Bodentreter werden vom FX-Loop "überfahren" ... :(

von chrisss86, 25.09.10.

Sponsored by
pedaltrain
  1. chrisss86

    chrisss86 Registrierter Benutzer

    Im Board seit:
    06.11.06
    Zuletzt hier:
    12.12.14
    Beiträge:
    878
    Ort:
    Kiel
    Kekse:
    1.377
    Erstellt: 25.09.10   #1
    Hej,

    ich habe ein Problem mit meinem Tech 21 Trademark 300 Topteil in der Verbindung mit Effekten (nur mit Bodentretern!). Mit meinem G-Sharp geht alles problemlos. Das ganze scheint kein Defekt zu sein, sondern der FX Loop des Trademarks ist mit seinem Line-Pegel wohl einfach nicht für Bodentreter gemacht. Zahlreiche Comments auf HarmonyCentral und Co haben das bestätigt. Hier heißt es immer der Pegel sei zu hoch für die meisten Effekte. Bei mir betrifft das leider alle (Boss Chorus, Equalizer, Ibanez Phaser und Delay, DOD FX25, usw.). Der Sound wird dann leise und total verzerrt, sobald der Loop mit einem der Geräte aktiv ist.
    Die Bedienungsanleitung sagt dazu folgendes:

    FX1/FX2 Input Impedance: 1MOhm
    FX1/FX2 Input Level: approx. -10dBm
    FX1/FX2 Output Impedance: 1KOhm
    FX1/FX2 Output Level: approx. -10dBm

    Meine Frage wäre, ob es ein Gerät gibt, dass ich zwischenschalten kann um den Pegel runter zu fahren. Würde das reichen? Bräuchte ich evtl. sogar zwei um den Pegel hinterher wieder anzuheben? (Wobei laut Anleitung der normale Input des Tops die selbe Impendanz hat, wie der Input des Loops!)
    Ich verstehe nicht ganz, warum man ein Gitarrentopteil so baut, dass keine "normalen" Effektgeräte damit benutzt werden können. :confused: Außerdem benutzen doch viele Gitarristen einen Booster am Anfang ihrer Signalkette um das Signal erstmal auf Line-Level zu bringen, das funktioniert doch auch. Ist das Level vom Tech 21 so viel höher???
    Andere Idee/Frage: Wie aufwändig wäre es, das Top so zu modifizieren, dass der erste FX Loop einen "normalen" Pegel hätte. Ganz naiv gedacht, stelle ich mir das nicht so schwer vor ;)

    Hoffe ihr könnt mir helfen, würde den Amp wirklich gerne mit meinen Effekten kombinieren können, da er in meiner neuen Band eigentlich eingeplant war... :(

    Liebe Grüße
    Chris
     
  2. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.976
    Ort:
    Mannheim
    Kekse:
    6.888
    Erstellt: 25.09.10   #2
    http://www.musikding.de/product_info.php/info/p381_Volume-Schalter.html
    Sowas könnte helfen.
    Gibt es auch fertig, aber ich weiß nicht mehr von wem.
    Den FX-Loop zu modifizieren, sollte eigentlich auch kein größeres Problem darstellen für jemanden, der sich etwas auskennt.


    Interessant finde ich auch, wie Tech21 den FX Pegel angibt, dBm Angaben sind in diesem Zusammenhang vollkommen nichtssagend (um genau zu sein, sie ergeben nicht den geringsten Sinn)....
     
  3. chrisss86

    chrisss86 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.06
    Zuletzt hier:
    12.12.14
    Beiträge:
    878
    Ort:
    Kiel
    Kekse:
    1.377
    Erstellt: 25.09.10   #3
    Moin,
    "könnte" oder wird? :-?
    Fertig gibt es das Ding wohl von EHX für 40 Euro... hmmm! Wie ist denn das bei solchen Dingern mit Höhenverlust, wenn man damit runterregelt? Und viel wichtiger, brauche ich dann etwas um den Pegel auch wieder anzuheben, damit der Amp darauf klar kommt? ;)

    LG
     
  4. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.976
    Ort:
    Mannheim
    Kekse:
    6.888
    Erstellt: 25.09.10   #4
    WENN das Problem wirklich der zu hohe Pegel ist: WIRD.
    Allerdings kann man sich da nicht wirklich sicher sein, weil ja, wie gesagt, die dBm Angabe eigentlich überhaupt nichts über den eigentlichen Pegel aussagt. Darum MÜSSTE.;)
    Effektpedale haben eigentlich immer gut Raum nach oben, sodass sich das mit dem Level-/Volume-Regler am Pedal ausgleichen lässt.
    Also, ausprobieren und wenn nicht: Booster nachkaufen.
     
  5. chrisss86

    chrisss86 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.06
    Zuletzt hier:
    12.12.14
    Beiträge:
    878
    Ort:
    Kiel
    Kekse:
    1.377
    Erstellt: 26.09.10   #5
    Hmmm.... ja, wenn! :D

    Wie ist denn das, was sagt denn die Output-Impendanz von 1KOhm über den Amp aus? Wie hoch oder niedrig ist die denn bei "normalen" Amps? Habe gerade einfach mal in ein paar Bedienungsanleitungen geschaut, aber z.B. bei ENGL oder meinem Peavey ist die gar nicht angegeben.
    Nochmal mega naiv: Bräuchte es nicht "einfach" einen Widerstand da irgendwo zwischen (sei es per Mod am Amp oder extern) um das auf einen "normalen" Wert zu bringen? Ich hab halt leider keine Ahnung von dem Technik-Zeugs. Bin schon immer echt froh, wenn neu verlötete PUs funktionieren! ;)

    LG
     
  6. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.976
    Ort:
    Mannheim
    Kekse:
    6.888
    Erstellt: 26.09.10   #6
    Normalerweise so zwischen 100Ω und ein paar kΩ, das ist vollkommen im Rahmen.
    Einfach ein Widerstand ist eher schlecht, denn dann ist die Änderung abhängig vom ersten Effekt in der Kette.
    Intern im Amp schonmal garnicht, denn dann bekommst Du Höhenverluste durch die Kabel.

    Die schönste Methode wäre wirklich, die Verstärkung am FX Send zu veringern und entsprechend am Return zu erhöhen, da wären insgesamt vermutlich nur zwei Widerstände auszutauschen.
     
  7. chrisss86

    chrisss86 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.06
    Zuletzt hier:
    12.12.14
    Beiträge:
    878
    Ort:
    Kiel
    Kekse:
    1.377
    Erstellt: 26.09.10   #7
    Danke schon mal! Einmal muss ich aber doch noch nerven ;)

    Ich habe es jetzt mit einem Volumen-Pedal im Loop probiert, dies scheiterte allerdings auch. Man muss aber dazu sagen, dass ich ein Boss FV500H benutzt habe, das eigentlich nicht in den Loop, sondern vor den Amp soll. Der Eingang dieses Pedals scheint auch hoffnungslos mit dem Pegel des Tech21 überfordert zu sein, alles wird relativ leise, zerrt komisch, klingt irgendwie dünn/kaputt. Muss nochmal rumfragen, ob ich hier in Kiel jemand mit nem Low-Impendanz Volumenpedal finde um zu testen, ob es damit oder mit so einer Volumenschaltung überhaupt gehen könnte.

    Andere Frage, kennt jemand in Kiel 'nen guten Amp-Tech, der das für mich modifizieren könnte und dabei bezahlbar bleibt? Evtl jemand hier aus dem Board sogar privat?
    Andere Ideen mit meinem Effektproblemchen umzugehen? (Heeeeeelgeeeee? :D)
     
Die Seite wird geladen...

mapping