Boss DD-7 erzeugt rauschen

  • Ersteller Pentatoniker
  • Erstellt am
P
Pentatoniker
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
19.04.17
Beiträge
100
Kekse
270
Hallo zusammen,

vorab meine Entschuldigung, falls dieses Thema in der Konstellation schon mal diskutiert wurde. Ich habe zwar danach gesucht und auch vieles zum Rauschen bei der Nutzung der Effekte gefunden, aber eben nicht in der Konstellation.

Kurz zu Sache:
Auf meinem Effektboard sind mehrere Bodentreter VOR dem Amp (VOX AC10 - hat keinen Effektloop) angeschlossen. Und gestern stellte ich ein leises, aber deutliches, monotones Rauschen (kein Brummen) fest, was meiner Wahrnehmung nach so vorher nicht da war .... bei sonst identischen Einstellungen im Vergleich zu den letzten Tagen.

Das einzige, was ich geändert habe: Ich habe die Effekte vorgestern mit einem anderen Netzteil versorgt (vorher BOSS PSA 230S; seit Samstag Palmer PWT12 MK2). Aber unmittelbar nach dem Tausch des Netzteils zeigte sich kein Rauschen. Ich habe da noch eine Weile drauf gespielt und nichts festgestellt. Das "Goodie" kam erst gestern hinzu. :-(

Also habe ich nach dem Ausschlussverfahren getestet und habe folgendes rausgefunden:
  • Das Rauschen wird von meinem BOSS DD-7 erzeugt
  • Das Ganze unabhängig davon, ob es eingeschaltet ist oder nicht (also ob ich mit oder ohne Delay spiele). Alleine die Tatsache, dass es mit Strom versorgt wird und in der Effektkette hängt, erzeugt das Rauschen. Ziehe ich lediglich das Stromkabel raus, lasse das Gerät es aber in der Effektkette, ist das Rauschen weg.
  • Ein drehen an den Reglern des DD-7 ändert gar nichts
  • Das Rauschen ist auch noch da, wenn ich das Volume-Poti der Gitarren komplett zudrehe, also kein Signal mehr von der Gitarre kommt (Strat und Paula).
Als "Gegentest" habe ich das DD-7 dann aus der Schaltkette rausgenommen und isoliert getestet, also nur: Gitarren - Kabel (2 verschiedene) - Boss DD-7 (auf Mono-Ein-/Ausgang) - Kabel (2 verschiedene) - Vox AC10 (Gain und Volume je zu ca 40% aufgedreht).
Das Ganze habe ich mit 2 verschiedenen Stromversorgungen getestet, einmal mit dem BOSS PSA 230S und einmal mit einer Batterie.
Und siehe da: Exakt selbes Verhalten: Sobald das DD-7 mit Strom versorgt ist, tritt das Rauschen auf, leise aber deutlich hörbar.

Somit kann ich eigentlich ausschließen, das es an Kabel, Gitarre, Netzteil, Verstärker, etc. liegt. Es liegt lediglich daran, dass das DD-7 in der ganzen Schaltkette unter Strom steht oder nicht.

Nun die Frage: Ist das normal oder könnte man hier tatsächlich einen Schaden am Gerät vermuten. Leider habe ich aktuell keinen Zugriff auf ein anderes DD-7, sonst hätte ich das natürlich auch probiert, bevor ich den Post hier schreibe.

Vielen Dank im voraus für eure Einschätzungen!

Grüße
Peter
 
Eigenschaft
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
25.08.11
Beiträge
16.833
Kekse
52.646
Beide Stromversorgungen basieren auf Schaltnetzteilen - markanter Unterschied des Boss ist die grosse externe Entstörspule. Vermutlich streut irgendein Nebenprodukt der Palmer Regulierung speziell in's DD ein.
Wäre das Pedal (neuerdings) defekt, sollte es auch am Boss Netzteil rauschen.
Frühe Versionen des DD sollen (laut Harmony Central Kommentaren) etwas rauschempfindlich gewesen sein, was aber später behoben wurde.
 
P
Pentatoniker
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
19.04.17
Beiträge
100
Kekse
270
Hi Telefunky,

ich hatte gedacht, ich hätte es gut beschrieben, ist aber wohl doch nicht so.

Das Pedal rauscht ja isoliert (also nicht in der Effektkette) am anderen Netzteil und per Batterie auch. Daher kann es ja eben nicht an "Nebenprodukten" liegen, die nur auf dem Board vorhanden sind.
 
Steve S.
Steve S.
Registrierter Benutzer
Zuletzt hier
20.12.22
Registriert
14.07.16
Beiträge
339
Kekse
654
Ort
München
Wenn ich es richtig gelesen habe, hast Du alles ausprobiert außer 2. DD7 und anderen Amp. Wenn es jetzt nicht gerade am Amp liegt (wofür wohl weniger spricht), dann also am DD7.

Um zur Frage zurückzukommen: Ich hab 3 DD7 in unterschiedlichen Konstellationen auf 3 verschiedenen Boards und keines erzeugt auf verschiedenen Amps ein ernsthaft wahrnehmbares Rauschen. Jetzt würde ich ja behaupten, dass was am DD7 nicht stimmt, allerdings hab ich alle DD7 immer im Loop. Ob das dann einen Unterschied macht, weiß ich nicht, allerdings sagtest Du ja, dass das DD7 zunächst nicht rauschte.

Ist aber wohl schwierig, da mit Sicherheit was Genaues zu schließen...
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
25.08.11
Beiträge
16.833
Kekse
52.646
@Pentatoniker stimmt - du hattest es erwähnt... sorry
Ob das sich das DD kürzlich einen Schaden eingefangen hat, kannst in erster Linie du selbst beantworten: es hängt stark von der Genauigkeit deiner Erinnerung ab. Manche Dinge nimmt man jahrelang (quasi aus Gewohnheit) nicht wahr.
Es kann natürlich auch ein zufälliges Zusammentreffen der Ereignisse sein.
Von innen sieht das Pedal sehr aufgeräumt und gut verarbeitet aus - da ist eigentlich nichts, woran man einen Verdacht auf Verschleiss festmachen könnte. :gruebel:
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben