BOSS GT 100 Modeling ausschalten ?

von bluestone, 12.02.17.

Sponsored by
pedaltrain
  1. bluestone

    bluestone Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    17.06.18
    Beiträge:
    177
    Zustimmungen:
    24
    Kekse:
    671
    Erstellt: 12.02.17   #1
    Hallo,

    ich habe für kurze Zeit ein Boss GT100 zum Testen bekommen und habe zwei kleine Probleme.

    Weiß jemand wie ich das Modeling ausschalten kann (global oder pro Patch) ? Ich würde gerne mal nur die Effekte im Einschleifweg des Amps testen.
    Und welchen Output Select sollte ich für eine aktive Box (Blue Amp Stereo Box mit Endstufe für Modeling Amps) einstellen, wenn ich auch die Modelingssounds ausprobieren möchte ?

    Kann mir jemand helfen ??

    Viele Grüße!
     
  2. Brazolino

    Brazolino Registrierter Benutzer

    Im Board seit:
    14.11.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    623
    Zustimmungen:
    499
    Kekse:
    4.560
    Erstellt: 13.02.17   #2
    Ich habe zwar nur den Vorläufer (GT-10), aber funktional sind die Geräte ja ähnlich, insofern kann ich dir vielleicht wenigstens grob die Richtung weisen: Für die aktive Box würde ich den Ouput generell auf Line/Studio (o.ä. Bezeichnung) stellen.

    Mit den globalen Pre-Amps würde ich zum enfachen Ausprobieren nicht herumspielen; ich weiß jetzt momentan auch nicht mehr, wie und was da ging. Ich glaube, es ist einfacher, zum Testen mal ein oder zwei Patches zu machen.

    Wenn du die Patches selbst machst, dann lass' das Amp-Modelling einfach draußen - die Patches können auch komplett aus Effekten bestehen. Mit der Position des Einschleifwegs legst du fest, an welcher Stelle der Effektkette dein Amp ins Spiel kommt. Du kannst auch einen Modelling-Amp vor den Einschleifweg positionieren und Pre-Amp und Cab-Sim getrennt ein/aus schalten, womit du z.B. einen externen Pre-Amp durch die Boxensimulation des GT-100 laufen lassen oder aber den Pre-Amp des GT-100 ohne nachfolgende Boxensimulation verwenden kannst.

    Hier noch kurz der Link zur generellen Anschlussbeschreibung der 4-Kabel-Methode. Ich hoffe, das hilft dir ein bisschen weiter.
     
  3. bluestone

    bluestone Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    17.06.18
    Beiträge:
    177
    Zustimmungen:
    24
    Kekse:
    671
    Erstellt: 13.02.17   #3
    Danke für die Antwort!
    Der Output ist das kleinere Problem - obwohl auf Line eingestellt, klingt das Teil eher dünn und steril. Das kann man mit EQ ändern. Die 4 Kabel-Methode will ich ja nicht nutzen. An dem Gerät interessieren mich nur die Effekte.
    Ein echtes Problem ist das Modelling - ich komme nicht drauf wie ich es ausschalten sollte! Auf der Internetseite habe ich die Anleitung durchgelesen, allerdings nicht passendes gefunden. Ich dachte, wenn ich ein User Patch habe, dann kann ich irgendwo drücken (wo???) um die Preamps auszuschalten. Auch über "write" Funktion konnte ich nichts finden.
    Ich finde es ziemlich seltsam, dass es nirgendwo richtig beschrieben ist (oder ich es nicht finden kann).
    Na ja, vielleicht wird sich noch jemand melden, der mir kurz antworten kann. Ich suche dann weiter im Netzt....
     
  4. shadok

    shadok Registrierter Benutzer

    Im Board seit:
    27.02.11
    Beiträge:
    2.610
    Ort:
    Braunschweig
    Zustimmungen:
    3.594
    Kekse:
    12.622
    Erstellt: 13.02.17   #4
  5. bluestone

    bluestone Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    17.06.18
    Beiträge:
    177
    Zustimmungen:
    24
    Kekse:
    671
    Erstellt: 13.02.17   #5
    Gerade auch rausgefunden - trotzdem Danke!
    Also im Effect Block sind die Preamps und die ganzen Layouts drin, die man verändern kann. Jetzt weiß ich es auch ! Danke!
     
Die Seite wird geladen...

mapping