Boss ME-50B - zu blöd fürs Effektgerät ?

von Metal Messiah, 03.04.07.

  1. Metal Messiah

    Metal Messiah Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    156
    Zustimmungen:
    7
    Kekse:
    891
    Erstellt: 03.04.07   #1
    Servus erstmal!

    Ich hab ein kleines großes problem mit meinem Boss ME-50B. Ich spiele das teil zusammen mit meinem Warwick Corvette $$ über ein Hartke 5500 und 2 peavey boxen (4x10'' und 1x15'').
    Problem ist folgendes, ich wollte meinen Equalizer vom Amp mal wieder ordentlich einstellen und habe alle Regler (uch die vom Effektgerät) auf 0 stellung gedreht, wobei mir bei spielen ein leicht gezerrter matschiger sound auffiel. habe dann das signal per ratio auf der rückseite des amps am effektgerät vorbeilaufen lassen und siehe da, ein voller druckvoller sound. WTF ist los mit dem teil ist meine "einfache" Frage.
    habe das gerät auch schon zwischen bass und amp geschaltet aber gleicher schlechter ton.
    danke schonmal für die hilfe!

    Greeze & Rock On !
     
  2. Noroelle

    Noroelle Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    30.09.10
    Beiträge:
    248
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 06.04.07   #2
    Ist das Problem denn zu einem bestimmten Zeitpunkt aufgetreten oder hast du es vielleicht jetzt erst bemerkt?

    Könnte nämlich sein dass das Problem schon immer bestand. Habe das Me-50b auch - benutze es jetzt aber nicht mehr wegen einer ähnlichen Erfahrung - ich hab bemerkt, dass auch wenn der bypass am multi eingeschaltet ist, der Sound 'schlechter' klingt als wenn man direkt in den amp geht. Das Mutli stuft also die Qualität des kompletten Sounds etwas ab - auch wenn mir die Effekte vom Multi gefallen - ich habe mir jetzt einzelne Tretmienen besorgt damit ich den vollen Klang habe.
    Als mir der schlechtere Sound aufgefallen ist bin ich sogar in den nächsten Musikladen gefahren und hab mein me-50b mit nem neuen verglichen, aber da waren keine Unterschiede zu hören. Kannst das ja auch machen, falls der nächste Laden nicht zu weit weg ist. Eigendlich echt schade, denn das Multi ist bis auf diese Tatsache echt gut!
     
  3. Metal Messiah

    Metal Messiah Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    156
    Zustimmungen:
    7
    Kekse:
    891
    Erstellt: 08.04.07   #3
    glaube auch , dass ich es jetzt erst bemerkt habe , da problem aber schon immer bestand, schade und scheisse ...
    hat jmd erfahrungen mit anderen effektgeräten, bzw eins auf lager, dass den sound nicht verschlechtert ? oder anders was für effektgeräte oder einzeltretminen sind oberklasse zu empfehlen ? suche overdrive, wah etc.
     
  4. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 08.04.07   #4
    Das me50B ist ja leider digital. somit KANN es sein, das es mit dem röhrensound nicht harmoniert. Ist leider ne tatsache die oft bestritten wird, aber die man irgendwie immer mal wieder erlebt (aber eignetlich eher bei gitarristen mit vollröhre und digitalen multis ??)

    Die gesetzmäßigkeiten davon kenn ich aber nicht genau.
    Doch hatte mein gitarrist dasselbe problem mit gt8 und vollröhre top... (ließ sich auf teufel komm raus auch nciht beheben. und lag definitiv am Preamp. Denn modelling in endstufe funktionierte problemlos!) demnach KANN das beim hartke (da röhren preamp) auch der fall sein. Ich kann mir das allerdings nicht wirklich vorstellen, dennoch ist es uns passiert. technisch kann ichs nciht erklären ^^
     
  5. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 08.04.07   #5
    Das Problem beschränkt sich aber nicht nur auf das ME50B, sondern betrifft alle auch z.b. das Zoom B2.1U.
    Ist bei mir jetzt aus dem Rig geflogen, nimmt unglaublich viel Dynamik, Direktheit und allgemein "Musikalität" aus dem Sound raus mit dem Heart Rock. Und das ist nen Transistor Vollverstärker, also sind nicht nur Röhren Tops betroffen.

    Und dadurch, das in den Multis das komplette Signal immer erst digitalisiert wird, dann durch den DSP (Digital Signal Prozessor) läuft, und dann wieder durch nen DA Wandler geschickt wird, um nen analoges Signal zu bekommen, ist auch kein True Bypass möglich. Also wird der Sound immer beschnitten, und wenn der DSP an die Leistungsgrenzen kommt (viele, aufwändige Effekte), wirds ganz übel.

    Der einzige Ausweg, den ich persönlich sehe, sind analoge Einzeleffekte. Das man da auch auf höherwertige Sachen setzen sollte, sollte auch klar sein. Hab mal aus Spass nen Behringen Bodenkompressor gekauft, der war nur 5 Minuten an...

    Merkt man aber eigentlich erst, wenn man das Teil angespielt hat. Wenn möglich über die eigene Anlage.
     
  6. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 08.04.07   #6
    Kommt tatsächlich drauf an welches gerät es ist.
    Beim testen hat z.B. das g-major keine hörbaren soundeinschnitte gehabt (habs direckt verglichen). Ist also nicht möglich zu pauschalisieren, denn auch das ME50B mcaht das ganze manchmal problemlos...
     
  7. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 08.04.07   #7
    Mag sein. Hab ausser dem B2.1U keine anderen Geräte angespielt, war nen Blindkauf. Tut zum Üben auch noch seinen Dienst, In den Proberaum, auf die Bühne oder gar ins Studio kommt mir das Teil aber nicht mehr.

    Das G-Major soll aber mal echt nicht schlecht sein, werds mal antesten.
     
Die Seite wird geladen...

mapping