Boss RC-1 vorschriftsmässig verkabelt/angeschlossen, trotzdem keine Funktion

von DieNeueHier, 25.09.19.

  1. DieNeueHier

    DieNeueHier Registrierter Benutzer

    Im Board seit:
    25.09.19
    Zuletzt hier:
    3.11.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 25.09.19   #1
    Hallo ihr Lieben,

    habe grade ein kleines Problem. Kenne mich mit Effektgeräten leider garnicht aus.

    Ich hab hier den oben genannten Looper. Hab ihn genauso angeschlossen wie beschrieben... Aber es tut sich garnichts.

    Gibt es da irgendeinen Trick? Ich habe alles so wie vorgegeben verbunden, Verstärker an und nichts...

    Tut mir leid für die blöde Frage, aber vielleicht kann mir jemand helfen?
     
  2. Jakari

    Jakari Registrierter Benutzer

    Im Board seit:
    15.02.16
    Beiträge:
    1.382
    Ort:
    südl. München
    Zustimmungen:
    975
    Kekse:
    2.689
    Erstellt: 25.09.19   #2
    Strom angeschlossen?
    Batterie oder Netzkabel.

    Foto wäre hilfreich.

    Bist Du auch (Mono) in Input & Output A ?
     
  3. DieNeueHier

    DieNeueHier Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.19
    Zuletzt hier:
    3.11.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 25.09.19   #3
    Ja, war alles richtig. Das Problem lag am Kabel. Ganz reingesteckt läuft garnichts, halb drin läufts....werd mir dann mal ein anderes suchen.

    Trotzdem vielen lieben Dank für die Antwort.
    Frauen und Technik halt.....
     
  4. chick guevara

    chick guevara Registrierter Benutzer

    Im Board seit:
    14.11.16
    Beiträge:
    1.194
    Zustimmungen:
    619
    Kekse:
    3.284
    Erstellt: 26.09.19   #4
    Oh Bitte...
     
  5. klaatu

    klaatu E-Gitarren Moderator

    Im Board seit:
    05.11.06
    Beiträge:
    9.821
    Ort:
    München
    Zustimmungen:
    4.978
    Kekse:
    98.773
    Erstellt: 26.09.19   #5
    Dann hast du möglicherweise ein Stereokabel verwendet.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping