Boss RC 30 Dual Track Looper, Loops schließen nicht richtig ab

von pacoaleman, 13.08.19.

  1. pacoaleman

    pacoaleman Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    17.08.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.08.19   #1
    Hi ,
    ich habe ein grosses Problem ...ich erstelle mir ein .wav File auf dem PC (Garage Band ) und der Loop läuft sauber ...auf Garage Band
    Ich exportiere es auf den Boss RC 30 Looper und der Loop läuft zwar aber er macht am Ende eine kleine Pause ....im Loop

    Genau diesen File wieder zurück auf den PC geschoben und dort läuft es wieder sauber durch....

    Hat jemand eine Idee oder vielleicht Schonmals das gleiche Problem ?? Mir qualmt schon der Kopf ... Danke!

    Musikalische Grüße
     
  2. Calmar

    Calmar Registrierter Benutzer

    Im Board seit:
    16.09.10
    Beiträge:
    316
    Ort:
    Schwarzwald
    Zustimmungen:
    152
    Kekse:
    1.685
    Erstellt: 13.08.19   #2
    Hey,

    dazu zwei Fragen für dich zum Check ins Blaue, weil ich deine DAW konkret nicht anwende:

    1. Umfasst der exportierte Bereich vollständige Takte? (Problem, wenn das Trackende durch die Markierung des Exportbereichs z.B.auf der Zählzeit 3 abgeschnitten ist und dann ggf. vom RC-30 "aufgefüllt" wird.)

    2. Ist eventuell eine Funktion in deiner DAW aktiv, die in die Exportdatei einen Fade oder Stille einfügt?
     
  3. pacoaleman

    pacoaleman Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    17.08.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.08.19   #3
    Hey , Sorry bin neu hier und weiss nicht was du mit DAW meinst (mein Equipment?)

    1. habe ich überprüft und voll ausgezoomt und ich markiere es ganz genau auf 4.
    2. nein das glaube ich nicht denn sonst würde er es doch beim Abspielen machen am Garage Band machen

    Jetzt glaube ich weiss ich was du mit DAW meinst meine Aufnhamesoftware ;-)
     
Die Seite wird geladen...

mapping