Box anschließen!

von Fl4sh, 02.02.06.

  1. Fl4sh

    Fl4sh Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    4.12.15
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.06   #1
    Hallo,

    ich habe meine Gitarre über einen Pod XT Pro laufen, in ne Marshall EL20 80/80 Endstufe. Und die Box soll ne Marshall 1936er sein. (is 2x12")
    So, mein Problem war (hatte ich hier auch gepostet), dass die Box Mono ist und die Endstufe Stereo.
    Nun ja, ich habe mir nun eine Marshall Anschlussplatte (Stereo) geholt und angeschlossen.
    Geht auch alles...
    Jedoch habe ich das Gefühl, alles klingt etwas höhenreich. Es fehlen die Bässe!:er_what:
    Jetzt frage ich mich, ob ich vielleicht etwas beim Anschluss der Lautsprecher an die Anschlussplatte falsch gemacht habe. (Polung verwechselt oder so)

    An der Anschlussplatte waren bereits 4 Kabel angeschlossen, 2 rote, zwei schwarze. (also immer rot und schwarz ein paar).
    Ich bin einfach davon ausgegangen, dass ich jedes Rote Kabel an den + -Anschluss des Lautsprechers anschließen muss und die schwarzen an die entsprechenden - - Anschlüsse.

    Kann es sein, dass rot an - gehört? Oder dass das eine rote Kabel an + gehört und das andere rote an den minus des ANDEREN lautsprechers? (wegen phasenausöschungen oder so?)

    Hoffe ihr könnt mir helfen.

    PS: Beim POD XT nehm ich doch am besten jetzt alle Speaker simulationen raus, oder?
     
  2. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 02.02.06   #2
    ich tippe auch auf nen Phasendreher...probiers aus...kaputt machen kannste nix... (ausser du hängst gar kein Lautsprecher drann!
     
  3. chivas

    chivas Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    13.07.10
    Beiträge:
    94
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 02.02.06   #3
    ich hab auch ne frage zum boxen anshcließen allgemein: 1. was passiert wenn ich den flaschen input wähle (zb statt 8 ohm an 16 gehe etc) und 2. was passiert wenn ich kein boxenkabel sondern ein gitarrenkabel benutzte?
    zur info: ich hab keins von beiden jemals gemacht nur sagen alle leute mach das blos net des is "schlecht" aber warum kann mir niemand sagen??
     
  4. chivas

    chivas Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    13.07.10
    Beiträge:
    94
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 03.02.06   #4
    *hochschieb* huhuuuu leute kann mir keiner auskunft geben?
     
  5. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 06.02.06   #5
    soweit ich weiss macht es nix wenn du zB mit dem 8ohm ausgang an den 16 ohm ausgang der box gehst! solange du an der box eine höhere last hast als am amp iss alles in butter(manch einer macht das auch absichtlich, klingt anders), andersrum iss net gut.....macht der endstufentrafo net lange mit(falls last am amp grösser als an der box)
    naja durch des boxenkabel fliesst ja ordentlich was an strom durch, und wenn du ein gitarrenkabel nimmst kann es sein das dir des evtl abraucht und dann am amp keine last mehr hängt und deine endstufe des rauchen anfängt
    (glaub weil des boxenkabel nen wesentlich höheren querschnitt hat als des gitarrenkabel)
    ausserdem sind boxenkabel abgeschirmt und billige instrumentenkabel meist net und dadurch kommt dann evtl auch ein höhere nebengeräuschpegel hinzu(rauschen, radio usw)
     
  6. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 06.02.06   #6
    Lest euch das hier zum Thema Missmatch (verschieden Impedanzen an Box und Amp) durch.
    Ansonsten: Instrumentenkabel sind - wie schon richtig angemerkt - nicht auf so eine Leistung ausgelegt, wie sie eine Ampendstufe von sich gibt. Außerdem können sie die Impedanz verfälschen, was zu Leistungsverlusten führt.
    Wegen der Anschlussplatte und der Endstufe etc hab ich leider keine Ahnung, aber klappt's denn jetzt? Wodran hat's gelegen?

    MfG
     
  7. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 06.02.06   #7
    Umgekehrt.
     
  8. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 06.02.06   #8
    ahh na gut :) ich lass mich gern belehren ;)
     
Die Seite wird geladen...

mapping