Brauch dringend günstige Endstufe mit 2x1000Watt/4Ohm! Aber welche?

von Pommes*, 17.03.05.

  1. Pommes*

    Pommes* Registrierter Benutzer

    Im Board seit:
    29.04.04
    Zuletzt hier:
    4.05.16
    Beiträge:
    139
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.05   #1
    Hi,
    ich bräuchte möglichst schnell eine Endstufe für mein Bass-Stack (zwischen Preamp und Boxen)!
    Sie sollte so ca. 2x 1000Watt an 4Ohm leisten und nicht allzu teuer sein!
    Was haltet ihr von folgenden Modellen, welche Endstufe könntet ihr mir empfehlen?

    - DAP Audio Palladium P-2000

    - Behringer Europower EP-2500

    - Omnitronic P-2000

    - T.AMP TA2400 II
     
  2. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 17.03.05   #2
    alles Mumpitz, kauf dir die LD-Systems 1000, die hält was sie verspricht ! Echte 2 x 800 Watt pro Kanal an 4 Ohm, super verarbeitet, meiner Meinung nach bietet sie zur Zeit das beste Preis- Leistungsverhältniss am Markt.
    Kann sogar mit amtlichen QSC Endstufen mithalten.
     
  3. animalcracker

    animalcracker Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.12.13
    Beiträge:
    658
    Ort:
    nähe Krems/Austria
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 17.03.05   #3
    oder schieß dir was gebrauchtes hier im flohmarkt oder im pa-forum!
    ansonst würde ich auch die LD-Sytems nehmen, die gibts beim rockshop um 335€ wenn ich mich nicht irre

    mfg man
     
  4. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 17.03.05   #4
    Hallo,

    auch gut, Phönix Amps, baugleich Palmer LX Serie

    www.adamhall.de

    5 Jahre Garantie :D
     
  5. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 18.03.05   #5
    Die Teile können aber nicht mal ansatzweise mit der LD1000 mithalten ! :mad:
     
  6. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 18.03.05   #6
    Hi,
    wie mir scheint hat dich die LD1000, genauso wie mich, total überzeugt ! :)
     
  7. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 18.03.05   #7
    Ja, das Teil hat was :)
    Ich werde in den nächsten Tagen noch ein paar Vergleiche zu anderen Amps machen, dann folgt ein ausführlicher Bericht.
     
  8. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 18.03.05   #8
    ich hab die hier in der Bassanlage, die macht nen guten Job!
    PS. was willst Du mit 2kw in 'ner Bassanlage? Jeder PA'ler und die Bandkollegen werden Dich erschlagen :eek:
     
  9. Pommes*

    Pommes* Threadersteller Registrierter Benutzer

    Im Board seit:
    29.04.04
    Zuletzt hier:
    4.05.16
    Beiträge:
    139
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.03.05   #9
    Na ja, ich hab halt 3 Boxen zu befeuern (2x600Watt/8Ohm, 1x700Watt/4Ohm) und wenn schon, denn schon!

    Ich werd mich wahrscheinlich für die LD enstscheiden, außer ich find ein gebrauchtes Schnäppchen!
     
  10. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 19.03.05   #10
    @ lsv

    du kennst phönix nicht mal ansatzweise
     
Die Seite wird geladen...

mapping