Brummen in Mackie SRM450

von Fraggle, 02.10.03.

  1. Fraggle

    Fraggle Registrierter Benutzer

    Im Board seit:
    01.10.03
    Zuletzt hier:
    24.12.11
    Beiträge:
    321
    Zustimmungen:
    3
    Kekse:
    357
    Erstellt: 02.10.03   #1
    Hallo! Ich habe noch mal eine "Brummfrage"

    Wenn ich meine Mackies mit offenem Eingang einfach nur einschalte und dann den Lautstärke-Regler voll aufdrehe, höre ich ein Brummen. Drehe ich den Lautstärke-Regler zurück, verschwindet bei der einen Box das Brummen komplett und ich höre nur noch ein ganz leises Rauschen. Bei der anderen Box hören ich den Brummton aber weiterhin aus dem Hochtöner - nur ganz leise (aber störend). Ist das wohl eine normale Streuung in der Fertigung oder stimmt da was nicht?

    Gruß, Fraggle
     
  2. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 03.10.03   #2
    lies mal das


    http://www.musik-service.de/Info/ifBrumm.htm
     
  3. Fraggle

    Fraggle Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.03
    Zuletzt hier:
    24.12.11
    Beiträge:
    321
    Zustimmungen:
    3
    Kekse:
    357
    Erstellt: 03.10.03   #3
    Martin, ich finde es nett, dass überhaupt jemand antwortet - aber was soll ich mit diesem Link anfangen? In der Box steckt nichts als das Netzkabel ("offener Eingang").

    Gruß, Fraggle
     
  4. magicgynnii

    magicgynnii Mod Emeritus Ex-Moderator

    Im Board seit:
    12.08.03
    Zuletzt hier:
    30.10.03
    Beiträge:
    452
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 03.10.03   #4
    Hi,

    ich würde, so wie Du das schilderst, auf einen Defekt in der Box tippen - ein Fall für den Service also. Wenn sich ohne dass an der Box ein Eingangsignal anliegt eine Brummschleife "aufbaut".

    Die Box hat ja wohl zwei Endstufen und eine aktive Weiche on Board - irgendwo da baut sich eine Brummschleife auf....

    Sorry, eine andere Idee kommt mir in dem Zusammenhang nicht.

    Gruß Günter
     
  5. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 03.10.03   #5
    könnte auch am Standort liegen. Mag sein dass ein Handy in der Nähe liegt oder die Ölpumpe der Nachbarsheizung nicht entstört ist. Probiere das mal aus. Wenn dann die Box immer noch brummt bring sie zur Reparatur. Sowas habe ich von einer Mackie Box noch nie gehört.
     
  6. Marius

    Marius Registrierter Benutzer

    Im Board seit:
    04.09.03
    Zuletzt hier:
    18.05.09
    Beiträge:
    240
    Ort:
    Stockach
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 03.10.03   #6
    Hy Fraggle,

    ich hab die srm 450 auch, und da war auch so ein komisches Brummgeräusch. ich kann mich nicht mehr genau daran erinnern wie es war (schon lang her), aber steck mal die Box richtig an alles an und mach das mischpult an, gib aber kein signal und tu dann mal die lautstärke hin und her drehen.
     
  7. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 03.10.03   #7
    Ferndiagnosen sind ja immer so eine Sache, man kann eigendlich nur raten, daher gebe ich einfach nur meine Gedanken zu diese Prob wieder.

    So wie Du es beschreibst müßte das Brummen eine Frequenz von 50Hz haben, da es sich wahrscheinlich um ein Netzbrummen handelt.
    Die Ursache dafür sind oft unterdimensionierte Bauteile im Netzteil der Aktiv Elektronik, b.z.w. es deutet sich ein baldiges Versagen des Gleichrichtes an.
    Das ganz leises Rauschen dürfte auch was mit der Qualität der verwendeten Bauteilen in der Aktiv Elektronik zu tun haben.

    ((In diesen Zusammenhang jetzt Behringer zu erwähnen ist zwar nicht fair, aber wenn diese Fa. höherwertige Bauteile verwenden würde, dann würde die meisten Geräte von denen nicht (weniger) rauschen !))

    Mein Rat laß die Boxen in einer Fachwerkstatt überprüfen, damit bist Du am besten bedient, auch wenn es dich eine Kleinigkeit kostet.
     
Die Seite wird geladen...

mapping