Brummen nach Anschluß von Soundkarte

von stoennes, 21.01.06.

  1. stoennes

    stoennes Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    502
    Zustimmungen:
    1
    Kekse:
    147
    Erstellt: 21.01.06   #1
    Hallo,

    ein Freudn von mir hate einen neuen PC mit onboard Sound. Er hat den Ausgang mit normalem Kabel stereo Miniklinke auf zwei Cinch an seine Verstärker angeschlossen, es ist ein deutliches Brumme zu hören. Nach Erdung des PCs ist es besser geworden aber immer noch gut hörbar. Was kann man noch machen?
     
  2. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 21.01.06   #2
    Schau mal am Computer nach Soundeigenschaften und mach unnötige kanäle aus, wie z.B. Mic oder so könnte helfen, war bei mir auch mal so.
     
  3. Blashyrkh

    Blashyrkh Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    2.05.12
    Beiträge:
    608
    Ort:
    Steiermark
    Zustimmungen:
    1
    Kekse:
    504
    Erstellt: 21.01.06   #3
    Er sollte es vermeiden Verstärker und Computer an zwei verschiedenen Steckdosen zu betreiben.
    Im Falle einer schlechten/alten Hauselektrik kann dies zu unterschiedlichen Potentialen an Schutzkontakten führen wodurch dann das Brummen verursacht werden kann.
    Wenn wirklich das genannte Problem schuld ist, einfach Verstärker und Computer an dieselbe Steckdose mit einem Mehrfachverteiler hängen.
     
Die Seite wird geladen...

mapping