Brummschleife und Aussetzer in Aufnahme - Focusrite Scarlett Solo

von GuitarChecker, 07.05.16.

  1. GuitarChecker

    GuitarChecker Registrierter Benutzer

    Im Board seit:
    06.05.10
    Zuletzt hier:
    15.10.18
    Beiträge:
    85
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 07.05.16   #1
    Hi,

    ich bin seit ca. einem halben Jahr Besitzer des Scarlett Solo und soweit eigentlich auch sehr zufrieden. Es gibt nur zwei Themen die mich stören und die ich gelöst bekomme.

    1) Hauptproblem - Brummschleife:

    Ich kann nicht aufnehmen, wenn mein Laptop am Netz hängt. Ich nutze ein Asus Zenbook. Ist gerade mal ein halbes Jahr alt und definitiv nicht defekt. Das Netzteil besitzt keine Masseleitung und das Interface wird über den USB Port mit Strom versorgt. Auch habe ich meinen Tower bereits neben den Schreibtisch gestellt und versucht über dessen USB Ports aufzunehmen. Resultat war ein noch viel extremeres Brummen. Den üblichen Verdächtigen - unterschiedliche Steckdosen - habe ich ausgeschlossen. Bei mir hängt alles an der selben Leitung und da das Interface den Strom ja nicht direkt selbst bezieht, hätte mich das auch gewundert. Weiterhin ist es vollkommen egal, welche Mikrofone, Einstellungen, o.ä. ich verwende, Aufnahme mit Laptop ohne Ladegerät ist vollkommen Brummfrei, mit Netzteil absolut unbrauchbar.

    Habt ihr dafür irgenwelche Lösungsansätze?

    2) Aussetzer in Aufnahme:

    Der Grund warum ich überhaupt meinen Großen PC mal in mein kleines ,,Studiozimmer" gestellt habe, war der, dass ich das Gefühl habe, das Scarlett verträgt sich nicht ganz mit der SSD meines Laptops. Habt ihr dabei ähnliche Erfahrungen gemacht?


    Gerade das erste dürfte wohl eine viel gestellte Frage sein, jedoch bezweifle ich, dass ich irgendwo eine Masseschleife habe, wie es normalerweise der Fall wäre. Ich habe auch in beiden Fällen schon eine ganze Menge gegooglet und gesucht, aber leider nichts gefunden, was mir geholfen hätte.

    Vielen Dank schonmal,
    Niko
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.505
    Ort:
    NRW
    Zustimmungen:
    3.111
    Kekse:
    48.605
    Erstellt: 07.05.16   #2
    Hallo, Niko,

    ...da wäre zunächst mal ein Grundlagenartikel über Störgeräusche in Zusammenhang mit dem Laptop, vielleicht findest Du da einige hilfreiche Tips: KLICK

    Ich würde mal versuchen, ob es für Dein Laptop ein anderes Netzteil gibt, das wäre das erste. Nur mal so: Schon mal ein anderes USB-Kabel probiert? Man kann da echt tolle Überraschungen erleben... ;)
    Zum zweiten Punkt: An meinem "großen" Studiorechner haben jetzt insgesamt schon fünf verschiedene Interfaces gehangen, der hat auch eine SSD als erste Platte, da ist gar nichts Ungewöhnliches festzustellen. Ich wüßte jetzt, ehrlich gesagt, auch nicht, warum...
    Wie äußern sich die Aussetzer? Knacksen oder Totalverlust? Treten sie an beiden Rechnern auf? Wie sind Deine Puffer-Einstellungen des Interfaces?

    Viele Grüße
    Klaus
     
  3. GuitarChecker

    GuitarChecker Threadersteller Registrierter Benutzer

    Im Board seit:
    06.05.10
    Zuletzt hier:
    15.10.18
    Beiträge:
    85
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 07.05.16   #3
    Hi Basselch,

    den Thread habe ich überflogen und auch schon das ein oder andere versucht. DI Box und Überträger werden absolut nichts bringen, da ich die schlecht an die USB Strippe hängen kann :p Ich habe auch schon das Originalkabel gegen ein (meiner Meinung nach) hochwertigeres ausgetauscht ohne Erfolg. Was eine Überlegung Wert wäre, ist für wenige Euros ein anderes Netzteil, eines mit Erdung zu bestellen. Jedoch weiß ich natürlich nicht, ob die Erdung auch wirklich beim Laptop ankommt, oder ob die nur im Trafokasten greift.

    Aussetzer: Ich bin mir da nicht ganz sicher, ob es Software- oder Hardwareseitig zu Problemen kommt. Es entstehen Sprünge in der Aufnahme. Es werden quasi 0,5 Sek (oder so) verschluckt. Das passiert mir aber erst bei mehreren Spuren. Kam mir sowohl bei Studio One Prime als auch Ableton unter. Wobei Ableton da zuletzt eher weniger Probleme gemacht hat.
    Mein Laptop ist definitiv stark genug fürs Aufnehmen (i5 5200, 8GB RAM, SSD) und eigentlich auch fürs Mischen. Single Core Leistung (sofern die bei DAWS relevant ist), sollte durch den Intel auch mehr als genug sein.
     
  4. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.440
    Zustimmungen:
    3.769
    Kekse:
    17.321
    Erstellt: 07.05.16   #4
    Es gibt auch billige SSDs. ...und billige Mainboards.
     
  5. GuitarChecker

    GuitarChecker Threadersteller Registrierter Benutzer

    Im Board seit:
    06.05.10
    Zuletzt hier:
    15.10.18
    Beiträge:
    85
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 07.05.16   #5
    In meinem großen Rechner ist durchaus ein billiges Mainboard auf, die Brummschleife darf dennoch nicht einstehen, da alles über das Netzteil geerdet wird. SSD ist da gar nicht drin. Der läuft noch mit hochwertigen HDD's. (Bevor Zweifel aufkommen: damit kenne ich mich aus *Edit: Mit der Hochwertigkeit der HDD's*)

    Im Laptop ist auch weder billiges Mainboard noch SSD, keine Sorge.
     
Die Seite wird geladen...

mapping