Carl Martin Red Repeat delay - Problem mit Stromverbrauch

  • Ersteller häbbe 1
  • Erstellt am
H

häbbe 1

Registrierter Benutzer
Zuletzt hier
24.06.11
Registriert
15.04.09
Beiträge
4
Kekse
0
Hallo,
ich habe mir ein Red Repeat gekauft und nach dem ersten Antesten mit der Batterie nach 30 Minuten schon Klangprobleme gehabt (verzerrte Echos) - die Batterie hatte noch 8,5 Volt.
Ich habe bei Carl Martin nachgefragt und mir wurde mitgeteilt, dass wenn die Stromversorgung bei dem Pedal nicht volle 9 Volt hat, dieses nicht die 100%igen Klangeigenschaften liefert. Das liege am verbauten Chip.
D.h. Batteriebetrieb, der in ganz bestimmten Situation ja durchaus angesagt sein kann, ist damit so gut wie unmöglich.
Und Netzteile liefern so weit ich weiss auch nicht immer die nominalen 9 Volt.
Damit ist das Pedal dann doch eigentlich eine Fehlkontruktion, oder sehe ich das falsch?
Schade, das Delay ist für den Preis ganz ordentlich, jetzt muss ich mich wohl nach einem anderen umschauen. Wer hat mir einen Tip?
 
el_Banano

el_Banano

Registrierter Benutzer
Zuletzt hier
23.02.20
Registriert
22.08.08
Beiträge
552
Kekse
1.737
Ort
Berlin
Nunja, ich habe bis jetzt selten Delays gesehen, die auf Batterie laufen ( also dauerhaft, im musikergebrauch ) - der Stromverbrauch dieser Dinger ist nunmal nicht unerheblich.

Ein Netzteil liefert nicht die nominalen 9 Volt, sondern für gewöhnlich immer darüber - wenn man direkt mit einem Multimeter nachmisst. Das pendelt sich unter "Last" dann jedoch ein.

Was spricht so sehr dagegen, das Delay mit nem Netzadapter zu benutzen?

Bei vielen Delays ist der Batterieclip - meiner Meinung nach - eher ein "Alibi".
 
H

häbbe 1

Registrierter Benutzer
Zuletzt hier
24.06.11
Registriert
15.04.09
Beiträge
4
Kekse
0
Ich werde das Delay schon mit einem Netzadapter gebrauchen und habe mir den Powerplant von Harley Benton bestellt, aber ich meine, irgendwo im Board stand, dass an den 9 V Ausgängen hier teils nur knapp 8,5 Volt anliegen...
 
el_Banano

el_Banano

Registrierter Benutzer
Zuletzt hier
23.02.20
Registriert
22.08.08
Beiträge
552
Kekse
1.737
Ort
Berlin
Achso, ich war nun von einem normalen AC/DC Adapter ausgegangen. Ich denke, dass das Powerplant aber ein Schaltnetzteil ist. Es sollte normalerweise mit deinem Delay klar kommen.

Evtl. meldet sich aber hier auch noch einer der elektrotechnisch etwas mehr versierten Menschen zu Wort :great: :)
 
nighthawkz

nighthawkz

Registrierter Benutzer
Zuletzt hier
06.06.13
Registriert
21.04.06
Beiträge
3.370
Kekse
4.243
Ort
Berlin
Ich hatte das Carl Martin einige zeit an einem Verteilerkabel und war sehr angetan vom Sound. Da würde ich mir keine Sorgen machen...
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben