crybaby + big muff = brummen ohne ende

von Bluesowns, 01.03.05.

  1. Bluesowns

    Bluesowns Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    30.01.16
    Beiträge:
    156
    Zustimmungen:
    4
    Kekse:
    204
    Erstellt: 01.03.05   #1
    hallo,

    hab ein kleines Problem: wenn ich meine Gitarre ins CryBaby stöpsele und danach ins Big Muff gehe, ertönt aus meinem Verstärker ein richtig lautes Brummen. Das wird auch immer lauter, je weiter ich den Amp aufreiße; es stört wirklich arg. Wenn ich das "Sustain" vom Big Muff dezimiere wird zwar das Brummen leiser aber es ist trotzdem fast genauso laut wie mein Geklimpere. Hab nun auf der Dunlop CryBaby Anleitung gelesen, dass Jimi Hendrix erst ins Fuzzpedal und dann ins Wahwah geht, hab ich sofort gemacht aber das klingt ja höllisch scheiße. Wieder umgesteckt und ich hatte meinen Traumsound, leider mit dem scheiß Brummen. Weiß wer, wie ich das wegbekomme? Ich glaube sogar zu wissen, wieso das so brummt. Wenn das CryBaby eingeschalten ist, dass hat das schon ein schwaches Brummen, welches durch das Big Muff natürlich extrem verstärkt wird.
     
  2. black coffee

    black coffee Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 01.03.05   #2
    cry baby ausgeschaltet ich meine auf true bypass?
     
  3. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 01.03.05   #3
    Dürfte doch aber eigentl. vom Big Muff nicht so stark passieren... :confused:

    Evtl. check mal ab, was dein Stromkreis macht, evtl. hast du irgendwo starke Brummschleifen, das nennt man dann auch 50 Hz Brummen??

    hmm, komisch... :confused:
     
  4. Mighty Scoop

    Mighty Scoop Registrierter Benutzer

    Im Board seit:
    11.01.05
    Zuletzt hier:
    8.10.13
    Beiträge:
    1.512
    Zustimmungen:
    8
    Kekse:
    1.457
    Erstellt: 01.03.05   #4
    Vergewiser dich ob deine Kabel alle gut geschirmt sind. Das Big Muff hat sehr viel Gain und wenn die Kabel nicht oder nicht gut abgeschirmt sind produziert das viel Brummen, zur Not also neue kaufen falls es daran liegt. Hab die Konfiguration auch, bei mit funzt es.
     
  5. TM89

    TM89 Registrierter Benutzer

    Im Board seit:
    17.08.04
    Zuletzt hier:
    1.05.12
    Beiträge:
    1.011
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 01.03.05   #5
    was hast du für ein amp ??? es kann am amp liegen
     
  6. Bluesowns

    Bluesowns Threadersteller Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    30.01.16
    Beiträge:
    156
    Zustimmungen:
    4
    Kekse:
    204
    Erstellt: 01.03.05   #6
    also am amp liegts definitiv nicht, da es bei anderen amps auch brummt. an den kabeln könnte es evt. liegen, werde ich mal testen. am wahrscheinlichsten wird wohl die stromversorgung sein. die werd ich mal genauer überprüfen müssen. obwohls doch komisch ist, dass wenn ich die gitarre erst ins big muff und dann ins crybaby steck kein brummen da ist. nur die kombination gitarre --> crybaby --> big muff --> amp brummt tierisch.
     
  7. black coffee

    black coffee Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 02.03.05   #7
    dreh den volumeregler beim big muff zurück es könnte nämlich auch eine übersteuerung sein
     
  8. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 02.03.05   #8
    Wie versorgst du die Geraete mit Strom?
     
  9. Bluesowns

    Bluesowns Threadersteller Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    30.01.16
    Beiträge:
    156
    Zustimmungen:
    4
    Kekse:
    204
    Erstellt: 03.03.05   #9
    hab schon alles probiert. volume und gain ganz runter beim big muff ---> immernoch brummen, zwar schwächer aber immernoch viel zu laut. ich versorge beide geräte mit nem netzadapter. an unseren steckdosen liegts nicht. in 2 proberäumen brummts auch. mit batterien hab ich genau das gleiche problem. big muff alleine ohne wah wah brummt nur kaum, genauso wie das wahwah nur kaum brummt, wenn man es alleine betreibt. aber ich will nunmal beide haben, weil das mein lieblingssound ist! :mad:
     
  10. Mighty Scoop

    Mighty Scoop Registrierter Benutzer

    Im Board seit:
    11.01.05
    Zuletzt hier:
    8.10.13
    Beiträge:
    1.512
    Zustimmungen:
    8
    Kekse:
    1.457
  11. Bluesowns

    Bluesowns Threadersteller Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    30.01.16
    Beiträge:
    156
    Zustimmungen:
    4
    Kekse:
    204
    Erstellt: 03.03.05   #11
    vielen dank, werde ich mal durchlesen und testen.
     
Die Seite wird geladen...

mapping