Cubase Kein audiosignal bei aufnahme

von antrophrophagus, 05.03.12.

  1. antrophrophagus

    antrophrophagus Registrierter Benutzer

    Im Board seit:
    05.03.12
    Zuletzt hier:
    8.03.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.12   #1
    hi ich versuche Seit Wochen das Problem selbst zu lösen und mir gehen die Ideen schon aus -.-
    Würde dringend Hilfe brauchen !
    Ich möchte Gesang aufnehmen und über den Monitor abhören

    Ich benutze Cubase 5 und audiointerface https://www.thomann.de/de/alesis_multimix_4usb.htm
    und den Asio4all Treiber

    ich starte cubase 5 und wähle neues projekt aus.
    danach die einstellungen auf den bildern
    aber ich bekomme kein signal rein da der Pegel sich nicht einmal bewegt :gruebel:
     

    Anhänge:

  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    10.12.18
    Beiträge:
    2.684
    Ort:
    Kiel
    Zustimmungen:
    410
    Kekse:
    2.774
    Erstellt: 06.03.12   #2
    bitte das Cubase PDF Getting startet lesen und die VST Verbindungen erstellen;)
     
  3. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 06.03.12   #3
    Den Screenshot nach zu urteilen hat er die Seite schon gefunden ;)

    @antrophrophagus: kannst Du bitte die Screenshot etwas grösser uploaden. Da kann man nur erahnen, was Du gemacht hast :( Die Schrift ist nicht zu lesen.
     
  4. antrophrophagus

    antrophrophagus Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.12
    Zuletzt hier:
    8.03.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.12   #4
    also ich habe keine Probleme beim öffnen der Bilder man kann doch ganz einfach reinzoomen :-)
    Cubase PDF Getting startet habe ich mir schon angesehen und wie gesagt ich habe schon alles mögliche bei den Einstellungen herum probiert.
     
  5. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.859
    Ort:
    Rheinland
    Zustimmungen:
    1.259
    Kekse:
    10.057
    Erstellt: 06.03.12   #5
    hast du das Mikrofon ausgepegelt? (am Mixer) Und ist es auch am richtigen XLR Eingang angeschlossen?
    Hat der Mixer keinen eigenen Asiotreiber?
     
  6. gorch

    gorch Registrierter Benutzer

    Im Board seit:
    06.05.09
    Zuletzt hier:
    6.05.17
    Beiträge:
    348
    Ort:
    Wo der Äppelwoi wie ein Bergquell entspringt!
    Zustimmungen:
    31
    Kekse:
    423
    Erstellt: 06.03.12   #6
    Hat das Soundinterface einen Settings-Dialog in dem man I/O uvm. Kanäle zuordnen kann?
     
  7. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 06.03.12   #7
    @Novik: der Mixer hat wirklich keinen eigenen ASIO-Treiber. Das macht sich Alesis ziemlich einfach :(

    @antrophrophagus: Mach mal den Hacken bei VTS System-Link weg. Der hat da nichts zu suchen ! Oder hast Du 2 Rechner über eine Digitale Audioverbindung gekoppelt ? Vorallem blockiert das höchstwahrscheinlich die Eingänge des Interfaces :D
     
  8. antrophrophagus

    antrophrophagus Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.12
    Zuletzt hier:
    8.03.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.12   #8
    Also den hacken hab ich draußen aber ändern tut sich nix -.-
     
  9. antrophrophagus

    antrophrophagus Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.12
    Zuletzt hier:
    8.03.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.12   #9
    JEAHH !!! Hab den Fehler gefunden ^^ fehler gefunden.jpg musste nur die onboard soundkarte deaktivieren
     
  10. gorch

    gorch Registrierter Benutzer

    Im Board seit:
    06.05.09
    Zuletzt hier:
    6.05.17
    Beiträge:
    348
    Ort:
    Wo der Äppelwoi wie ein Bergquell entspringt!
    Zustimmungen:
    31
    Kekse:
    423
    Erstellt: 07.03.12   #10
    Das müsste aber nicht unbedingt auf so tiefer Ebene zu lösen gewesen sein. Bei Windows 7 musste ich das externe Soundinterface als Standard setzen. Dann war der Weg frei.
     
Die Seite wird geladen...

mapping