Cubase LE 4 + Alesis Multimix

  • Ersteller -reTaiL
  • Erstellt am
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Hey Musiker...

Ich hab folgendes Problem :

Ich habe eine Alesis Multimix 16 USB und die dazugelieferte Cubase LE 4 Version...Registriert und Aktiviert.

Nun möchte ich mit meiner Band unsere Songs Recorden...das gilt jedoch nur für die Gitarren,da wir die Drumline Programmieren mit EZD und die Vocals Seperat aufgenommen werden.

Meine Frage also : Ich möchte mit meinem Mischer und Cubase 2 Gitarren auf 2 verschiedenen Audiospuren recorden.Seperat und unabhängig von einander,sodass ich die 2 Spuren hinterher noch abmischen und bearbeiten kann.

Wie weise ich also Cubase die Channel von meinem Alesis- Mischer zu?


Bitte um schnelle Antwort,da wohl Gigs von den Recordings abhänig sind.

Dank euch schonmal,Janko.
 
Eigenschaft
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Steht alles in der Bedieungsanleitung (wahrscheinlich dem Quickstart-Guide) von Cubase LE. Kann man über die Hilfefunktionen aufrufen, ansonsten von der Website runterladen.

Grobe gesagt:
- ASIO Treiber vom Alesis auswählen
- Eingangsbusse anlegen
- im Spurinspektor der gewünschten Spur den entsprechen Input wählen. Und antürlich Monospuren benutzen
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Danke schonmal....

Aber..gehts genauer?Bin erst voll am Anfang der ganzen Rec-Geschichte.
Hab jetz also bei Geräte - > VST Verbinungen 2 Mono Busse erstellt und in meinem Projekt 2 Audiospuren erstellt...weiter?
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
:D

Ich weiß net genau ob du weißt was ich meine.
Mein Ziel ist es,das mein Freund und ich uns an den Mischer kabeln,2 audiospuren himzufügen,auf Record drücken und beide,jeder auf seiner Spur,recorden können.
Bis jetz ist es so,wenn ich 2 audiospuren hab dann nimmt cubase auf den 2 spuren auf was ein channel macht,bzw 2.also sind auf 2x1er spur 2 verschiedene signale.ich will 2 signale auf getrennten spuren.

Git1 : ---__-___-__-__-_-
Git2 : --__-----__-__-_--

Aber beides gleichzeitig Recorden. WEißte wie?
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Ich hab dich schon richtig verstanden. Und eigentlich auch alles erklärt. Du legst eine SPur namens "Gitarre 1". Dort wählst du als Input den Eingang des Mischpults, an dem die Gitarre 1 angeschlossen ist.
Allerdings wählt man da ja eben nicht direkt den pysikalischen Eingang des Mischpults, stattdessen geht das in Cubase eben über den "Umweg" mit den Bussen. Du wählst also in der Spur einen Bus aus, der sich aber wiederum auf einen tatsächlichen Mischpulteingang bezieht.
Und auf bei der zweiten Spur machst du da genauso, nur wählst du dort eben den Eingangsbus, der sich auf den Mischpulteingang bezieht, an dem die zweite Gitarre eingestöpselt ist.
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Also :
Gitarre 1 = Mono In
Gitarre 2 = Mono In 2
Output = Stereo Out

Öffne 2 Audiospuren -> Ordne Spur/Gitarre 1 - Mono In

Ordne Spur/Gitarre 2 - Mono In 2 ..zu

Beide Gitarren stecken jeweils in Line in 1 un 2.

Nur wenn ich jetz beide Spuren Makiere,so das beide ausgewählt sind,und drücke auf Record in dem Bedienfeld so nehm ich nicht auf Spur 1 GItarre 1 auf sonder ich neheme auf Spur 1 Gitarre 1 un 2 auf.
Bei der anderen Spur genauso.

Ich muss verspätet sagen,das ich kein Digitales Mischpult hab.
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
DAnn hast du offenbar die Busse nicht korrekt angelegt. Du musst sie halt schon den Eingängen zuordnen.

Ich muss verspätet sagen,das ich kein Digitales Mischpult hab.
Dass es kein digitales ist ist irellevant, außerdem hast du ja geschrieben, dass du das Alesis Multimix USB hast. Aber ehrlichgesagt bin ich jetzt auch davon ausgegangen, dass du das USB 2.0 hast, also mit mehrkanalinterface. Ist das der Fall? Oder hast du das Gerät, wo man nur die Stereosumme überträgt? Wenn letzteres der Fall ist, dann musst du am Mischpult mittels PAN-Regler die eine Gitarre komplett auf den linken und die andere komplett auf den rechten Kanal drehen.
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Doch doch,schon richtig,2.0 Mischer.
Aber is denn das falsch,wenn ich für jede gitarrenspur ein Mono anlege und links die dann zuweise?
god damn kann doch net so schwer sein,2 gitarren mit 2 spuren getrennt zu recorden >.<

Wenn dir noch was einfällt meld dich bitte,ansonsten schonmal 1000 Dank für diene schnelle und Kompetente Hilfe.

Janko
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Aber is denn das falsch,wenn ich für jede gitarrenspur ein Mono anlege und links die dann zuweise?
Nein, aber ich hab doch gesagt:
DAnn hast du offenbar die Busse nicht korrekt angelegt. Du musst sie halt schon den Eingängen zuordnen.
Mach mal einen Screenshot von den VST-Verbindungen (also von den Eingängen). Und außerdem von "GEräte kofigurieren" bzw. konkret von der Liste mit den Anschlüssen des Mischpults.
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Ich hoffe das sind die richtigen Grafiken:

24861488.jpg

22961203.jpg
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Yo, die Grafiken wollte ich sehen. Allerdings hättest du bei im oberen die Spalte "Geräte Port" breiter machen sollen, um zu sehen ob da noch ein 1 oder 2 hinter steht. Weil da darf ja eben nicht bei bei allen Bussen das gleiche stehen.

Am zweiten Bild sehe ich dann aber das Hauptproblem. Du hast nämlich schon den ersten Punkt in meinem ersten Beitrag nicht beachtet: Den korrekten ASIO-Treiber wählen! Ich glaube das macht man unter VST-Audiosystem. Da eben NICHt den "ASIO Direct X Full Duplex Driver" wählen, sondern den von deinem Alesis MUltimix. Dann sollten da nämlich auch alle 18 Eingangskanäle auftauchen, und nicht nur "Mikrofon (USB Audio CODEC) - 1" und "Mikrofon (USB Audio CODEC) - 2"
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Rofl,gibts so einen Treiber überhaupt füt win7 64 bit ?
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
HAst du etwa einfach so Plug'n'Play das Mischpult angeschlossen? Ohne vorher die zugehörigen Treiber zu installieren? Obwohl es so so auch in der Bedienungsanleitung zu dem Pult steht? In der steht übrigens auch wie man das Pult in Cubase LE einrichtet (zwar noch fürdie alte LE-Version, aber soviel anders ist das auch nicht), also eigentlich steht der ganze Mist, den ich hier versucht habe dir zu erklären in der BEdieungsanleitung und ich habe schon in meinem ersten Beitrag auf die Bedienungsanleitung hingewiesen (zwr eher auf die von Cubase, aber das ist erstmal zweitrangig) und ich weiß bis jetzt immer noch nicht, ob da je einen Blick reingeworfen hast :mad:

In der Tat hängen bei Win7 64Bit manche Hersteller mit der Treiberentwicklung hinterher. Der neueste auf der Alesis Website ist der hier.
http://alesis.numark.de/index.php?option=com_docman&task=doc_details&gid=196&Itemid=155&lang=de
Wobei da jetzt nichts von WIndows XP, Vista oder 7 steht. Im JUni gab es noch gar kein 7. Sonst bei Alesis fragen, welchen Treiber die da empfehlen.
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
Aber ich habe doch gar keinen Firewire Mischer...
Das ist noch ein andere,der Firewire ...
MultiMix16.jpg


Ich hab halt nur den Mutlimix,und bisher einfach immer dangeschlossen und dann war alles okay für die simplen ansprüche.
auf meiner cd hab ich noch nen iO treiber und sowas aber hab keine ahnung was das ist.
weil jedesmal wenn jmd nen alesis mischer bestellt is die cd standartmäßig dabei...soll ein,das nicht alles was auf der cd ist, für meinen mischer ist.
Das Bild is der Firewire.
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Aber das USB-Pult sieht doch genauso aus (steht nur nicht unten in rot "Firewire" sondern in Blau "USB 2.0").

Ich hab aber den falschen Treiber rausgesucht, stimmt, war mein Fehler. Allerding ist da ja bei Alesis auf der TReiberseite die Aufteilung etwas unübersichtlich, und offenbar haben di echt noch keine Windows 7 64Bit Treiber. Den im ORdner "Mixer" gibt es ja nur den hier:
http://alesis.numark.de/index.php?option=com_docman&task=doc_details&gid=116&Itemid=155&lang=de
Der ist aber von Februar und da steht gar nicht für welche Windows-Version das ist. Und dann haben die ja einen extra Ordner "64-Bit", aber da gibt es noch keinen passenden.
 
R
-reTaiL
Registrierter Benutzer
Zuletzt hier
17.12.10
Registriert
07.03.09
Beiträge
24
Kekse
75
Ort
Mühlanger
ich glaube aber doch,das ein firewire mischpult doch ein wenig was anderes ist als ein simpler 2.0 mischer.
jedenfalls werde ich mir den treiber mal ziehen wenn ich daheim bin und mal schaun ob der mich weiterbringt.
ich meld mich,und 1000 dank.
 
Point Loma
Point Loma
Registrierter Benutzer
Zuletzt hier
16.12.16
Registriert
26.05.08
Beiträge
709
Kekse
1.151
Ort
Rheingau
Ich stehe vor dem gleichen Problem.
Firewire-Treiber funktioniert für die USB 2.0 Mischer nicht & für die gibt's es keinen 64-bit Treiber. Das darf doch nicht wahr sein *grrrrrrr*
 
T
Thalamuskoko
Registrierter Benutzer
Zuletzt hier
22.11.12
Registriert
18.05.09
Beiträge
3
Kekse
0
Ort
Krefeld
Du musst auf jedenfall die Alesis Treiber vorher installieren
Also mein Alesis Mulitmix 12 Firewire läuft unter 7 jetzt auch Problemlos

Also du musst auf jedenfall die Treiber von der Cd installieren
Mit den neuen von der Internetseite gabs bei mir Probleme
...
Wenn du die Treiber installiert hast müsstest du auf dem Desktop die
"Multimix Control Panel" Datei haben
Das ist die "Steuereinheit" oder wie man das auch nennen mag
Da stellst du erstmal deine Bitrate und alles ein

Dann gehst du in Cubase und hier musste du erstmal von
Asio DirectX Full Duplex auf Asio Multimix (oder so ähnlich)
umschalten
Und dann haut das auch alles mit den Inputs und Outputs hin
 
Point Loma
Point Loma
Registrierter Benutzer
Zuletzt hier
16.12.16
Registriert
26.05.08
Beiträge
709
Kekse
1.151
Ort
Rheingau
Es gibt aber für den Multimix 4 keine Treiber. Nicht mal von Alesis. Das ist so ein beschiss, ich hab meinen inzwischen wieder verkauft.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben