Cubase Recording mit SPDIF

von GOMF, 30.11.07.

  1. GOMF

    GOMF Gesperrter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    193
    Zustimmungen:
    2
    Kekse:
    154
    Erstellt: 30.11.07   #1
    Hallo :),
    ich habe ein kleines Problem mit dem Aufnehmen in Cubase SX über S/PDIF... :(
    Bin leider nicht über die Suche schlau geworden.
    Ich habe eine ESI Juli@ und daran einen Line 6 POD XT Pro angeschlossen.
    Wenn ich über den Analogen Eingang gehe,
    klappt die Aufnahmen in Cubase tadellos...
    aber wenn ich über S/PDIF gehen will,
    bekomme ich kein Signal ins Cubase.
    Ich bekomme ein Signal in das "Mischpult" der ESI,
    kann dieses auf Monitor schalten und höre den Sound.
    Aber wenn ich in Cubase nun den Asio Eingang von 1/2 (Analog) auf 3/4 (Digital) schalte,
    bekomme ich einfach kein Signal rein... :(
    Was mach ich den Falsch? Kann mir jemand helfen?
    Danke... :)
     
  2. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 30.11.07   #2
    Die ESI kenne ich nicht aber hier mal ein paar allgemeine Tipps:

    Prüfe mal deine Einstellungen in den VST-Verbindungen, ob der mit Digital 3/4 bezeichnete Eingang auch wirklich dem Eingang an der ESI zugewiesen ist. CUbase hat da mitunter sehr eigene Vorstellungen, wie diese Verbindungen zu verwalten sind.

    Im digitalen Betrieb müssen alle Komponenten (POD, ESI und SX) auf die gleiche Bittiefe und Samplerate eingestellt sein. Ansonsten gibt es keinen Sound. Der POD gibt in deinem Fall den Takt und die Bittiefe an.

    Bei der ESI sollte es in den Einstellungen irgendwo eine Option "Wordclock-Sync/Master" oder so ähnlich geben. Diese sollte auf Extern stehen bzw dem Digitaleingang zugewiesen werden.
     
  3. GOMF

    GOMF Threadersteller Gesperrter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    193
    Zustimmungen:
    2
    Kekse:
    154
    Erstellt: 03.12.07   #3
    Jub... wunderbar... genauso war es... DANKE!... :)
    Unter den Einstellungen der Geräte sind zwar die Eingänge 3/4 gewählt aber trotzdem muss ich immer erst bei einem neuen Projekt manuell über die "VST-Verbindungen" die Eingänge 3/4 wählen... :rolleyes::screwy:

    Zur der Einstellungen mit dem S/PDIF ... die ESI holt sich den Takt vom POD (96KH1)...
    Das Projekt muss ich auch immer wieder erst über die Projekt-Optionen auf 24Bit / 96KHz umstellen... :mad:
    Dann klappt es eigentlich wunderbar aber irgendwie klingt die Aufnahme dann trotzdem nicht so "satt" wie der Ton, der direkt (POD -> ESI Monitoring) über die ESI kommt... :confused:
    Gibt es da noch weiter Einstellungen zu beachten?
     
  4. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 03.12.07   #4
    Das kann verschiedene Ursachen haben. Soweit ich weiss, arbeitet der POD intern mit 44,1 KHz und 24 Bit. Alle anderen Auflösungen werden am Ausgang umgerechnet (zB die 96KHz in deinem Beispiel). Normalerweise erledigt das der D/A-Wandler nebenbei. Das kann natürlich zu Klangeinbußen führen da der POD nicht gerade die besten Wandler hat.

    Andererseits kann es sein, dass die Preamps bzw. Outputamps der ESI von sich aus den Klang färben. Das muss nicht negativ sein, solange man sich dessen bewusst ist.

    Es könnte aber auch rein psychologisch sein denn der Mensch bescheißt sich da auch gerne mal selber. Wenn man zwei identische Signale in leicht unterschiedlichen Lautstärken abspielt, wird das Ohr den lauteren fast immer als "besser" oder "angenehmer" empfinden.

    Genau klären könnte man das nur, wenn man beide Signale auf digitaler Ebene vergleicht. Also in deinem Beispiel müsstest Du parallel das Monitor-Signal aufnehmen und mit dem Digital-Signal vergleichen.
     
Die Seite wird geladen...

mapping