Cubase SX 3: Die Töne werden gleichzeitig abgespielt

von Tiberius, 26.07.05.

  1. Tiberius

    Tiberius Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    1.05.11
    Beiträge:
    7
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.05   #1
    Wenn ich mit Cubase SX 3 eine Aufnahme durchführe, werden die Töne übereinander und nicht nacheinander gesetzt und gleichzeitig abgespielt. Dies sieht man auch im Noteneditor (lange Noten mit Überbindungen) bzw. im Listeneditor (alle Noten auf Position 1.1.0).
    Dasselbe Problem tritt übrigens auch bei Capella während des rhythmischen Einspielens auf.
    Beim Magix Midi Studio kommt es gar nicht erst zu einer Aufnahme, sondern es kommt die Meldung "error in midi-audio-synchronization".
    Bei Cubasis VST läuft es merkwürdigerweise problemlos.

    Habe bereits das Midex auf den neusten Treiber aktualisiert.

    Wer kann mir helfen?
     
  2. Manned

    Manned Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    809
    Ort:
    mitten in Franken
    Zustimmungen:
    146
    Kekse:
    1.160
    Erstellt: 27.07.05   #2
    Dein Problem rührt einwandfrei vom Midi-Interface bzw. dessen Treiber her. Schon mal die emulierten Treiber in SX3 probiert ? Such mal nach der Datei Midiportenabler und kopiere sie in das Programmverzeichnis von SX3, dann solltest Du die emulierten Treiber verwenden können. Steht übrigens auch im Handbuch !

    Manne
     
  3. Tiberius

    Tiberius Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    1.05.11
    Beiträge:
    7
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.05   #3
    Hallo, Manne,

    danke für Deine Antwort.

    Ich habe also die Datei enableemulated in das übergeordnete SX3-Verzeichnis kopiert, wobei ich glaube, dass das keinen Effekt hat, da ich ja im Projektfenster mein VST-Instrument als Ausgang wähle (!?).

    In der Readme-Datei zu der o. g. Datei fand ich aber noch einen Hinweis, die "Systemzeit zu verwenden". Dadurch scheint es momentan zu laufen. Hoffentlich bleibt es dabei, da es zwischendurch wieder nicht funktionierte...


    Gruß

    Tiberius
     
  4. Tiberius

    Tiberius Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    1.05.11
    Beiträge:
    7
    Ort:
    Ruhrgebiet
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.05   #4
    Ja, da bin ich nochmal. Es funktioniert, wenn ich jedesmal, wenn ich Cubase öffne, die Option "Systemzeit verwenden" deaktiviere und wieder aktiviere und dann auf OK gehe. Verändere ich nichts und lasse sie "aktiviert", funktioniert es wieder nicht. Seltsam...
     
Die Seite wird geladen...

mapping