Cubase SX3, MIDI Daten werden nicht richtig aufgenommen

  • Ersteller chraben
  • Erstellt am
C
chraben
Registrierter Benutzer
Zuletzt hier
30.12.22
Registriert
04.08.09
Beiträge
74
Kekse
4.162
Liebe Kollegen, habe folgendes Problem wenn ich einen MIDI Spur mit meinem Roland E09 in Cubase SX3 einspielen möchte: Cubase setzt mir jede Note die ich einspiele automatisch auf den Anfang des Events. Möchte ich nun meine MIDI Spur abspielen höre ich alle Töne gleichzeitig und dann Nichts mehr. Ein Midi Signal kommt auf alle Fälle an. Kann auch alle Synths als VST Instrument ansteuern und direkt übers Keyboard spielen, Alles ganz normal. Am Keyboard wie auch im Cubase habe ich in den MIDI Menüs alles Mögliche ausprobiert, vergebens. Als Interface verwende ich ein Presonus Firepod. Wäre spitze wenn mir hier jemand weiterhelfen könnte. Vielen Dank! (Kann keine Absätze machen, ka warum)
 
Eigenschaft
 
Trommler53842
Trommler53842
Helpful & Friendly User
HFU
Zuletzt hier
29.01.23
Registriert
28.06.11
Beiträge
8.330
Kekse
19.023
Ort
Rheinland
Ist da eine Quantisierungsfunktion aktiv?
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
19.02.11
Beiträge
11.364
Kekse
22.274
Häkchen bei "Systemzeit verwenden" gesetzt?
 
C
chraben
Registrierter Benutzer
Zuletzt hier
30.12.22
Registriert
04.08.09
Beiträge
74
Kekse
4.162
Danke erstmal! Hab das Häkchen bei "Systemzeit verwenden" gesetzt, aber nicht das gewünschte Ergebnis erreicht...Quantisierungsfunktion? Was meinst du damit? 1/8 1/16 usw das kenn ich natürlich schon wenn ich einen MIDI Track machen möchte? Weitere Vorschläge? Sollte ich mir testweise vielleicht ein anderes Keyboard besorgen? Danke!
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
19.02.11
Beiträge
11.364
Kekse
22.274
DirectX aktualisieren.
 
C
chraben
Registrierter Benutzer
Zuletzt hier
30.12.22
Registriert
04.08.09
Beiträge
74
Kekse
4.162
Habe SP3 installiert wie auch DirectX aktualisiert, nix gebracht... Fehler jedoch wo anders gefunden. Wenn man in die MIDI Spur klickt kann man den Step Filter ein oder ausschalten, bei mir war er aktiv weshalb alle gespielten noten auf den Anfang des Events übereinander gelegt wurden.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben