Cubase sx3 Problem!!!!

von reifer16, 07.01.08.

  1. reifer16

    reifer16 Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.04.16
    Beiträge:
    53
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 07.01.08   #1
    hallo!
    also folgendes= ich programmire mit cubase eine midi.drumspur.....erstelle eine neue audiospur und will meine e-gitarre mit dieser spur aufnehmen..!!!!ich habe keine latenz bei der aufnahme der gitarrenspur (nicht hörbar schätze mal so 2-3ms),

    1. bei der aufnahme der gitarrenspur ist die midi.drumspur mitaufgenommen worden!!!!!
    2. diese midi.drumspur hatt eine latenz und so überschneiden sich die beiden drumspuren!!!

    meine aufnahmemöglichkeiten...
    -amd ahtlon xp2500+
    -1 gb ram
    -creative sound blaster audigy 2
    - fahre in de line-in eingang für di gitarre un schliße nen mini pod xt dafor.....

    hoffe für eure hilfe....
    danke schon im vorraus!!!

    mfg reifer
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 07.01.08   #2
    Kontrolliere mal deine Aufnahmeeinstellungen!
    Stichwort: "Was sie hören/what you hear"
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 07.01.08   #3
    "What You Hear" dürfte mit einer MIDI-Spur aber eigentlich nix zu tun haben...

    Ich versteh das so, dass einfach die MIDI-Spur ebenfalls "scharfgeschaltet" war (also aufnahmebereit) und damit eben einen leeren Kasten über die eigentliche Drumspur gelegt hat...
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 08.01.08   #4
    Schon. Wenn der Soundkartenausgang unter Windows als Eingangsquelle eingestellt ist, wird alles aufgenommen, was analog(!) gewandelt aus der Karte rausgeht. Und da sind die Drums (unabhängig von ihrer Klangerzeugerquelle) natürlich auch dabei.
     
  5. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 08.01.08   #5
    Ah, ok, jetzt versteh ichs...ich dachte er meint, eine weitere MIDI-Spur wäre aufgenommen worden.
     
  6. reifer16

    reifer16 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.04.16
    Beiträge:
    53
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 08.01.08   #6

    aso....und wi stelle ich dies um sodass es mir die drums nicht mehr aufnimmt?

    mfg reifer
     
  7. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 09.01.08   #7
    Indem du dich mal mit der Dokumentation zu deine Soundkarte befaßt!
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 09.01.08   #8
Die Seite wird geladen...

mapping