CubaseLE4-kann nichts hören

  • Ersteller mauritius7789
  • Erstellt am
M
mauritius7789
Registrierter Benutzer
Zuletzt hier
09.05.09
Registriert
07.05.09
Beiträge
2
Kekse
0
Hallo!
Ich habe mir CubaseLE4 und das Interface Tascam US122L gekauft und bin am ausprobieren. Jetziger Stand: ich habe über Mikrofon was eingesungen und kann beim Abspielen nichts hören. Auch habe ich die Klaviatur vom HalionOne aufgerufen und auch da soll man per Mausklick die entsprechenden Töne auf der Klaviatur hören können. Auch das geht bei mir nicht. Ich habe aber eine Soundkarte, denn ich kann im Internet Musik-Videos hören und auch den Lernkurs von CubaseLE4. Kann mir jemand sagen, wo das Problem liegt? Es ist wahrscheinlich wieder nur irgend ein Tastenklick, den ich über sehen habe! Bitte antwortet mir!
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
24.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
hast Du auch die Lautsprecher an das Tascam angeschlossen? denn nur da kommt jetzt der Sound raus.
 
J
Jack Butler
Registrierter Benutzer
Zuletzt hier
28.09.18
Registriert
27.09.06
Beiträge
93
Kekse
64
Ort
Bern, Schweiz
Deaktiviere zuerst einmal die interne Soundkarte deines Computers (Systemsteuerungen), so dass nur noch das Tascam aktiv ist.

Im Manual zu Cubase LE sollte dann die Einstellungen bei "Geräte konfigurieren" genau beschrieben sein.

Gruss

Jack
 
realGonz
realGonz
Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
Deaktiviere zuerst einmal die interne Soundkarte deines Computers (Systemsteuerungen), so dass nur noch das Tascam aktiv ist.

Im Manual zu Cubase LE sollte dann die Einstellungen bei "Geräte konfigurieren" genau beschrieben sein.

Gruss

Jack

Das ist doch quatsch. Er kann beide Soundkarten benutzen (wenn er will). Ich denke er hat keine Lautsprecher am Tascam, so wie es Pico auch vermutet.
 
realGonz
realGonz
Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
ja logisch. Nur warum soll er Onboardsound deaktivieren wenns am Ende nur an den Boxen liegt.
Sollte es nicht an den Boxen liegen kann man immernoch überlegen wo das Problem liegt und evtl Onboardsound deaktivieren.
 
J
Jack Butler
Registrierter Benutzer
Zuletzt hier
28.09.18
Registriert
27.09.06
Beiträge
93
Kekse
64
Ort
Bern, Schweiz
ja logisch. Nur warum soll er Onboardsound deaktivieren wenns am Ende nur an den Boxen liegt.

Wer sagt dass es an den Boxen liegt?

Sein Post ist nicht eindeutig... So wie es sich für mich anhört hat er einfach nur die "falsche" Soundkarte aktiv (Internet-Musik-Videos anhören...usw). Ob er dann noch nicht einmal Boxen angeschlossen hat (oder mit Kopfhörer abhört) ist was anderes und aus seinem Post nicht ersichtlich...

Mein Cubase zb macht immer Probleme wenn beide Soundkarten aktiv sind.

Nur weil du aus einer unpräzisen Aussage etwas vermutest heisst das noch lange nicht das etwas anderes Quatsch sein soll!
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
24.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
Da der Threadsteller anscheinend aufnehmen kann, kann man davon ausgehen, dass er das Interface richtig in Cubase eingerichtet hat. Ein trickreiche Mehrfachnutzung verschiedener Interface via ASIO4All nehm ich jetzt mal nicht an, also ist der Ausgang auch auf das Tascam geroutet - und wenn da keine Boxen dran sind, was gerne mal übersehen wird, dann hört man halt nichts :D

Aber bevor wir uns hier weiter ereifern, warten wir doch mal was der Threadsteller so von sich gibt.
 
M
mauritius7789
Registrierter Benutzer
Zuletzt hier
09.05.09
Registriert
07.05.09
Beiträge
2
Kekse
0
hast Du auch die Lautsprecher an das Tascam angeschlossen? denn nur da kommt jetzt der Sound raus.

Vielen Dank für die Antwort! Ich hatte die Lautsprecher bzw. Kopfhörer nicht angeschlossen. Dachte, es würde über die Computerinterne Soundkarte funktionieren. Jetzt geht es! Super! Vielen Dank!
Eine Frage habe ich noch, und ich denke, Du weißt bestimmt bescheid!
Wenn ich meine Aufnahmen auf CD oder MP3-Player speichern bzw. brennen möchte, verhält sich die Datei dann wie ein ganz normaler Song? Oder muss ich die Aufnahmedatei noch irgendwie umwandeln?
Ich habe es noch nicht ausprobiert und Du merkst, ich bin blutiger Anfänger.
;)
Viele Grüße
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
24.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
Du kannst im Cubase über Datei-Exportieren Dienen fertigen Mix in verschiedenen Formaten speichern.
Vorher oben den Rechten und Linken Begrenzer setzen :D
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben