cubasis 2.0 - rauschen bei audio-aufnahme

von grinsearmin, 12.02.04.

  1. grinsearmin

    grinsearmin Registrierter Benutzer

    Im Board seit:
    12.02.04
    Zuletzt hier:
    23.11.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.04   #1
    hallo,

    mein problem ist, dass es immer ein rauschen gibt, wenn ich
    gesang übers mikro aufnehme oder die e-gitarre (via
    verstärker) anschließe.

    die lautstärke ist dann zwar ausreichend, aber die qualität
    ist schlecht. lasse ich den verstärker weg und gehe direkt
    wie auch mit dem mikro an den mikro-anschluss des pcs, dann
    ist die aufnahme zu leise.

    laut handbuch kann ich ja statt mikro-eingang auch den
    line-in der soundkarte benutzen, aber wo ist der?? hört sich
    vielleicht etwas doof an, aber ich hab cubasis noch nicht
    lang.

    wie krieg ich also reine und ausreichend laute aufnahmen
    hin, ohne dass ein hintergrundrauschen entsteht?

    schönen gruß, grinse
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 12.02.04   #2
    Das Rauschen hängt mit dem Mikrovorverstärker deiner Soundkarte zusammen. Die "normalen" Soundkarten sind für Recordingzwecke nur bedingt geeignet, den Mikroeingang sollte man da ganz außen vor lassen. Der Line In ist in der Regel zwischen/neben dem Mikroeingang und dem Boxenausgang der Soundkarte zu finden.

    Allerdings brauchst du dann für dein Mikro einen externen Vorverstärker, am besten ein kleines Mischpult (dort sind die entsprechenden Preamps bereits eingebaut).

    Jens
     
  3. grinsearmin

    grinsearmin Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.04
    Zuletzt hier:
    23.11.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.04   #3
    danke erstmal für deine antwort,

    also ehrlich gesagt habe ich von der ganzen hardware-sache eher wenig ahnung.
    meine soundkarte ist die "VIA AC´97 audio (wave)", das wird mir zumindest angezeigt, wenn ich in die systemsteuerung gehe. dort unter audio-eigenschaften kann ich auch das standartgerät der soundaufnahme vom oben genannten gerät auf "Modem Nr. 0 Line-In" umschalten, hilft mir das weiter?
    kann statt mikro-vorverstärker nicht meinen gitarrenverstärker nehmen und das mikro wie ne e-gitarre behandeln? ich dacht, das geht auch.
    ich hab da wirklich keine ahnung, ich will nur meine musik aufnehmen.

    bin wirklich für jede hilfe dankbar!
    grinse
     
  4. Crusher

    Crusher Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 13.02.04   #4
    Musst da garnix groß umstellen, einfach den Stecker anstatt in den Mikrofoneingang in den Line-in stecken (glaube einer darüber). Brauchst dann allerdings vom letzten Gerät zum PC eine Stereoverbindung.

    Unter "Aufnahme" solltest du eigentlich Line-in anwählen können. Dazu musst du einfach in die Lautstärkeeinstellungen, dann auf Optionen-Eigenschaften - dort den Punkt "Aufnahme" anwählen, gegebenfalls in der Liste Line-in aktivieren, wieder raus aus den Eigenschaften und bei den Lautstärken dann den Line-in aktivieren, fertig, alles bereit zum aufnehmen ;).
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 13.02.04   #5
    Nein. Erstmal ist so ein Gitarrenverstärker vom Frequenzgang her für Gesangsaufnahmen denkbar ungeeignet.

    Und bitte, bitte, wenn dir dein Rechner lieb ist: Einen Gitarrenverstärker niemals mit dem Boxenausgang irgendwo anders anschließen als an der Gitarrenbox. Wenn dein Gitarrenamp irgendwo hinten einen Line-Out hat - den kannst du verwenden, aber bitte NUR den! Damit könntest du dann auch probieren, wie dein Mikro durch den Gitarrenamp klingt (vermutlich nicht schön).

    Jens
     
  6. grinsearmin

    grinsearmin Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.04
    Zuletzt hier:
    23.11.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.04   #6
    das ist es ja, es funktioniert eigentlich ganz gut, wenn ich das mikro an den gitarrenverstärker schließe und diesen über den line-out an den pc. anders hätt ichs ja auch nicht gemacht. weils eben geht, dacht ich wei gesagt, dass es auch so mit dem mikro möglich ist.
     
  7. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 15.02.04   #7
    Wie gesagt, probiers aus - wenn dir die Qualität reicht, ist es doch OK (zumal für umme)...

    Es kann auch gut sein, dass die Vorverstärkersektion in einem Solid-State-Amp noch brauchbare Werte (Lineraität) für Gesangsaufnahmen liefert. Ich hatte mehr den Frequenzgang des Gesamtsystems im Kopf...

    Also: Wenn's geht, geht's ;-)

    Jens
     
Die Seite wird geladen...

mapping