Daisy Chain mit Multinetzteil rauscht

  • Ersteller MagicHB
  • Erstellt am
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Hallo liebe Gemeinde
Ich betreibe mein Pedalboard zur Zeit mit einem Voodoo Lab Iso 5 für alle meine Effekte.
Ich benutze auch eine 5 Fach Daisy Chain und 2 2 Fach Daisy Chains. Und jetzt fängt alles an zu rauschen wenn ich mehr als 2 Effekte gleichzeitig benutze. Das hatte ich zu letzt als ich noch alles über eine Daisy Chain betrieben habe. Und jetzt also die Frage ist meine Kette zu lang oder das Netzteil überlastet?
 
Eigenschaft
 
peter55
peter55
A-Gitarren, Off- & On-Topic
Moderator
HFU
Zuletzt hier
30.01.23
Registriert
29.01.07
Beiträge
69.423
Kekse
270.429
Ort
Urbs intestinum
Das Voodoo Lab hat pro Ausgang bei 9V nur 100 mA, bei 12V 400 mA ... das kann für mehr als 1 Effektgerät schon zu wenig sein.
 
peter55
peter55
A-Gitarren, Off- & On-Topic
Moderator
HFU
Zuletzt hier
30.01.23
Registriert
29.01.07
Beiträge
69.423
Kekse
270.429
Ort
Urbs intestinum
Ich hab das mit Strymon-Geräten gehabt. Die Stromversorgung reichte dafür aus, dass die Geräte arbeiteten, aber das Signal war unsauber, kein direktes "Brummen". Ein stärkeres (besseres) Netzteil hat geholfen.
 
Rostl
Rostl
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
30.06.11
Beiträge
10.604
Kekse
22.627
Ort
Schleswig-Holstein
@MagicHB wenn du ein Multimeter hast, könntest du die Spannung messen wie weit die in die Knien geht
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Ich habe die Stromspannungen der jeweiligen Geräte nach gelesen und die gesamt Leistung pro Ausgang nicht überschritten
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Entschuldige bitte ich meinte damit die maximale ma
 
iefes
iefes
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
26.10.06
Beiträge
1.153
Kekse
3.093
Ort
Marburg
und dann sollte brummen nicht rauschen
Hast du prinzipiell recht, kann aber auch zu rauschen und anderen Störgeräuschen führen, besonders bei digitalen Effekten.
Ich habe bspw. ein Earthquaker Avalanche Run mit meinem Palmer PWT12 betrieben. Da kann der Ausgang offiziell 500mA, das Avalanche Run braucht um die 450mA. Scheinbar reicht der Strom aber trotzdem nicht aus, wenn auch andere Effekte über das Palmer betrieben werden (alle deutlich unterhalb des Strom-Limits der jeweiligen Ausgänge) was sich hier in Rauschen, knistern und verrauschten/krachenden Repeats äußert. Das Avalanche am Palmer ohne andere angeschlossene Effekte funktioniert ganz normal.
 
InTune
InTune
Helpful & Friendly User
HFU
Zuletzt hier
30.01.23
Registriert
04.07.11
Beiträge
6.400
Kekse
45.089
Ort
Süd Hessen
Das Iso-5 ist ja genau dafür gemacht, die Geräte isoliert mit Strom zu versorgen. Primärer Hintergrund sind sogenannte Brummschleifen, die sich im Falle Daisy-Chain bilden, weil Minus über Masse läuft und ein ringförmiger Masseschluß, eine besonders wirksame „Antenne“ darstellen kann, die dann evtl. Störsignale einfängt, auf die die Pedale unterschiedlich zickig reagieren.
Es kommt also auf viele Einfluss Faktoren an, welche und wie drastisch die Auswirkungen sind.
Man kann versuchen, hier den oder die „Übeltäter“ zu finden und über die isolierten Anschlüsse einzeln zu versorgen.
Alles was eine Digitalwandlung macht, ist da besonders kritisch bzw. fragil. Da würde ich im Zweifel möglichst isoliert betreiben.
Am Ende sollte ein Netzteil aber genügend „Headroom“ haben. Leistungfähige Netzteile sind auch erschwinglich geworden! (Truetone ISPOT…)
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Ich habe mir jetzt ein neues Netzteil zugelegt und jetzt hat jeder Effekt einen eigenen Ausgang und brummt trotzdem wenn versuche zwei Effekte gleichzeitig zu nutzen. Aber ich habe festgestellt dass es eigentlich immer nur zwei Overdrives sind die das Geräusch verursachen wenn man sie gleichzeitig benutzt.
 
mix4munich
mix4munich
Helpful & Friendly User
HFU
Zuletzt hier
30.01.23
Registriert
07.02.07
Beiträge
6.463
Kekse
41.810
Ort
Schwabhausen
Naja, Overdrives haben je nach Einstellung eine ziemliche Verstärkung. Wenn vor einem weit aufgerissenen Overdrive noch ein anderes Gerät arbeitet, welches nur ein wenig Rausch oder Brumm erzeugt, wird dies durch den zweiten OD massiv hochverstärkt. Liegt es evtl. daran?
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Das könnte sei. Ich finde es halt komisch dass alle anderen Geräte fast gar kein Geräusch verursachen. Das ist aber nicht wirklich ein Brummen eher so ein hoher Piepton
 
Spanish Tony
Spanish Tony
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
01.01.14
Beiträge
2.918
Kekse
19.406
Ort
Dortmund
Sind die Ausgänge denn nun auch isoliert? Nach meiner Erfahrung kann das sehr selten, aber durchaus vorkommen. Ich hatte ein einziges Mal einen Zerrer, der mit Daisy Chain Nebengeräusche gemacht hat. Der Verkäufer von Effect Boutique hat mir dieses Phänomen bestätigt. An einem guten, isolierten Netzteil waren die Geräusche weg und niemals ist wieder etwas derartiges aufgetreten
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Ich benutze zwei Voodoo Lab Netzteile. Ich glaube die sind immer isoliert.
 
Sele
Sele
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
03.08.04
Beiträge
7.756
Kekse
32.831
Ort
Schleswig-Holstein
Frage ist meine Kette zu lang oder das Netzteil überlastet?
Da bräuchten wir hier mehr Infos. Kannst du einmal aufschreiben welche Effekte es sind, wie und wo du sie verbunden hast? Also in etwa so:
  1. Hersteller, Effekt, vor dem Amp, Ausgang x am Voodoolab, Daisy Chain 5-fach, 1. Daisy Chain Stecker
  2. Hersteller, Effekt, nach dem Amp, Ausgang x am Voodoolab, Daisy Chain 2-fach, 2. Daisy Chain Stecker
Die Zählung des Daisy Chain Steckers beginnt am Stecker das am dichtesten am Voodoolab Ausgang dran ist.
 
InTune
InTune
Helpful & Friendly User
HFU
Zuletzt hier
30.01.23
Registriert
04.07.11
Beiträge
6.400
Kekse
45.089
Ort
Süd Hessen
Startpunkt der Analyse sollte immer der Betrieb mit Batterien sein. Da kann man checken ob die Pedale grundsätzlich sich nicht vertragen oder deren Stromversorgung via Netzteil das Problem verursacht.
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Ich benutze ja seit gestern keine Daisy Chain mehr sondern 2 Netzteile. Wie müsste die Auflistung dann aussehen?
 
Sele
Sele
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
03.08.04
Beiträge
7.756
Kekse
32.831
Ort
Schleswig-Holstein
  1. Hersteller, Effekt, vor dem Amp, Ausgang x am Netzteil 1
  2. Hersteller, Effekt, nach dem Amp, Ausgang x am Netzteil 2
Um welche Netzteile handelt es sich denn?
 
MagicHB
MagicHB
Registrierter Benutzer
Zuletzt hier
29.01.23
Registriert
16.05.20
Beiträge
89
Kekse
0
Ort
Koblenz
Ein Voodoo Lab Pedal power Iso 5 und ein Voodoo Lab Pedal Power 2 Plus
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben