Danelectro Strom Problem

  • Ersteller JohnCongleton
  • Erstellt am
J
JohnCongleton
Registrierter Benutzer
Zuletzt hier
05.08.07
Registriert
01.01.06
Beiträge
89
Kekse
0
Hallo
Ich habe eine Frage zur Stromversorgung meines Danelectro Pastrami Overdrives.
Das danelectro braucht zwar 9V aber nur 300mA, und die adapter mit denen ich es probierte zu betreiben hatten immer so 700 oder sowas. Liegt es daran dass es nicht funktioniert oder ist es kaputt? Danke
Simon
 
Eigenschaft
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
20.04.22
Registriert
02.12.03
Beiträge
17.513
Kekse
35.772
Ort
Wetzlar
300 mA? Das hat vielleicht das Netzteil, was Danelectro vorschlaegt, verbrauchen wird das wesentlich weniger (wahrscheinlich unter 20 mA).

Wenn das Netzteil zu viel hat, ist das nicht schlimm, denn das Geraet zieht sich soviel Strom wie es braucht.

Bist du dir sicher, dass die Adapter die du genommen hast den Richtigen Strom (wahrscheinlich DC (Gleichstrom) ) liefern? Wenn ja, ist der Stecker richtig gepolt?
 
J
JohnCongleton
Registrierter Benutzer
Zuletzt hier
05.08.07
Registriert
01.01.06
Beiträge
89
Kekse
0
nein, bin ich mir nicht. woran sehe ich das?
 
J
JohnCongleton
Registrierter Benutzer
Zuletzt hier
05.08.07
Registriert
01.01.06
Beiträge
89
Kekse
0
gna, nein. tuen sie nicht. da steht ac/ac. danke.
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
20.04.22
Registriert
02.12.03
Beiträge
17.513
Kekse
35.772
Ort
Wetzlar
Ich wuerde dir eher das von Coxx oder eins von Visual Sound empfehlen.

Beide liefern genug um mehrere Pedale zu versorgen und sind definitiv Stabiler wie das Universal Netzteil.


Was zieht den das Danelectro? 9V DC?

EDIT: und teste mal mit einer Batterie ob deine Geraete noch laufen, moeglich das sie den Wechselstrom nicht vertragen haben.
 
J
JohnCongleton
Registrierter Benutzer
Zuletzt hier
05.08.07
Registriert
01.01.06
Beiträge
89
Kekse
0
naja, die beiden sind teurer als das danelectro netzteil selbst.
 
stylemaztaz
stylemaztaz
Registrierter Benutzer
Zuletzt hier
11.10.21
Registriert
19.02.06
Beiträge
1.247
Kekse
839
Ort
Pappkarton unter der Isar
@johncongleton: geh zum conrad und hol dir da ein stabilisiertes netzteil für ca.10€...
funktioniert bei mir einwandfrei, ich hab da 7 pedale dranhängen, u.a. 3 danelectrodinger(eq, flanger, overdrive)-->kein rauschen, kein brummen, alles cool!

greetz

stylemaztaz
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben