Dauernde Probleme mit der PA!

von shadow48653, 28.07.06.

  1. shadow48653

    shadow48653 Registrierter Benutzer

    Im Board seit:
    14.01.05
    Zuletzt hier:
    19.04.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.06   #1
    Guten Tag zusammen,

    ich dachte mir ich nutze mal dieses Forum für meine Problemstellung, da ich häufig Diskussionen hier verfolge und davon ausgehe, das ich hier vllt. Abhilfe finde.
    Ich spiele jetzt seit knapp 2 Jahren mit meiner Band zusammen und wir haben uns vor ca. 1 Jahr eine, naja zugegeben nicht gerade teure PA zugelegt.

    Diese besteht zur Zeit aus folgenden Komponenten:
    Boxen (bisher nur eine vorhanden!!) -> Samson Resound RS-12 PA Speaker
    Mischpult ->Yamaha MG-10-2
    Endstufe->DAP Audio Palladium P-1200


    Zum 2 Mal innerhalb von einem 3/4 Jahr hat es unsere Box geschlachtet und mittlerweile bin ich nicht mehr sicher ob es an der Anlage liegt oder ob wir sprichwörtlich "zu doof" sind das Dingen einzurichten.
    Naja die Schrotte Box äußert sich diesmal im plötzlichen total übersteuern des unteren Tellers. Naja er schräpt einfach extrem, auf der selben Einstellung wie sonst!
    Zum Musikstil: Wir spielen Metal.
    Ein weiteres Problem ist die Einstellung des Systems. Wirklich viel Spiel hat man beim Anschluss eines Mikros an das Pult nicht wirklich. Die Peak-Anzeige am Pult sagt blinkt sehr früh herum! Die Endstufe steht bisher auf dem Kanal an dem die Box hängt maximal auf Mitte und knartscht bei manchen Tönen schon gut herum!

    Nun zu meinen eigentliche Fragen:
    1) Ist die Anlage einfach nicht zu gebrauchen oder zu schlecht?
    2) Könnt ihr mir bitte einfach mal ein Bespiel geben wie ich das komplette System zu verkabeln habe, damit ich sehe ob das bisher der Fehler war?
    3) Liegt es vielleicht einfach an der einen Box, die daran hängt?
    4) Welche sinnvollen Alternative ergeben sich für uns?

    Bisher dachte ich das Anlage zu verändern durch folgendes Equipment:
    Die Endstufe bleibt bestehen.
    Mischpult -> Yamaha MG-16-6 FX oder Behringer Eurorack UB-2442
    Boxen -> 2x Yamaha SM-12 V Club Series Monitor

    Fahren wir damit deutlich sinnvoller als mit unserer jetzigen Anlage?

    Schonmal im Vorraus danke für die Hilfe.
    Gruß

    shadow.heart
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 28.07.06   #2
    was für mnikros habt ihr und wie habt ihr den mixer eingestellt???
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 28.07.06   #3
    Ich will Dir ja nicht zu nahe treten,aber ohne weitere Umstände zu kennen,gehe ich mal davon aus das der Fehler bei euch liegt.
    Ich könnte fast wetten das euer Proberaum so gut wie garnicht akustisch gedämpft ist und ihr auch noch ein billiges Mikro ohne XLR-Kabel benutzt.
    Da ist Feedback und früher Tod der Boxen vorprogrammiert.
    Beschreib doch einfach mal wie Du das bisher verkabelt hast,dann können wir Dir eventuell sagen/schreiben wo der Fehler liegt.
    Auch Details sind wichtig.
     
  4. Mooiii

    Mooiii Registrierter Benutzer

    Im Board seit:
    30.11.05
    Beiträge:
    159
    Ort:
    Dusslingen
    Zustimmungen:
    2
    Kekse:
    82
    Erstellt: 29.07.06   #4
    Son ähnliches Problem hatten wir auch mal, allerdings wurde unsere Box damit nihct geschlachtet. Probiert mal die Box anders auszurichten. Ihr müsst aufpassen, dass die Mikros nicht dass aufnehmen, was die Box wiedergibt, klar sonst gibts Feedbacks, ihr müsst aber auch auspassen, dass die Mikros nicht dass aufnehmen, was von der Wand wieder zurückgeworfen wird, sonst Feedbackts auch und irgendwann wird eure Box kaputtgehn (oder schon kautt sein). Dann müsst ihr akustishc dämpfen, wie Rockopa schon meinte...

    MFG Johannes
     
  5. shadow48653

    shadow48653 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.05
    Zuletzt hier:
    19.04.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.06   #5
    Zu nahe treten kannst du mir nicht, da ich davon ausgehe das der Fehler bei uns liegt.
    Wir bzw. ich sind natürlich nicht die Lexikas in Sachen PA und deswegen suche ich mir ja Hilfe.

    Doch doch ein Mikro mit XLR ist es definitiv. Soweit bin ich schon über sowas informiert :D
    Es ist nicht das teuerste (Stageline SM58 Copy), jedoch haben auch die Tests mit einem SM 58 keinen großen Vorteil erbracht.

    Der Raum ist definitiv nicht bestens ausgestattet was die Akustik betrifft, jedoch Proben in dem Raum auch 2 weitere Bands mit ähnlicher Musikrichtung, welche (vllt auch durch besseres Equip) nicht mit sowas zu kämpfen haben.

    Darum bin ich mir ja schon fast sicher, das das Problem bei uns liegt.

    Momentane Verkablung der Anlage:
    Das Pult ist über die ST-Out Ausgänge über 2 zu 1 Klinke an einem Klinkenanschluss an die Endstufe angeschlossen. Die Endstufe haben wir schon auf beider Weise getestet, einmal auf Stereo und einmal auf Parallel. Naja bin mir nicht sicher ob es dort eine Verbesserung oder Verschlechterung des Systems gab. Die Box ist über Speak-On an die Endstufe angeschlossen. Und naja Mikro über XLR.

    @ 8ight: Mom ma eben schauen :D

    Also Endstufe steht so ein Stücken über Mitte auf dem Kanal wo die Box angeschlossen ist.
    Mischpulteinrichtung ist ca. wie folgt:
    Gain: wenig, sehr wenig, also max. 1-2 Striche
    Höhe,Mitte,Tiefe: bewegen sich in etwa auf Niveau der Mitte
    Aux: Steht auf Mitte
    Pan: Steht auf der Seite an der die Box klemmt (also rechts oder links :))
    Level: recht hoch, also meistens über die Mitte hinweg.

    ST Level: recht hoch, also meistens ebenfalls über Mitte

    Die LEDs des Mischpultes ragen so meistens n tick über die Mitte der orangen LEDs. (nie Rot!)
    Die Endstufe hat auch kein Clipping (ebenfalls nie Rot).
    Viel Spiel bei den Mikro-Einstellungen habe ich nicht, da dort dann die Clipping-Lampe blinkt.
    Der damalige Test mit dem SM 58, welches natürlich an nem anderen Channel mit neuen Einstellungen angeschlossen war, brachte auch nicht den wahnsinnig überzeugenden Effekt.

    Ich hoffe die Infos reichen ein wenig, damit ihr meinen dummen Fehler seht oder versteht und ich meinen Gehirnknoten loswernde. :screwy:
     
  6. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.07.06   #6
    Also dieses Kabel würde ich erstmal entsorgen.
    Dafür ein Stereo-Klinkenkabel nehmen und an einem Ausgang des Mixers gehen.
    Da ihr den PAN eh nur auf einer Seite zu stehen habt und auch nur einen Kanal der Endstufe benutzt und auch nur eine Box habt,wäre das der richtige Weg.
    Wenn ihr eine 2.te Box anschliessen wollt ,noch ein Stereo-Klinkenkabel an dem anderen Kanal und PAN-Regler auf Mitte.
    Das,daß Mikro ein XLR Ausgang hat ist schon klar,aber benutzt ihr auch ein XLR male/female Kabel und den XLR-Eingang am Mixer?
    Ich habe diese Boxen seid 2 Jahre im Proberaum und meine Jungs spielen auch nicht gerade leise.
    Der Gesang kommt super durch,natürlich benutzen wir auch zwei dieser Boxen,an einem popligen Power-Mixer.
    Die bekomme ich so laut das es in den Ohren weh tut.
    Vielleicht solltet ihr doch noch etwas Geld in ein ordentliches Mikro investieren.
    Z.B TGX 48/58 von Beyerdynamic
     
  7. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 30.07.06   #7
    dann würde ich wie opa schon sagt das kabel tauschen.

    ich schätze mal, dass ihr den gainregler etwas höher aufdrehen müsst.
    stell mal den level regler auf 0db ein (da wo der pfeil ist), ebenso den ST levelregler (die endstufe braucht ihr in diesem fall nicht an zu haben!!!)

    dann singst du in dein mikro und drehst den gain hoch, bis die pegelanzeige so bei 0db rumflackert. Die peaks können gerne so auf +1 oder +3 gehen.


    danach die endstufe weiter aufdrehen (zb 3/4 voll oder ganz voll) und die lautstärke nur mit dem ST Level regler regeln
     
  8. shadow48653

    shadow48653 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.05
    Zuletzt hier:
    19.04.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.06   #8
    Hört sich ja schon mal net schlecht an. Das währen schonmal Versuche. Ein neues Mikro wird es eh geben. Das habe ich damals gekauft, wo ich noch nicht in der Ausbildung war und Geld verdient habe.

    @ Rockopa: Jo es ist ein XLR Male/Female Kabel

    Ich weiß nicht ob ich es mit dem 2-1 Klinke Kabel richtig erklärt habe, deswegen hier mal ein Bild des Kabels

    [​IMG]

    Die beiden Klinken sitzen natürlich an L u R des ST-Out des Mischpults und der andere in einem Klinke Eingang der Endstufe.

    @8ight: Einstellungen werde ich bei der nächsten Probe testen
     
  9. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.07.06   #9
    Doch ,habe ich richtig verstanden.
    Das abgebildete Kabel ist ein Insert-Kabel,also entsorgen musst Du das nicht.;) :D
    Es geht hier einfach um den Pegelverlust vom Mixer zur Endstufe.
    Der Mixer hat einen symmetrischen Ausgang und die Endstufe einen symmetrischen Eingang.
    Also brauchst Du ein Stereo-klinken-Kabel oder ein Stereoklinke auf XLR.
    Am Amp kannst Du ja wählen Klinke/XLR-Eingang.
     
  10. shadow48653

    shadow48653 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.05
    Zuletzt hier:
    19.04.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.06   #10
    Na dann schonmal dickes Danke für die Tipps! Wird getestet und sonst melde ich mich wieder :p
     
Die Seite wird geladen...

mapping