DC Anschluss an MXR Phase 100

von Absentia, 09.12.07.

  1. Absentia

    Absentia Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    541
    Ort:
    KA
    Zustimmungen:
    1
    Kekse:
    326
    Erstellt: 09.12.07   #1
    Hallo Leute,

    Ich hab mir desletzt nen alten MXR Phase 100 ersteigert.

    Jetzt hab ich mich schon seit Beginn meiner Effekt Zeit den Batterien abgeschworen, und da mein Phaser keinen Stromanschluss hat, würd ich gern einen dranmachen, ohne das Gehäuse zu beschädigen oder die Kabel zu entfernen.

    Mir ist die Idee gekommen, dass ich an den Batterieclip vom Phaser nen zweiten Clip dranmache, und dann an den zweiten ne DC-Kupplung dran mache.
    Ich hab schon drüber nachgedacht aber kam zu keinem Ergebnis :(


    http://www.musikding.de/product_info.php?cPath=38_118&products_id=389

    hier der Treter:
    http://s1.***.net/images/071209/temp/uaxh5jnd.jpg

    Liebe Grüße,Markus
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 09.12.07   #2
    Klar, funktioniert.
    Einfach auf die Polung achten (wichtig!).

    Das habe ich bei meinem alten Phase 90 auch gemacht.
    Ich habe jedoch die Batterieclipleitungen gekappt und die Kupplung dort angelötet.
     
  3. Absentia

    Absentia Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    541
    Ort:
    KA
    Zustimmungen:
    1
    Kekse:
    326
    Erstellt: 09.12.07   #3
    Hi
    gut, dass es schonmal funktioniert :)

    Das mit der Polung weiß ich, aber wie verfolg ich die?
    Also wo muss ich jetzt das rote Kabel an die Kupplung löten?

    Ich will den Phaser eben in Originalzustand lassen, deswegen auch nicht den effekteigenen Batterieclip entfernen
     
  4. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 09.12.07   #4
    Die Kupplung hat zwei Pole.

    Einen kleineren ringförmigen und einen etwas größeren 6-eckigen.
    Der Große ist bei der Batterie der Minus-Pol
    Der kleinere runde ist der Plus-Pol.

    Also lötest du das rote Kabel (Plus) an den größeren 6-eckigen Stecker der Kupplung an. Dieser kontaktiert auf der Batterie das Gegenstück, also den kleinere runden und liegt somit auf Plus-Potential.

    Hooker
     
  5. Absentia

    Absentia Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    541
    Ort:
    KA
    Zustimmungen:
    1
    Kekse:
    326
    Erstellt: 10.12.07   #5
    Ok, vielen Dank schonmal an euch, ich bestell mal die Kupplung und wenn ich weitere Fragen hab, dann weiß ich ja wohin damit :)
     
  6. Absentia

    Absentia Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    541
    Ort:
    KA
    Zustimmungen:
    1
    Kekse:
    326
    Erstellt: 22.12.07   #6
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 25.12.07   #7
    Nachdem dein Clip ja genau falschrum benutzt wird, ist ja jetzt + und - vertauscht. Das heißt, du musst den schwarzen an + und den roten an - klemmen. Nachdem + in der Regel innen ist, gehört schwarz in die Mitte vom Stecker und rot außen hin.

    MfG OneStone
     
Die Seite wird geladen...

mapping