Defekter Reverb am Marshall AS50R

von joey*~, 01.06.08.

  1. joey*~

    joey*~ Registrierter Benutzer

    Im Board seit:
    01.11.07
    Zuletzt hier:
    11.09.17
    Beiträge:
    266
    Ort:
    Nürnberg
    Zustimmungen:
    2
    Kekse:
    466
    Erstellt: 01.06.08   #1
    hallo,
    mein AS50R ist leider nur noch ein AS50... :(
    der Hall funktioniert einfach nicht mehr... beide channels sind ok, genauso siehts bei der FX-sektion aus... nur der Hall funktioniert nicht... hab den amp mal aufgeschraubt und gesehen das das Federhallteil ziemlich ok aussieht...Verbindungen sehen auch gut aus... bin einfach ratlos...

    Ich hoffe ich bin in dem Subforum richtig... obwohl ich den amp schon öfters mit meiner SG traktiert hab... ;) ist ja ein Akustikamp...

    Freu mich auf eure Ideen/Ratschläge...

    MFG
    joey
     
  2. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.146
    Zustimmungen:
    3.709
    Kekse:
    50.652
    Erstellt: 01.06.08   #2
    Hallo,
    genau das gleiche Problem hatte ich mit einem anderen Akusik-Amp, habe es jedoch in einem anderen Bereich diskutieren lassen:
    https://www.musiker-board.de/vb/amps-boxen/265445-federhall-im-h-k-pl-tzlich-stumm.html

    Kurz gesagt gibt es 2 Möglichkeiten:

    1. Der Federhall ist kaputt:
    Du kannst in meinen Thread nachlesen, wie man den Federhall mit einem Multimeter misst, ich wusste das auch nicht so genau. Erst danach kannst Du glaub definitv sagen, dass keines der an machen Stellen sehr dünnen Käbelchen kaputt ist.
    Ich nehme an, dass im AS50R auch so ein Accutronics Federhall drin ist.
    RomanS hat in meinem Thread extrem gut beschreiben, was die Typenbezeichnung auf dem Teil aussagt.
    Ersatz findest Du auch bei eBay, ich glaub Du bist da unter 40 Euro dabei ...

    2. Halltreiber oder Aufholverstärker sind kaputt:
    Wenn dieser Fall auftritt kommt es darauf an, ob Du in Elektronikbasteleien bewandert bist oder einen "Spezi" zwecks Reparatur kennst oder das Gerät zum Händler bringen müsstest.
    Die Reparatur ist zwar laut OneStone für einen Experten nicht allzu kompliziert, Du kannst Dir aber denken, dass da mit Aus- und Einbau locker eine "Handwerkerstunde" zusammen kommt.
    Summa summarum dürfte da ein externer Bodentreter für den Send/Return günstiger und flexibler sein.

    Also bei mir ist genau Fall 2 eingetreten. :mad:
    Ich hatte es bisher noch nicht eilig mit dem Gerät und auch noch nicht beim Techniker unseres Musikhändlers zwecks Reparatur nachgefragt.
    Insgeheim schaue ich aber bereits nach einem externen Gerät als Ersatz für den internen Hall. :rolleyes:

    GEH
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. joey*~

    joey*~ Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.07
    Zuletzt hier:
    11.09.17
    Beiträge:
    266
    Ort:
    Nürnberg
    Zustimmungen:
    2
    Kekse:
    466
    Erstellt: 01.06.08   #3
    Danke für die schnelle und ausführliche antwort...!!!

    werd mir ma den thread durchlesen und denn ma schauen welcher fall bei mir eingetreten ist... ich hab zwar eigentlich ein sehr gutes externes effektgerät.. (tc.g-major)
    aber der analoge federhall macht für mich den verstärker schon aus... und man muss nicht so viel rumschleppen etc. ;)

    dankesehr!

    joey*~
     
  4. matthiasaugsten

    matthiasaugsten Registrierter Benutzer

    Im Board seit:
    10.10.08
    Zuletzt hier:
    12.08.17
    Beiträge:
    24
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 27.07.17   #4
    Hallo GEH
    Hab auch einen defekten Reverb im AS 50R.
    Mich würde interessieren, wie mann das Federteil misst, ob es okay ist.
    Mit einem Durchgangsprüfer hatte ich keinen Erfolg.
    Hab auch keine Ahnung, wie ich an deinen zitierten Thread rankommen soll
     
  5. Noddy

    Noddy Registrierter Benutzer

    Im Board seit:
    23.12.13
    Zuletzt hier:
    21.09.17
    Beiträge:
    8.217
    Ort:
    Westwood
    Zustimmungen:
    12.792
    Kekse:
    22.050
    Erstellt: 27.07.17   #5
    In dem du auf den rot markierten Text klickst ;):D
     
  6. klaatu

    klaatu E-Gitarren Moderator

    Im Board seit:
    05.11.06
    Beiträge:
    8.598
    Ort:
    München
    Zustimmungen:
    3.698
    Kekse:
    84.664
    Erstellt: 27.07.17   #6
    Einfach den link anklicken ist doch nicht so schwer?
     
  7. Noddy

    Noddy Registrierter Benutzer

    Im Board seit:
    23.12.13
    Zuletzt hier:
    21.09.17
    Beiträge:
    8.217
    Ort:
    Westwood
    Zustimmungen:
    12.792
    Kekse:
    22.050
    Erstellt: 27.07.17   #7
    Ich war schneller :D
     
  8. klaatu

    klaatu E-Gitarren Moderator

    Im Board seit:
    05.11.06
    Beiträge:
    8.598
    Ort:
    München
    Zustimmungen:
    3.698
    Kekse:
    84.664
    Erstellt: 27.07.17   #8
    Ich hab erst gegoogelt, wie das funktioniert.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Noddy

    Noddy Registrierter Benutzer

    Im Board seit:
    23.12.13
    Zuletzt hier:
    21.09.17
    Beiträge:
    8.217
    Ort:
    Westwood
    Zustimmungen:
    12.792
    Kekse:
    22.050
    Erstellt: 27.07.17   #9
    :rofl::rofl::rofl::rofl::rofl::rofl: der war nicht schlecht :whistle:
     
  10. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    52.880
    Ort:
    Urbs intestinum
    Zustimmungen:
    13.471
    Kekse:
    208.093
    Erstellt: 27.07.17   #10
    Oder den blauen ... je nach gewählter Forumsansicht ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Noddy

    Noddy Registrierter Benutzer

    Im Board seit:
    23.12.13
    Zuletzt hier:
    21.09.17
    Beiträge:
    8.217
    Ort:
    Westwood
    Zustimmungen:
    12.792
    Kekse:
    22.050
    Erstellt: 27.07.17   #11
    Jetzt wird es aber verwirrend :D

    Wenn hier gleich grüne Schrift auftaucht, haben wir es eindeutig übertrieben :embarrassed::D
     
Die Seite wird geladen...

mapping