Delay in seriellen Fx loop - Peavay classic 50

von ^Beelzeboss^, 15.06.08.

  1. ^Beelzeboss^

    ^Beelzeboss^ Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    11.09.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.08   #1
    Moin,
    habe mir ein line6 echo park delay gekauft um es in den fx loop meines peavey classic 50 (seriell) zu hängen. klappt an und für sich ganz gut, allerdings erlebe ich das riesen problem, dass sobald ich das delay aktiviere, dass signal geboostet wird.
    klar gibt es pedale die den pegel beim anschalten boosten, aber das ist schon arg extrem und verändert meinen sound ungewollt.
    wenn ich das pedal allerdings vor den amp hänge gibt es keinen boost. somit kann es schon mal nicht das pedal sein.
    ich nutze vornehmlich den zerrkanal des amps ohne weitere verzerr pedale davor. daher brauche ich das delay im loop da die delay sounds sonst banane sind ...
    hat jemand erfahrungen damit gemacht? wie kann ich das problem beheben, oder mit welchen delay pedal verträgt sich der loop besser?
    besten dank und gruss
    ben
     
  2. ahlfmo

    ahlfmo Registrierter Benutzer

    Im Board seit:
    04.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    237
    Ort:
    Münster, Westf.
    Zustimmungen:
    9
    Kekse:
    1.532
    Erstellt: 15.06.08   #2
    hi,
    ich hab auch den peavey classic 50 und mein delay ist auch im fx-loop. ich hab das boss dd-6, und damit kann ich keinen lautstärkeunterschied zwischen delay-an und delay-aus feststellen. aber mein chorus (ibanez csl) hat tatsächlich das gleiche problem, damit kann ich allerdings leben, weil's jetzt nicht soooo krass ist.

    du schreibst, dass der echopark vor dem amp die lautstärke nicht anhebt. ist das bei beiden kanälen der fall?

    ist schon komisch, ne erklärung hab ich auch nicht dafür, man müsste mal einen anderen amp mit seriellem fx-loop testen, ob sich die pedale da genau so verhalten.


    gruß

    ahlfmo
     
  3. CZA1112

    CZA1112 Registrierter Benutzer

    Im Board seit:
    30.09.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    442
    Ort:
    Bissendorf (Landkreis Osnabrück)
    Zustimmungen:
    60
    Kekse:
    312
    Erstellt: 15.06.08   #3
    hey,hab mit fx-loops nich so den peil,aber kann es sein dass du einfach nur den level regler des delays runter drehen musst?weiß jetzt nich wie der beim echo park heißt,aber das gibts doch bestimmt auch ^^
     
  4. ^Beelzeboss^

    ^Beelzeboss^ Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    11.09.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.08   #4
    danke für die antwort! ich glaube ich besorge mir auch mal ein anderes delay zum vergleich. das ist wohl einfacherer als nen anderen amp.

    wie lang ist deine verbindung zum amp? also send zu pedal zu return? 2 x 6m? oder kürzer? vielleicht hat mein prob auch damit was zu tun ... keine ahnung.
     
  5. ^Beelzeboss^

    ^Beelzeboss^ Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    11.09.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.08   #5
    delay pedale haben in der regel kein volume poti mit dem man das eigentliche dry signal verändern kann. normalerweise gibt es nur einen "mix level" regler, der die lautstärke des erzeugten delays zum dry signal steuert.
    somit fällt das leider aus...
     
  6. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 15.06.08   #6
    Der Echo Park boostet tatsächlich, das bestätigt jedes zweite Review auf Harmony Central sowie meine eigenen Ohren. Allerdings wird es wohl etwas besser, wenn man Trail auf off stellt. Sollte das immer noch zuviel des guten sein, wird es wohl ein anderes Pedal werden müssen...
     
  7. ahlfmo

    ahlfmo Registrierter Benutzer

    Im Board seit:
    04.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    237
    Ort:
    Münster, Westf.
    Zustimmungen:
    9
    Kekse:
    1.532
    Erstellt: 15.06.08   #7
    n'abend,
    sowohl mein send- als auch mein return-kabel sind 4, 5m lang, dazwischen dann vielleicht noch mal 0,3m an patchkabeln, aber ich glaube nicht, dass durch die kabellänge der lautstärkeunterschied zustande kommt. wie gesagt, mein chorus macht das ja auch, aber als einziges pedal im fx-loop. instinktiv würde ich sagen, das pedal ist nicht so dolle produziert, aber der echopark ist bestimmt kein schlechtes billoteil. aber wie ist das denn mit den kanälen, wenn du das teil vor dem amp hast? eigentlich müsste er im clean-kanal ja dann auch lauter werden...

    gruß


    edit: ups, eben war der post von nighthawkz noch nicht da... ;-) naja, dann scheint's ja echt am pedal zu liegen, auch in meinem falle.
     
  8. ^Beelzeboss^

    ^Beelzeboss^ Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    11.09.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.06.08   #8
    ich werd die woche mal ein anderes delay pedal probieren. das echo park ist aber an sich kein schlechtes teil. klingt eigetnlich auch ganz gut.
    danke erstmal für die antworten!
     
Die Seite wird geladen...

mapping