DI Box, defekt?

von toeti, 24.10.06.

  1. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 24.10.06   #1
    Mahlzeit,
    ich weiß nicht, ob das im richtigen Unterforum ist, deswegen bei Bedarf möge es bitte ein PA Mod verschieben!

    Ich habe mich gerade mal mit meiner DI Box beschäftigt. Passiv, TDI 4 vom großen T! Ich hoffe ich habe nur einen Denkfehler und das Dingen ist nicht komplett falsch verkabelt.
    Aus verdacht, wollte ich das Dingen mal durchmessen, ob überall Signal anliegt.

    Aufbau: Vorne: Klinke In, Klinke Out, XLR Out. Hinten auch XLR Out.

    Die XLR Out Dinger sind zueinander Ok. 1 an 1, 2 an 2, 3 an 3. Soweit alles klar.
    Ich weiß nicht, ob der Eingang Sym oder unsym ausgelegt ist. Klinke Monokabel rein. Jetzt liegt an einem pin vom XLR (am linken, wenn der mittlere unten ist) komischerweise das Signal von Leiter und Schirm an!

    Liegt das an der Monoklinke? Darf das sein?! An den anderen Pinnen liegt nichts an.

    Wäre schön, wenn mir da einer helfen könnte, oder mir zumindest sagt, wie ich das richtig kontrolliere, ohne das Dingen aufzumachen. Das sieht vom Gehäuse her nämlich doof aus. Wenns nicht anders geht, werde ich das aber machen.

    Gruß
    Thorsten
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 24.10.06   #2
    Die Klinkeneingänge sind unsymmetrisch, Tip = heiß, Masse = Schirm.

    Da an dem Ding "trafosymmetriert" dransteht, darf es nur eine einzige Verbindung zum XLR geben, das ist die Masse ( XLR1 = Masse) und die auch nur, wenn der Groundlift nicht betätigt ist.

    Du müßtest nur zwischen Tip und Masse der Klinke einen Widerstand und zwischen 2 und 3 des XLR einen (geringeren) Widerstand messen können (hab jetzt keinen XLR vor mir und weiß leider nicht aus dem Kopf, welcher links und rechts ist).

    Womit mißt Du? Multimeter mit Gleichstrommessung, vermute ich?

    Die beiden Klinken und die zwei XLRs sind miteinander 1:1 verbunden, da kannst Du den Durchgang (0 Ohm) messen. Ground geschlossen: Masse = 0 Ohm, sonst keine Verbindung.
    Durch den Übertrager (Trafo) ist zwischen Klinke-Tip und XLR 2+3 kein elektrischer Durchgang so einfach zu messen. Dazu müßte an die Klinke ein Wechselstromsignal angelegt werden und am XLR gemessen werden.

    Probiere es doch mal mit dem Keyboard aus? -> Klinke -> DI -> XLR -> Mic-In Mischpult (Gain nicht zu weit auf!).
     
  3. 00Schneider

    00Schneider HCA PA-Praxis und Drum-History HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    22.11.15
    Beiträge:
    2.554
    Zustimmungen:
    7
    Kekse:
    2.899
    Erstellt: 24.10.06   #3
    Genau, das ist normal, die Masse wird natürlich weitergegeben. Aktiviere mal den Ground-Lift, dann sollte die Masse-Verbindung weg sein.

    Sieht man hier auf dem Schaltbild:
    http://sound.westhost.com/p35-f2.gif
    Die Masse wird weitergegeben, außer man trennt sie per Ground-Lift.
     
  4. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 24.10.06   #4
    Hi,
    ich habe erstmal nur den durchgang gemessen. Ich habe aber immer an Pin 2 ein durchgangssignal anliegen.
    Egal ob ich bei der Klinke am Tip oder Schirm bin.

    Was heißt den Trafo in den Fall? Drauf stehen tut da gar nichts.

    Danke schonmal!
     
  5. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 24.10.06   #5
    Trafo heißt Transformator, bessere Bezeichnung in diesem Fall Übertrager, obwohl die Funktionsweise die Gleiche ist. Aber egal, beim T stehts auf dem Bild vorn drauf und anders kann meines Wisses eine passive DI auch gar nicht funktionieren.

    Sicher daß der XLR 2 nicht doch die 1 ist? 3 liegt in der Mitte.

    ich vermute, Du mißt vom XLR 1 (!) zur Klinken-Masse Durchgang. Das ist bei geschlossenem Ground ok. Daß Du auch einen Durchgang zum Tip der Klinke mißt, wird es am niederohmigen, weil gleichstromgemessenen Widerstand der Wicklung des Übertragers auf der (unsymmetrischen) Eingangsseite liegen. Wie genau ist denn Dein Meßgerät?
    Und wieso kommst Du überhaupt auf die Vermutung, das da was nicht stimmen könnte? Einen Verdacht? Funktioniert was nicht?

    Oder nur die allgemeine Skepsis des Keyboarders gegenüber diesen seltsamen DI-Boxen-Dingern? :D ;)
     
  6. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 24.10.06   #6
    Nein,
    weil ich unterschiedliche Signalstärken habe und ein Brummen, was nur mit der DI da war.
    Ansonsten vertrau ich den Dingern :) Aber man weiß nie. Das mit dem Durchgang ist mir gerade auch gekommen. Bin wohl schon müde.

    Ich werde das morgen nochmal so checken, wie du oben sagst und nochmal mit dem Keyboard durch. Sind die XLRs beschriftet vo, vorne draufgucken, oder vom Kabel aus?

    Aber danke, hast mir schon viel geholfen auf jeden Fall!

    Gruß
    Thorsten
     
  7. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 24.10.06   #7
    Bei den XLRs, die ich kenne, stehen die Zahlen (ziemlich klein) neben den Pins. Auf jedenfall auf der Lötseite, wo sie ja auch wichtig sind. Dort nutzt Dir das allerdings nichts...
    Ich steck mir mal grad den Fotoapparat ein... Man könnte zwar sowas auch aus dem Kopf wissen,aber naja,...da ist eh schon soviel drin... ;)
    Äh, nee, gar nicht nötig, kann man ja alles im Net finden:
    XLR - Wikipedia ;)

    Brummen mit der DI????
    Das ist irgendwie absurd, da verstehe ich Deine Frage. DIs sind doch extra gegen das Brummen gebaut worden?!

    Und Pegelunterschiede? An der TDI4 ist doch nur ein 30dB-Schalter dran, das kanns ja nicht sein.

    Aber bei vier Kanälen ist es doch recht unwahrscheinlich, daß alle vier "irgendwie" falsch verdrahtet sind, also würde ich den Fehler eher in der Verdrahtung o.ä. suchen...
     
Die Seite wird geladen...

mapping