digitech digidelay

von haehnchen, 13.07.05.

  1. haehnchen

    haehnchen Guest

    Kekse:
    0
    Erstellt: 13.07.05   #1
    ganz kurze frage:
    wie genau stellt man die geschwindigkeit per pedes ein? ich sehe da jetzt kein ausgang für einen fußschalter. wie genau läuft das also ab? :confused:
     
  2. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 13.07.05   #2
    "The DigiDelay™ pedal gives you loads of delay time, with up to 4 seconds of delay available. This is more than is found in many studio-quality, rack-mounted delay processors. And that’s just the beginning! The DigiDelay™ also lets you select various delay types such as stereo ping pong and tape delay, and other phat delay sounds, plus tap tempo so you can set the delay time exactly to the beat (just hold, then tap the footswitch with your foot). Controls feature Level, Repeat, Time, and Mode. Outputs for both pedals include Out 1 (Mono) and Out 2 for stereo operation."


    www.digitech.com

    so einfach kanns sein
     
  3. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 13.07.05   #3
    Du bleibst ca. 2 Sekunden auf dem Schalter stehen, dann geht das Geraet in den Tap Tempo Modus.

    Dann kannst du per *tap* - *tap* das Tempo einstellen.
     
  4. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 13.07.05   #4
    Ich hab das Dingen jetzt auch mal und bin sehr zufrieden mit dem CLEAN-Kanal, hab noch nicht rausgefunden, wie es gut klingt, wenn man es verzerrt spielen will...da verzweifle ich völlig dran und ich finde es auch nervig, dass man genausolange drauf stehen muss, wenn man aus dem Tapmodus raus will, aber solls...an sich ganz gut...könnte sich Abhilfe schaffen lassen, wenn ´das Pedal in den FX-Loop einschleifen würde, wegen dem verzerrten?
    mfg spa
     
  5. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 13.07.05   #5
    da dann sicherlich, wenn du die amp zerre benutzt. Ein Delay sollte hinter Dem zerrer sitzen, wenn du die amp zerre benutzt dann wird die vorstufe zum zerrer und das delay sitzt davor, das klingt nicht gut, darum ab damit in den FX loop, dann sitzt es hinter dem preamp und damit hinter der zerre
     
  6. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 13.07.05   #6
    Cool, Danke!
    Ich hatte mir das schon fast gedacht, da tut sich bei mir nur leider noch ein Problem auf, da ich das Crate Halfstack habe, und das nur einen einzigen Eingang für FX hat und Crate somit anscheinend durch einen extra Adapter noch mehr Umsatz machen will, denn jedes Mal, wenn ich das Delay mit zwei normalen Kabeln und nem Mono-Y-Adapter verbunden hab, hat es FURCHTBAR angefangen zu quitschen! Deswegen kann da irgendwas nicht sein...naja mal sehen!
     
  7. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 13.07.05   #7
    BEITRAG NUMMER 1000 ICH LIEBE EUCH ALLE !!!!


    alsos bist du dir sicher das das ein FX loop ist? weißt du sicher das es einen Adapter gibt ? hast du mal ne Typenbezeichnung,dann kannn ich guggn ob man da was machen kann
     
  8. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 13.07.05   #8
    Ich hab gerade keien Lust ich gebe es zu, aber auf der Crate Homepage kann mal sich die Anleitungen runterladen und da ist auch ein, besser gesagt es sind 2 Bilder von solchen Adaptern, aber ich kann mir nicht vorstellen, was an denen anders ist!
    Aber es wäre echt nett, wenn du mal guckst!
    Ist das berühmt berüchtigte GT1200H Topteil :p
    Ok,ok: Also hier...musst mal gucken... http://www.crateamps.com/html/manuals.cfm
    Also bei meienr originalen Anleitung sind die Adapter auf Seite 5 unten rechts...musst mal gucken- und der Anschluss wäre Nummer 26 der "Insert"-Input!
    Ich danke dir schonmal!
    mfg
     
  9. haehnchen

    haehnchen Threadersteller Guest

    Kekse:
    0
    Erstellt: 14.07.05   #9
    na so ganz praktisch ist das ja nicht, mit gedrückt halten und so. da ist es mit dd-5 oder dd-6 schon besser, so mit externem fußschalten zum tempo einstellen. oder muss ich da vorher auch gedrückt halten?
     
  10. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 14.07.05   #10
    wenn du keinen externen Footswitch dran montierst (afaik hat das dd3 dafür auch keinen anschluss) dann musst du auch da halten...

    spa, ich gugg mal
     
  11. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 14.07.05   #11
    Danke OFFFI, sehr sehr lieb von dir...mich würd nämlich dann so langsam auch mal interessieren, wie der FX-Loop funzt und wie sich das Delay dann verzerrt anhört..komische Sache das alles, aber naja!
     
  12. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 14.07.05   #12
  13. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 14.07.05   #13
    Gut, Danke
    ich hab mir das mal angeguckt und parallel dazu mal diesen komischen Y-Adapter vom MusicStore ausgegraben: Der hat aber nur einen schwarzen Ring vorne am Stecker und ist nach Aussage des Verkäufers beim MusicStore Mono, da die Gitarre ja auch ein MonoInstrument ist!
    Liegt das an dem Ring?
    Dann müsste ich ja echt son Ding bestellen...Ok, es kostet jetzt nicht die Welt, aber in letzter Zeit geht echt viel Geld wegen solchen "kleinigkeiten" flöten...naja wenn das der Ausweg ist...icvh schau mal ob ich n Foto im Netz finde, da ich nicht weiß wo die Digicam ist!

    edit:Also das ist jetzt nicht das Originale...auf der MusicStore Seite hab ich nichts gefunden, aber um dir das mal zu veranschaulichen, es ist jedenfalls so ein Teil...auch wenn die Klinkengröße nicht stimmt!
    Naja wenn dieser schwarze Ring mein Problem löst, werd ich mir wohl son Ding holen...gibts die nicht auch bei Saturn?
     
  14. Don Petersen

    Don Petersen Produktspezialist DigiTech

    Im Board seit:
    11.05.04
    Zuletzt hier:
    31.08.05
    Beiträge:
    270
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 14.07.05   #14
    @spa

    beim dem Amp wird offensichtlich das Send und das Return Signal über ein und dieselbe Buchse geleitet, daher muss es ein Stereostecker sein.
    (jeweils ein mono In und ein mono Out Signal)

    mfg,
    Don
     
  15. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 14.07.05   #15
    ES WUNDERT MICH IMMER WIEDER WAS FÜR LEUTE IN MUSIKLÄDEN ARBEITEN.


    JA du brauchst einen verteiler von Stereo auf 2mal mono (insert Kabel)

    was du hast ist ein Split kabel , das nützt dir aber nichts du kannst aber das splitkabel umbauen zu nem insert kabel, brauchst nur nen stereo klinkenstecker, bei interesse, PM
     
  16. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 14.07.05   #16
    Das würde das Quietschen dann wohl erklären, wenn es das Problem dann löst...aber gibt es die nicht auch echt bei Saturn?
    Naja mal schauen!Ich danke euch allen jedenfalls schonmal für eure nette Hilfe und entschuldige mich bei Threadsteller, seinen Thread "missbraucht" zu haben, aber ich mag es nicht so gerne immer neue Threads auf zu machen :D
    Aber OFFFI du kannst mir gerne noch was dazu erzählen, wenn du was weißt!
    Danke
     
Die Seite wird geladen...

mapping