Dimarzio PAF mit dünnem Klang

von gorch, 02.12.08.

Sponsored by
pedaltrain
  1. gorch

    gorch Guest

    Kekse:
    0
    Erstellt: 02.12.08   #1
    Hallo,
    bei Ebay habe ich mir neulich einen vermeintlichen Vintage PAF geordert. Der Gleichstromwiederstand liegt bei ca. 7,8 kOhm. Herausgeführt werden zwei Drähte, schwarz und weiß. In der Draufsicht ist eine Reihe Polepieces blind, die andere Reihe mit normalen Schlitzschrauben bestückt. Weitere Details sind nicht verbrieft.

    Beim Einbau am Steg bringt das gute Teil nur einen sehr dünnen, sehr Höhen betonten, fast ausschließlich cleanen Klang hervor. Der Klang ist alles andere, als was ich erwartet hatte. Vorher hatte ich einen DP100 an derselben Stelle. Eigentlich hatte ich einen etwas mittigeren Klang im Vergleich zum DP100 erwartet.

    Komischerweise bringt der Pickup beim Tausch der Drähte quasi keinen Klang hervor. Ein Umstand, der sich mir nicht erklärt. Könnte höchstens ein Kontaktproblem sein. Vielleicht habe ich nicht richtig gelötet. Allerdings mache ich das nicht zum ersten mal.

    Am Hals habe ich einen Dualsound mit beiden Spulen parallel geschaltet.

    Da Dimarzio die Seriennummern und Ausführungen immer mal ändert, kennt sich vielleicht jemand damit aus. Vielleicht ist das auch ein bekannter Soundeffekt, der sich einstellt, wenn "was-weiß-ich" vergessen oder übersehen wurde.

    Vielen Dank und Grüße.
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    22.09.20
    Beiträge:
    3.589
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 02.12.08   #2
    Dünn sollte er eigentlich nicht klingen und wenn Du ihn alleine spielst ist es eigentlich auch egal wie rum Du ihn anlötest. Allerdings extrem Bass betont ist er sowieso nicht. Ohne Dir zu nahe treten zu wollen, vielleicht noch mal schauen, ob Du wirklich sauber gelötet hast.
     
  3. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    11.679
    Ort:
    Benztown-area
    Kekse:
    20.658
    Erstellt: 02.12.08   #3
    Wie hast Du ihn verdrahtet?
     
  4. band-olero

    band-olero Gesperrter Benutzer

    Im Board seit:
    11.07.08
    Zuletzt hier:
    11.03.11
    Beiträge:
    1.471
    Kekse:
    10.398
    Erstellt: 03.12.08   #4
    Moin gorch,
    hast du den Gleichstromwiderstand selbst gemessen?
    Falls ja, ist er normal für einen PAF, insbesondere für einen Hals-PAF. Dann dürfte vermutlich kein innerer Kurzschluss beim PU vorliegen.
    Ein (teilweiser) innerer Kurzschluss könnte den Klang dünner und leiser machen.
    Da würde dann nur ein Rewinding helfen.

    Einen Verdrahtungsfehler schließe ich aus, wenn es wirklich nur 2 Kabel sind.
    Hat er nicht auch eine Schirmung (Metallgeflecht um eigentliche Kabel)?
    Falls ja, könnte die Schirmung das dritte Kabel und damit die Masse sein. Dann hast du ihn eventuell doch falsch verdrahtet.
    Mehr Details und eventuell ein Bild wären hilfreich.

    Ein PAF wird übrigens nie so fett und mittig klingen wie ein Superdistortion.
    Wenn du von einem PAF einen noch mittigeren und fetteren Klang erwartest als von dem DiMarzio DP100 Superdistortion, erwartest du u.U. schlicht etwas Falsches.

    B.
     
  5. gorch

    gorch Threadersteller Guest

    Kekse:
    0
    Erstellt: 03.12.08   #5
    Hallo,

    das war schon mal sehr hilfreich. Vielen Dank. Den Gleichstromwiederstand habe ich selbst gemessen, ebenso sämtliche vorhandene Drähte gegeneinander.

    Nur schwarz und weiß hatten gegeneinander Durchgang. Es gibt noch einen blanken Führungsdraht, der gegen keines der anderen Kabel Durchgang hat. Das Kabel selbst ist kunststoffummantelt. Hier noch vorhandene Bilder von der Auktion:
    http://i15.ebayimg.com/06/i/001/18/5b/97dc_12.JPG
    http://i20.ebayimg.com/05/i/001/18/5b/9171_12.JPG
    http://i13.ebayimg.com/05/i/001/18/5b/9045_12.JPG
    http://i8.ebayimg.com/04/i/001/18/5b/8ef5_12.JPG

    Die Angabe des Wiederstands habe ich auf die Schnelle von der Produktbeschreibung bei Ebay kopiert. Zu Hause hatte ich aber selbst gemessen und lag über 8 kOhm. Den Wiederstand halte ich auch für angemessen für einen PAF.

    Zwischenzeitlich habe ich mir mal die Soundbeispiele der PAFs auf der Test-CD von Rockinger angehöhrt. Sie haben zwar einen PAFpro am Steg und den PAF am Hals. Die Soundbeispiele auf der CD entsprechen aber in etwa dem, was ich erwartet hatte und liegen auch nicht so wahnsinnig weit vom Superdistortion entfernt. Die Klangverwandschaft der Dimarzios ist auf jeden Fall heraushörbar. Da will ich jetzt aber keine pilosophische Diskussion lostreten.

    Mein Exemplar klingt dagegen eher wie das Ping der Seiten hinter dem Sattel, um das mal kontrastreich zu versinnbildlichen. Von daher ist der Hinweis mit dem Kurzschluss verständlich. Steht aber zum vermeintlich korrekten Gleichstromwiederstand in Widerspruch.

    Wenn ich das mal resümiere, dann bleibt mir momentan testweise die Option den Pickup an den Hals zu setzen, um den Vergleich zu hören. Auf jeden Fall wäre nochmal nachzulöten wg. der Kontaktprobleme.

    An ein Rewinding denke ich erstmal nicht. Dazu fehlt mir die Erfahrung bzgl. Kosten und zu erwartendem Ergebnis. Es wäre ja nicht mehr die originale Bewicklung. Was auch immer das für den Sound bedeutet.

    Es wird ein paar Tage dauern, bis ich dazu komme. Von daher erstmal vielen Dank für die Kommentare, sollte nicht noch jemandem etwas bahnbrechendes einfallen. Ich melde mich wieder, wenn ich weitergekommen bin. Vielleicht gibt's aus der Story ja noch was zu lernen. :-)
     
  6. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    11.679
    Ort:
    Benztown-area
    Kekse:
    20.658
    Erstellt: 03.12.08   #6
    Nochmal, wie hast Du den verdrahtet? Schwarz und weiß sollten im unverdrahteten Zustand keinen Durchgang haben, die gehören zu verschiedenen Spulen. Beim verdrahten werden sie miteinander verbunden und dienen als der Mittelkontakt zum Splitten oder werden isoliert wenn nicht gesplittet wird. Blank ist die Erdung der Grundplatte und sollte an Masse. Rot ist die heiße und grün geht an Masse mit der blanken zusammen. Ist das bei Dir so?

    Wenn der Widerstand bei ca. 8k liegt, dann sind die Spulen i.O. und es ist kein Rewinding notwendig.
     
  7. gorch

    gorch Threadersteller Guest

    Kekse:
    0
    Erstellt: 03.12.08   #7
    Also, es gibt insgesamt 3 Drähte, weiß, schwarz und blank. Der blanke Draht ist massiv und nicht isoliert.

    Typischerweise ist der Blanke ein Führungsdraht in Kabeln. Gegen das Gehäuse habe ich den (leider) nicht auf Durchgang geprüft. Man muss den auch nicht unbedingt Erden. Der leitet ansonsten einfach die Elektrostatik ab. Gegen weiß und schwarz gibt es definitiv keinen Durchgang. Das habe ich gleich zu Beginn geprüft, weil ich die Verschaltung (eventuelle Splitfähigkeit) wissen wollte/musste.

    Weiß und schwarz haben Durchgang bei ~ 8 kOhm.

    Für mich ist somit klar, das weiß und schwarz beliebig je auf Signal oder Masse gelegt werden.
     
  8. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    22.09.20
    Beiträge:
    3.589
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 04.12.08   #8

    ...nicht ganz, es kann nämlich auch sein, dass er phasenverkehrt zum anderen Pickup ist. Das merkst Du natürlich nur, wenn Du in der Mittelstellung spielst.
     
  9. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    11.679
    Ort:
    Benztown-area
    Kekse:
    20.658
    Erstellt: 04.12.08   #9
    Trotzdem sollte beim Verdrahten was anderes rauskommen bei 8 kOhm, auch dann dürfte er nicht so klingen wie Du oben beschrieben hast. Vielleicht kalte Lötstelle? Irgendwo ein Draht nicht ganz fest angelötet?

    Weiß, schwarz und Ummantelung passt für die ganz alten DiMarzios, so Ende 70er - Anfang 80er.
     
  10. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    17.09.20
    Beiträge:
    1.832
    Kekse:
    3.681
    Erstellt: 04.12.08   #10
    genau das gleiche problem hatte mit ich nem dimarzio paf pro heute auch als ich den bridge pu eines anderen herstellers eingebaut hab. konnte man aber sehr schnell beheben.
     
  11. gorch

    gorch Threadersteller Guest

    Kekse:
    0
    Erstellt: 04.12.08   #11
    ...so, jetzt habe ich nochmal kräftig gelötet. Der Pickup scheint jetzt seinen natürlichen Sound zu offerieren. Ich habe auch nochmal den Kanaltausch gelötet, schwarz/weiß getauscht. Auch das funktioniert jetzt. Ich bekomme clean wie crunch zu hören, entsprechend der Einstellung am Amp. Am Ende habe ich auch noch die Erdung auf Masse gelötet. Der einzelne Draht hat Verbindung zum Gehäuse. Das hatte ich sicherheitshalber auch noch mal durchgemessen.

    Trotzdem bin ich vom nach wie vor schwachen Output, im Vergleich zum an Hals sitzenden Dualsound (beide Spulen parallel - ca. 3 kOhm) überrascht. Während ich mit dem PAF noch die Seiten der Gitarre unplugged mitscheppern hören kann, habe ich bei Umschalten auf den Dualsound das Gefühl die Nachbarn bereits aus den Betten zu rocken. Dabei habe ich die Höhenposition der Pickups schon angepasst. Dualsound tief gelegt, PAF möglichst hoch gelegt.
    Ist der Unterschied wirklich so groß?

    Jetzt schwenken wir wahrscheinlich in eine elektrotechnische Diskussion über.
    Dualsound am Hals: je Spule 6kOhm - parallel geschaltet, 3kOhm
    PAF: 8kOhm, beide Spulen in Reihe, nicht splitbar
    Potis: je 500 kOhm
    Statt am Wert der Potis zu drehen, könnte vielleicht ein zum Dualsound in Reihe geschalteter Wiederstand oder eine Kapazität helfen. Das könnte dem Signal etwas Saft nehmen. Es ist schon so lange her, das ich das mal gelernt habe. :-)

    Vielleicht ließt ja gerade ein E-Techniker mit.

    Grüße, gorch
     
  12. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    11.679
    Ort:
    Benztown-area
    Kekse:
    20.658
    Erstellt: 04.12.08   #12
    Rein elektrisch denken hilft hier nicht, der Widerstand muss nicht zwingend was über den Output aussagen. Dual Sound ist vom Output her viel stärker, der entspricht in etwa dem Super Distortion.

    Kannst Du die zwei gegeneinander tauschen? Das dürfte besser passen, sofern die Abstände der Polepieces den Tausch erlauben.
     
  13. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    22.09.20
    Beiträge:
    3.589
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 04.12.08   #13
    Nochmal eine Andere Frage, ich hatte nämlich irgndwie im Kopf, dass es sich um eine Paula handelt, keine Ahnung warum. Kann es vielleicht sein, dass Du einen Poti beim löten ins Jenseits geschickt hast, sofern Du zwei Volumen Potis hast? Kann ja passieren.
     
  14. band-olero

    band-olero Gesperrter Benutzer

    Im Board seit:
    11.07.08
    Zuletzt hier:
    11.03.11
    Beiträge:
    1.471
    Kekse:
    10.398
    Erstellt: 04.12.08   #14
    @Gorch: wenn der PU 2 Kabel (schwarz und weiß) plus Schirmung hat, und kein Stromfluss zw. Schirmung Kabel schawarz oder Schirmung und Kabel weiss z umessen ist, dann ist das metallgeflecht tatsächlich reine schirmung; dann dürfte eine Verkabelung mit Schwarz und weiß (und Schirmung rein zwecks Schirmung an Masse=Potideckel löten) korrekt sein, sofern die Phase stimmt. Stimmt die Phase nicht, wirkt sich das nur in der Zwischenposition aus.

    Ach ja, hat der PU einen Magneten? Erzeugt er ein deutliches Magentfeld an den Pole-Pieces?
    Falls nicht wäre das des Rätsels Lösung ...

    Entspricht sogar genau, bis auch die Verkabelung ;).
    Nur: parallel statt seriell dürfte der um einiges leiser und dünner sein als ein serieller oder gesplitteter DualSound/Superdistortion.


    Jupp. Könnte sein.
    Oder irgendwas ist sonst bei der Verdrahtung schiefgelaufen bei den Potis, so dass der Kondensator und/oder der Widerstand eines Potis nun im Weg ist und die tiefen Töne (und etliches an Output) wegfiltert.

    Wenns das auch nicht ist gehen mir allmählich die Ideen aus ...


    B.
     
  15. gorch

    gorch Threadersteller Guest

    Kekse:
    0
    Erstellt: 05.12.08   #15
    Es handelt sich um eine Hamer Standard, die ich in Vintage-Konfiguration bringe wollte. der DP100 war bereits drin. Der Duncan Designed am Hals harmonierte überhaupt nicht und Klang auch nicht nach meinen Ohren. Daraufhin bin ich in das Thema eingestiegen und hatte erstmal einen Super Distortion ergattert, der später einem DualSound wich, wg. des Splittings. Ich habe damals beide Pickups mit einer Leiste Lüsterklemmen eingebaut und alle möglichen Klemmvarianten ausprobiert. Diejenigen, die mir am besten gefiehlen, habe ich dann fest verlötet.

    Mit der Zeit habe ich mich weiter in das Thema eingelesen und bin auf die PAFs gestoßen, die Hamer anfänglich verbaut hat. Auf den gesplitteten Dualsound möchte in der "Zwischenstufe" ungern verzichten, da er wunderbar singt und in die Obertöne geht. Obendrein klingt die Klemmvariante schwarz/weiß und grün/rot super cremig.

    Die Potis funktionieren noch. Wenn's auch nicht die besten sind. Ich wollte in Kürze noch auf welche von CTS umstellen.

    Das ist mir auch bekannt. Ich habe noch einen vintage Super Distortion mit schw/w Verkabelung und drahtgeflochtenem Kabel im Schrank, der ansonsten erstmal den Platz einnehmen könnte.

    Der PAF ist magnetisch. Allerdings wesentlich schwächer als der Dualsound.

    Den PAF kann man nicht splitten. Der DualSound klingt super voluminös und kraftvoll.

    So wie sich die Diskussion entwickelt, werde ich wohl besser den PAF gegen den SuperDistortion tauschen und ihn auf Halde legen, bis ich einen weiteren ergattert habe. Dann kann ich beide einbauen und werde hören, wie sie sich zueinander verhalten. Sobald ich getauscht habe kann ich ja nochmal Feedback geben, was raus geworden ist. Es wäre dann ja der Vergleich des bisherigen DP100 gegen den vintage SuperDistortion am Steg zu beschreiben.

    Bis dahin erstmal.
    Gorch
     
Die Seite wird geladen...

mapping