Dimarzio singlespaced Humbucker in eine Strat einbauen

von burstbucker, 11.04.12.

Sponsored by
pedaltrain
  1. burstbucker

    burstbucker Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    15.02.18
    Beiträge:
    769
    Zustimmungen:
    227
    Kekse:
    1.090
    Erstellt: 11.04.12   #1
    Gruß an die Gitarrenelektriker:)

    ich habe eine Squier Classic Vibe, der ich einen Fast Track 2 und einen Air Norton verpassen will ( in die Mitte kommt ein leerer Deckel )

    diese sollen über einen 3-Weg Fender-Schalter, einen Volume- und einen Tonpoti bedient werden ( den dritten Poti lass ich drin, will ihn aber nicht anschließen ), soll also eine einfache Schaltung mit zwei Humbuckern werden

    ich habe meine Humbucker, zwei logarythmische EL500 Potis, 3-Weg Fender-Schalter und einen 220pf Kondensator



    und jetzt die Frage: kann mir jemand einen Link zu dem Schema geben, das ich brauchen werde ( es soll auch möglichst bildhaft sein )
    habe schon einige gefunden, bin mir aber nicht sicher ( bzw die sind mir nicht bildhaft genug )

    und woher bekomme ich die Kabel, um den Rest zu verbinden? ( Büchse mit Potis, Potis miteinander usw )
    kann ich dafür die nehmen, die ursprünglich in der Gitarre drin waren oder muss/kann ich z.B. kleine Stücke vom neuen Pickupkabel verwenden


    wie es sich aus dem Gesagten erschließt, habe ich noch nie Pickups gewechselt:)

    ich danke im Voraus
     
  2. Fabi_S

    Fabi_S Helpful & Friendly User HFU

    Im Board seit:
    16.04.09
    Zuletzt hier:
    4.12.17
    Beiträge:
    1.458
    Ort:
    Gaimersheim
    Zustimmungen:
    258
    Kekse:
    6.446
    Erstellt: 12.04.12   #2
    Hey!
    Keine Angst, Tonabnehmer wechseln ist keine Raketenwissenschaft. Wenn man da ein wenig sorgfältig arbeitet, dann hat man in der Regel ein ordentliches Ergebnis:D

    Für die Verdrahtung schau dir mal dieses Layout hier an. Dann brauchst du noch den Color Code für die Kabel, den findest du hier.
    Einfach das heiße, in deinem Fall das rote Kabel an den Schalter und grün/blank an Masse. Die beiden andern Kabel (weiß/schwarz) lässt du zusammengelötet und isolierst sie ab. Am besten mit Schrumpfschlauch. Geht aber natürlich auch mit Klebeband.
    Für die Verdrahtung würde ich dir z.B. dieses Kabel empfehlen. Du kannst aber auch einfachen Klingeldraht oder sowas in die Richtung nehmen. Nimm sicherheitshalber 2 Meter, falls dann was sein sollte hast du noch was in Reserve.
    Hast du den Kondensatorwert bewusst mit 220 pF gewählt? Für eine Toneregelung wären eher 22 nF der Standard. 220 pF klingt eher nach Treble Bleed Kondensator.
    Grüße,
    Fabi
     
  3. burstbucker

    burstbucker Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    15.02.18
    Beiträge:
    769
    Zustimmungen:
    227
    Kekse:
    1.090
    Erstellt: 12.04.12   #3
    und ich dachte schon fast, ich hätte es geschafft, alles Nötige mit einem Einkauf zu besorgen

    denkste:D

    aber wegen paar Meter Kabel mach ich jetzt keine 25Euro-Bestellung
    und richtige Kondensatoren scheint Thomann eh nicht zu haben

    dann schau ich mal im lokalen Musikladen nach

    danke, Fabi, das Schema ist übersichtlich, aber es sieht so aus, als wäre jeder rote Kabel am Switch gleich an zwei Stellen festgelötet
    muss man den auch irgendwie spalten oder kann man der Länge des Kabels nach einfach zwei mal festlöten
     
  4. Fabi_S

    Fabi_S Helpful & Friendly User HFU

    Im Board seit:
    16.04.09
    Zuletzt hier:
    4.12.17
    Beiträge:
    1.458
    Ort:
    Gaimersheim
    Zustimmungen:
    258
    Kekse:
    6.446
    Erstellt: 12.04.12   #4
    Geh lieber in einen Elektronikladen. Da ist das Zeug wesentlich billiger, weil du da nicht für den Voodoo mitbezahlen musst:D

    Ja, die roten Kabel sind jeweils an zwei Ösen gelötet. Das muss so sein, damit in der Zwischenposition beide Tonabnehmer aktiv sind. Da lötest du einfach das rote Kabel an eine Öse dran und lötest dann noch mit einem Stück Draht oder einem Stück Litze die Verbindung zur anderen Öse. Also nix mit spalten oder so.

    Frag nach einem 22 nF Folienkondensator, damit machst du nichts falsch. Den 220 pF kannst du dann wie schon gesagt als Treble Bleed Kondensator einbauen. Falls du willst, dass die Höhen beim Zurückdrehen noch erhalten bleiben sollen und der Ton nicht dumpfer werden soll.
    Grüße,
    Fabi
     
  5. burstbucker

    burstbucker Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    15.02.18
    Beiträge:
    769
    Zustimmungen:
    227
    Kekse:
    1.090
    Erstellt: 15.04.12   #5
    so, habe die alten Kabel und den Poti von der Squier verwendet und alles verlötet, jeder Humbucker einzeln funzt und Tone lässt sich auch regeln

    die Mittelposition funktioniert aber nicht
     
  6. Azriel

    Azriel Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.03.09
    Beiträge:
    15.573
    Zustimmungen:
    8.563
    Kekse:
    111.111
    Erstellt: 15.04.12   #6
    Dann liegts am Toggle.
     
  7. burstbucker

    burstbucker Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    15.02.18
    Beiträge:
    769
    Zustimmungen:
    227
    Kekse:
    1.090
    Erstellt: 15.04.12   #7
    was kann ich da falsch gemacht haben?

    der Switch hat 8 Lötkontakte

    1 2 3 4
    1 2 3 4

    ich bin von einem PU auf 1+2 oben und vom anderen auf 3+4 unten ( oder 1+2 unten und 3+4 oben, ich weiss es nicht mehr ) gegangen
    und dann habe ich 1+4 ( oder 4+1 ) diagonal verbunden und die Verbindung mit dem Volume verlötet
     
  8. Fabi_S

    Fabi_S Helpful & Friendly User HFU

    Im Board seit:
    16.04.09
    Zuletzt hier:
    4.12.17
    Beiträge:
    1.458
    Ort:
    Gaimersheim
    Zustimmungen:
    258
    Kekse:
    6.446
    Erstellt: 15.04.12   #8
    Na was denn nun?:D Du musst dir schon sicher sein, was du gemacht hast.
    Hast du die Möglichkeit mal den Schalter mit einem Multimeter durchzupiepsen? Dann könntest du den Schalter ausschließen.
    Ansonsten mach doch mal ein ordentliches Photo von deiner Elektronik, vielleicht kann ja jemand von uns was erkennen.
    Grüße,
    Fabi
     
  9. Azriel

    Azriel Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.03.09
    Beiträge:
    15.573
    Zustimmungen:
    8.563
    Kekse:
    111.111
    Erstellt: 16.04.12   #9
    Ich dachte, du wolltest einen 3-Wegeschalter einbauen?:confused:

    Bitte mal klare Infos liefern was genau verbaut und nach welchem Plan verlötet wurde. Und am allerbesten noch ein gutes Foto vom E-Fach. Sonst wird das nix hier.

    Gesendet von meinem LG-P500 mit Tapatalk 2
     
  10. burstbucker

    burstbucker Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    15.02.18
    Beiträge:
    769
    Zustimmungen:
    227
    Kekse:
    1.090
    Erstellt: 16.04.12   #10
    wd2hh3l11_00.jpg


    ja, ein 3-Weg
    wie hier abgebildet: 1+2, 3+4 je in einer reihe zu den PUs und 1+4 diagonal zum Volume
    vielleicht nicht exakt so, wie es abgebildet ist, aber vom Verhältnis zueinander wie auf dem Bild

    ich hab den alten Kondensator von der Strat benutzt
    kann es sein, dass der in der Mittelposition irgendwas nicht durchlässt?

    mit Fotos siehts gerade schlecht aus
     
  11. Fabi_S

    Fabi_S Helpful & Friendly User HFU

    Im Board seit:
    16.04.09
    Zuletzt hier:
    4.12.17
    Beiträge:
    1.458
    Ort:
    Gaimersheim
    Zustimmungen:
    258
    Kekse:
    6.446
    Erstellt: 16.04.12   #11
    Dann schau mal erst, dass du die Schaltung so wie auf dem Layout verkabelst.
    An dem Kondensator liegts mit Sicherheit nicht. Oder du checkst mal den Schalter, vielleicht liegts ja doch an dem.
    Grüße,
    Fabi
     
  12. Azriel

    Azriel Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.03.09
    Beiträge:
    15.573
    Zustimmungen:
    8.563
    Kekse:
    111.111
    Erstellt: 16.04.12   #12
    Dann tuts mir leid und ich verabschiede mich mal an der Stelle.

    Nur noch ein letzter Tip zur Selbstdiagnostik: Schliess die Gitarre an und tippe mit einem Schraubenzieher mal alle Verbindungen am Schalter durch während du die einzelnen Schaltstellungen durchprobierst. Wenn es bei einem Kontakt brummt, der kein Signal haben sollte, ist da ein Fehler.
     
  13. burstbucker

    burstbucker Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    15.02.18
    Beiträge:
    769
    Zustimmungen:
    227
    Kekse:
    1.090
    Erstellt: 17.04.12   #13
    so, Leute

    habs spiegelverkehrt umgelötet ( genau wie auf dem Schema ) und jetzt ist alles in Ordnung

    klingeln tuts bei diesen wuchtigen Rails in der Zwischenposition im Cleanbereich natürlich nicht, aber es funktioniert

    ich danke euch beiden nochmal:)
     
Die Seite wird geladen...

mapping