Diverse Probleme mit Korg Triton Classic

von Nighty, 05.04.07.

  1. Nighty

    Nighty Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    3.07.11
    Beiträge:
    222
    Ort:
    Erde
    Zustimmungen:
    1
    Kekse:
    17
    Erstellt: 05.04.07   #1
    Hallo!

    Seit neuestem macht mein Triton komische Sachen:

    Zum einen, spielen die Appregiatoren im Combi-modus verrückt, er wählt 2 appreggiator-presets aus (A+B) und legt diese dann auf alle Combinations....schalt ich ihn aus, und wieder ein, hat er andere ausgewählt....und wieder auf alle combis gelegt.
    er nimmt anscheinend immer die Ap.-Presets, die für die 1. ausgewählte combi passen, bzw. voreingestellt sind...

    2.) Wenn ich eine Combi auswähle, bei der ein Drumset für den Ap. eigestellt is, sollte das ja beim spielen nicht gehört werden (bzw. nicht angespielt werden)

    Beispiel: Ich wähle unter "Organ" die combi "2nd Harm.on Knob" aus.
    man findet hier auf trk. 6+7+8 3 drumsets, die alle auf "INT" stehen bis auf das von trk. nr. 6 (steht auf OFF), und von den Aps. A+B verwendet werden. Normalerweise sollten diese ja eine Drumbegleitung spielen, und weiters nicht auffallen. Bei mir sind die drums jedoch auf die tastatur gelegt und ich hör jetz beim spielen die orgel und das drumset, was natürlich total verkehrt klingt....

    Das komische is, dass das nur passiert, wenn im Global Mode der MIDI-Channel auf 2 gestellt is (nur bei 2, bei 1 passts, und von 3-16 auch)....es is kein externer klangerzeuger eingeschaltet.....
    Was mich wundert is jetz, dass der Global Midi-channel (also der ausgangs-midikanal) eigentlich gar keinen einfluss auf die inneren funktionen haben dürfte, wenn kein externes midi-gerät angeschlossen is.....

    Ach ja, initialisieren hilft nix...hab ich schon probiert (wobei vor dem initialisieren das problem nr. 1 noch nicht der fall war :()

    Ich hoffe ihr könnt mir helfen........

    THX

    Nighty
     
  2. TritonFreak

    TritonFreak Registrierter Benutzer

    Im Board seit:
    20.12.05
    Zuletzt hier:
    14.10.16
    Beiträge:
    835
    Ort:
    Wuppertal
    Zustimmungen:
    1
    Kekse:
    868
    Erstellt: 06.04.07   #2
    Doch.
    Wähl mal irgendeine interne Combi mit Arpeggiator aus (z.B. A035 Organic Beats) und schau dir mal an wie die einzelnen Timbres auf die Midi-Kanäle verteilt sind.
    Bei allen Werks-Combis ist der Midi-Chanel des/der klingenden Sounds nicht auf "01" sondern auf "Gch". Hat den Vorteil, dass es egal ist welcher Midi-Kanal im Global-Modus eingestellt ist.
    Der Nachteil ist bei den Combis wo Arps mitlaufen. Die laufenden Arpeggien sind anderen Kanäen zugeordnet, damit sie (logischerweise) nicht auf deinem globalen Kanal liegen. Ist dein globaler Kanal aber genau der, auf dem der Arp-Sound liegt, spielst du den natürlich. Und genau das passiert bei dir ....

    Lösung: Entweder anderen Global-Channel wählen, oder Combis umprogrammieren.

    Zu deinem ersten Problem macht sich bei mir Ratlosigkeit breit ....
    -> topo ?? richy ??


    BEATZ

    Miguel
     
  3. richy

    richy HCA Soundprogrammierung HCA

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.05.12
    Beiträge:
    2.384
    Zustimmungen:
    43
    Kekse:
    3.169
    Erstellt: 06.04.07   #3
    Hi Nighty
    *passt ja :-)
    Wie Triton Freak schon bemerkt und erklaert hat, hast du wahrscheinlich den Global Channel verstellt. (Siehe auch Beitrag Arp austricksen)
    Wahrscheinlich bist du irgendwann mal ins Global Menue geraten ohne es zu bemerken.
    Seit Neuestem = seit der kleine Bruder dran war ? :-)

    zu 2)
    Im Global Menue sollte es auch den Eintrag geben
    AUTO ARP
    Combi
    Program
    Den hast du mit ziemlicher Sicherheit bei der Gelegenheit auch deaktiviert.
    Dann werden nur noch die zuletzt verwendete ARPs benutzt.
    Ansonsten waere ich auch ratlos :-)
    ciao
     
  4. Nighty

    Nighty Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    3.07.11
    Beiträge:
    222
    Ort:
    Erde
    Zustimmungen:
    1
    Kekse:
    17
    Erstellt: 06.04.07   #4
    Danke erstmal für die sehr professionellen Antworten!

    @Tritonfreak
    Stimmt! Da ich den Globa Ch. 2 brauche, hab ich einfach die Trk. Parameter Ch. auf 16 geändert....siehe da, es funzt....!!! THX...........
    @richy
    nja, ich hab den global channel ja absichtlich verstellt, da ich ihn für mein motif rack brauche (thru channel)........
    Zu problem 1.)
    Auch richtig, ich ändere den Auto-ARP (den ich deaktiviert hatte) und es funzt.....

    jedoch frage ich mich, für was ich die dann deaktivieren kann, wenn dann die ARPs dann nicht mit der combi mitwechseln....ich hab die nur deaktiviert, da ich nicht jedesmal auf den knopf "ON/OFF" drücken wollte, wenn ich eine neue combi ausprobiere......aber nja......*g*....
    ...?


    Also.......Danke an Euch zwei!!!!!.....toll....muss schon sagen :great:

    lg Lukiluke
     
  5. richy

    richy HCA Soundprogrammierung HCA

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.05.12
    Beiträge:
    2.384
    Zustimmungen:
    43
    Kekse:
    3.169
    Erstellt: 06.04.07   #5
    Hi Nighty
    Prima dass es wieder funzt ;-)
    Glaube nicht , dass viele diese globale Auto Arp Funktion nutzen.
    Sehe darin wenig Sinn. Wenn du nicht jedesmal am ARP On druecken willst, dann speichere die Combi einfach in der Schalterstellung.
    ciao
     
  6. Nighty

    Nighty Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    3.07.11
    Beiträge:
    222
    Ort:
    Erde
    Zustimmungen:
    1
    Kekse:
    17
    Erstellt: 07.04.07   #6
    Na bevor ich da anfange, nehm ich lieber den Knopfdruck in kauf..*gg*.....

    lg
    Nighty
     
Die Seite wird geladen...

mapping