dumpfer sound bei eingeschaltetem fx (im loop)

von agonie, 28.03.06.

  1. agonie

    agonie Registrierter Benutzer

    Im Board seit:
    31.01.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #1
    Hi,

    ich habe jetzt schon mehrere effekte (ehx chorus, flanger; line6 delay) im loop eines Eigenbau-Amps ausprobiert. Jedesmal, wenn der Effekt eingeschaltet wird, wird auch der Sound sehr dumpf. Nur bei nem Rackeffekt gings bislang problemlos.

    Hat vielleicht jemand ne Idee woran das liegen kann und ob man was dran machen kann?
     
  2. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 28.03.06   #2
    ich tippe (!!) darauf, daß dein effektloop nur einen pegel für Rackgeräte liefert (der afaik niedriger ist als für "normale" effekte)

    wird er nur dumpf, oder auch leider? wenns auch leiser ist, wäre es nämlich sehr wahrscheinlich das, was ich meinte
     
  3. agonie

    agonie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #3
    die vermutung hatte ich auch schon, allerdings wird es höchstens geringfügig leiser... was wohl auch einfach damit verbunden ist, dass es so dumpf wird.
    kennst du vielleicht delay und chorus bzw. flanger bodentreter, die auch mit rack-pegel umgehen können?
     
  4. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
    Erstellt: 28.03.06   #4
    Es könnte doch auch an der nicht vorhandenen Truebypassschaltung liegen, oder?
     
  5. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 28.03.06   #5
    ehx verbauen meines wissens nach true bypass. ausserdem nutze ich selber die halbe Line6 Tonecore-palette, die (afaik) keinen True Bypass haben. nen unterschied merkt man eigentlich gaaarnicht.
     
  6. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
    Erstellt: 28.03.06   #6
    Okay dann hat sich das denn ja erledigt:D
     
  7. Cursive

    Cursive Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    979
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    238
    Erstellt: 28.03.06   #7
    Kann ja eigentlich nicht sein, wenns nur bei eingeschaltetem Effekt dumpf wird, oder? :screwy:
    Ich könnte mir vorstellen, dass ein Pedal im Weg den Sound "ausbremst". Hatte ich auch mal (Me-50 im Loop zu leise macht den Sound auch "dumpf", die Bässe werden irgendwie gepusht, ich hatte das gefühl, das "röhrige" fehlt, mitten waren irgendwie nich mehr so präsent. Als ichs Me lauter gemacht hab, wars gut.)
    Z.B dass ein Pedal einfach nicht laut genug eingestellt ist oder eine FX einstellung eben etwas unvorteilhaft ist.
    Eventuell ist es nur ein Effekt, der das ganze bremst, der den Sound so rapide verändert.
    Evtl nen Effekt im Loop der da "nicht hingehört"? Wah, zerre? KANN daneben gehen.
    Oder Kabel im Arsch?
    Batterie irgendwo drin? (bei manchen Effekten funktioniert netzteil nur,w enn batterie draußen ist) und deswegen zu wenig saft?
    Versuche mal einen Effekt nach dem anderen immer aus der Kette auszuschließen und schaue was passiert. Wenns besser wird, dann ist wohl ein Effekt einfach falsch eingestellt oder liefert zu wenig Pegel oder so. Wenn nicht, liege ich völlig falsch und es ist was völlig anderes ;)

    Wären jetzt meine Ideen...

    Hoffe es hat vielleicht bisschen Geholfen.

    Grüße MaD
     
  8. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 28.03.06   #8
    kann bestens sein. der eingangspegel ist ja nur dann von bedeutung, wenn der effekt an ist



    effekte hat er angegeben. Chorus, flanger und Delay. eigentlich effekte, die man "normalerweise" alle in den loop hängen sollte (ich hab meinen chorus vorm amp. klingt besser)


    sind mir keine bekannt. alle effekte, die ein netzteilanschluss haben, umgehen, wenn ein netzteil eingestöpselt ist, die batterie. das machen ja sogar meine beiden selber gebauten :D

    gute idee.


    ich will dich aber net entäuschen agonie. kann wirklich sein, daß es an deinem Loop hängt. der Loop vom Marshall TSL100 z.b. ist miserabel. Ich dachte immer, daß der so dumpf ist, weil mein ehemaliger FL-9 keinen true bypass hat und hab den FL9 deswegen verkauft. später hat es sich aber herausgestellt, daß es am loop lag. hab den einfach mal mit nem patchkabel gebrückt und es war immernoch dumpf, obwohl kein effekt dazwischen hing.
    vielleicht ist dein loop ja auch nur schlecht designt
     
  9. agonie

    agonie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #9
    danke für die tips, aber das hab ich alles schon ausprobiert... ich hatte immer nur ein pedal im loop und bei jedem der selbe effekt ...außer bei rackgeräten. das ist auch kein "normaler" höhenverlust wies vielleicht bei nem schlechten loop sein könnte... das geht eher so in die richtung "ich klemm mir kissen über die ohren"
    mittlerweile glaube ich wirklich, dass es am pegel liegt. ein rackgerät funktionierte schließlich ohne das geringste problem.

    gibt es eine möglichkeit den pegel zu ändern?
    oder pedale, die mit rack-pegel funktionieren?
     
  10. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 28.03.06   #10
    wenns der pegel wäre, dann wäre es aber auch deutlich leiser.

    bei meinem ex-tsl konnte man den loop für rack und normale effekte anpassen. auf der rackeinstellung in die pedale war sehr deutlich leiser!
     
  11. Cursive

    Cursive Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    979
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    238
    Erstellt: 31.03.06   #11

    Mh.
    naja n versuch wars wert ;)
    Grüße MaD
     
  12. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 31.03.06   #12
    Mal was ganz Anderes ;) dazu:

    Peitsche 1: Ich habe noch niemals irgendwelche Amp-Loops verwendet. Weder bei Marshall noch beim Engl noch sonstwo. Grund: Es gibt immer wieder solche merkwürdigen Sound-Veränderungs-Probleme, wie sie ja auch Auslöser dieses Threads sind. Kabel hierhin und dorthin, vor und zurück, dazu noch Spekulationen über höhensensible Bypass-Schalter oft von Leuten, die so schlecht spielen, dass sie denken, ihr Welterfolg würde von 1% mehr oder weniger Höhen und abhängen, die eh keiner hört.

    Peitsche 2: Früher gab's solche Loops eh noch nicht und man hatte alles 1:1 kontrolliert vor dem Amp. Jeder gute Chorus bein jedem guten Gitarristen hat da trotzdem gut geklungen. Seitdem es Amploops gibt, rät mittlerweile jeder Schüler jedem anderen: Da brauchst Du einen Amp mit Loop und musst Du unbedingt die Modulationseffekte reinhängen, sonst klingt es nicht.

    Meine Meinung: Völliger Quatsch, purer Hype, pures Gerede. In der Praxis genauso hypig wie die ewige Frage nach einer "Gitarre mit langem Sustain" - meist reines Schlagwort vom Hörensagen mangels jeglicher anderer Kenntnisse über Klangmerkmale von Gitarren.

    Peitsche 3: Bekommt man mit einem Chorus oder Delay VOR dem Amp seinen Sound nicht hin, schafft man es im Loop nämlich auch nicht besser - zumal man zusätzlich dort mit konstruktiven Merkmalen zu kämpfen hat (parallel, seriell, mit Reglegung, ohne Regelung...).

    Was meint ihr, passiert, wenn ich Loop-Effekte in einen Engl hänge und abstimme und eine Woche später das selbe Zeug in den Loop vom Marshall stöpsele oder bei einer Session einen Verstärker von jemand Anderem benutze...? Chaos pur. Das aber ist die Alltagspraxis des Normalmusikers.

    Zahnzieher: Wer meint, komplizierte Setups der Vorbilder XY irgendwie nachbilden zu können, kann es eh vergessen. Die verändern ihren Kram meist schneller und öfter, als man gucken kann. Eben weil sie nicht versuchen, ständig was nachzubilden sondern permanent rumsöpseln. Die suchen und experimentieren nach Ihrem Sound nämlich jeden Tag lebenslang. Das unterscheidet sie von Anfängern, die glauben, dass es irgendwo eine Verkabelungs- und Soundgesetz gibt, das sofort und für die Ewigkeit den geilen Sound macht.

    Also: hechelt icht irgendwelchen stumpsinnigen Regeln und Hypes hinterher. Entwickelt eigene Klangvorstellungen. Klingt der Chorus vor dem Input, dann gibt es keine Veranlassung, das zu ändern. Klingt er dort nicht, liegt es eher an den Einstellungen und/oder der persönlichen Klangreife - aber niemals daran, ob das ein einem Loop läuft oder nicht.

    Also, ch meinen Chorus und auch mein Delay doch lieber vor den Input. Das hat noch nie schlechter geklungen als in zig Loops von zig Amps.
     
  13. Reflex

    Reflex Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.955
    Ort:
    Wien
    Zustimmungen:
    1.023
    Kekse:
    14.344
    Erstellt: 31.03.06   #13
    hm, dazu muß ich dich leider ein zweites mal zitieren: DAS ist völliger quatsch. :rolleyes:

    chorus - mag sein, hab ich noch nicht probiert.

    aber bei einem delay wirst du vor dem amp keinen guten sound hinbekommen, wenn der amp verzerrt, du kriegst nur matsch raus, und das gleiche wird wohl auch für hall gelten.
    wenn man clean spielt, ist es allerdings egal, ob das delay vor dem amp ist oder im loop.

    edit: und dass die effekte an einem anderen amp nicht gut klingen, kann ja auch schlicht dran liegen, dass man andere einstellungen für nen andren amp vornehmen muß, und nicht am loop.
     
  14. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 31.03.06   #14
    Da habe ich andere Erfahrungen. Außerdem müssten dann 30 Jahre lang alle Gitarristen dieser Welt Matsch erzeugt haben, bis irgenwann in den 80ern die ersten mehr oder weniger brauchbaren Loops in Amps eingebaut wurden.

    Das Looping von identisch eingestellten Effekten z.B. bei einem Engl, einem MArshall oder eine Peavey führt zu jeweils anderen Klangergebnissen. Frag mich nicht warum. Ist einfach so. Loop ist jedenfalls nicht = Loop.

    Ich wollte damit auch nur anmerken, dass es generell nicht auf das Vorhandsein oder die Nutzung eines Loops ankommt. "Mein Chorus klingt shyce" .. "Nimm den Loop" - bei solchen Probs. liegt die Lösung nunmal nicht in der Ausstattung des Amps.
     
  15. Reflex

    Reflex Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.955
    Ort:
    Wien
    Zustimmungen:
    1.023
    Kekse:
    14.344
    Erstellt: 31.03.06   #15
    so einfach ist das auch wieder nicht.
    erstens hat man früher delay im studio eingesetzt, und zwar im nachhinein auf die aufgenommene spur drübergelegt, da gibt es ja dann keine probleme.

    zweitens muß doch die erfindung des loops einen grund gehabt haben, meinst du nicht?
    warum hätte man anfangen sollen, loops in amps einzubauen, wenn eh alles super war?

    wenn du ein delay vor einem verzerrten amp hängst, dann passiert folgendes: das signal von der gitarre wird verzerrt, dann kommt die erste wiederholung, die auch verzerrt wird, dann die zweite die wieder verzerrt wird, usw.
    somit klingt das ganze dann immer mehr verzerrt, und einfach matschig. das ist so, wie wenn man z.b. bei amp die verzerrung so einstellt, dass es richtig gut klingt, wenn man 2 saiten gleichzeitig spielt. wenn man dann aber 3, 4, 5... saiten anschlägt, wird die verzerrung viel zu viel sein, und es kommt nur soundbrei raus. genau das gleiche passiert bei einem delay auch.
    also kann ich mir beim besten willen nicht vorstellen, dass da jemand ganz andere erfahrungen haben kann...am besten hört man das natürlich, wenn das delay ganz laut einstellt, und mit möglichst vielen wiederholungen.

    um dieses problem zu vermeiden, hat man ja erst die effektschleife eingeführt...

    das glaube ich dir sofort, ich wollte nur anmerken, dass es vielleicht nicht am loop liegt, sondern daran, dass man ein effekt an die jeweilige klangcharakteristik eines anderen amps anpassen muß. wenn der effekt mit gleicher einstellung bei verscheidenen amps gleich klingt, vor den amp gehängt, und im loop aber nicht, dann liegt es wirklich am loop.

    da stimme ich dir zu, "nimm den loop" ist sicher keine patentlösung für soundprobleme.
    aber, bei delay und hall zumindest ist es schon die halbe miete.
     
  16. Cursive

    Cursive Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    979
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    238
    Erstellt: 31.03.06   #16

    Da muss ich dir voll und ganz zustimmen.
    Falls du dich damit unter aderem auf mein "Effekte im Loop, die da nicht hingehören" bezogen hast will ich da kurz was zu sagen.
    Ich habe damit Effekte wie Verzerrung oder ein Wah Wah gemeint (wie sich ja rausgestellt hat, warden die Effekte ja bekannt, eigentlich steht das ja gar nicht mehr zur Debatte), welche den Sound, den man eigentlich damit erzielen will, eben nur vorm Amp bringen.
    Ich hab ja selber mein ME_50 eingeschliffen, obwohl mit alle erzählen wollten das wär schwachsinn. Aber natürlich klingt eine Zerre im Loop manchmal nett, "proggressiv" eben ;)
    Aber es könnte ja ein Auslöser für das Problem sein, wo wer wie seine Effekte reinhängt sei jedem Geschmack überlassen, aber bei manchen Kombinationen kann sich einfach der Sound "verschlechtern", soweit man das eben objektiv sagen kann (extrem kratzig, "peaky", denke du weißt was ich mein).

    Jupp, wollte ich nur bemerkt haben.

    Grüße MaD

    edit:
    That's what I'm talkin' about ;)
     
Die Seite wird geladen...

mapping