Problem bei FX Loop Marshall TSL100

von moonyforce, 31.08.06.

  1. moonyforce

    moonyforce Registrierter Benutzer

    Im Board seit:
    24.06.05
    Zuletzt hier:
    11.03.13
    Beiträge:
    73
    Zustimmungen:
    0
    Kekse:
    50
    Erstellt: 31.08.06   #1
    Hallo zusammen,
    bin mir nicht ganz sicher ob das der richtige Ort ist, sonst könnt ihr es ja verschieben.

    Also ich habe folgendes Problem:
    Bei meinem Marshall TSL 100 habe ich ein FX Loop an welchen ich ein Delay und ein Tremolo angeschlossen habe.
    Ich kann die Intensität der Effekt über einen Regler (FX MIX) am Amp mischen, nun wenn ich den MIX gleich Null habe sind die Effekt, trotz eingeschaltetem FX Loop, nicht hörbar, wenn ich diese Schalter nun auftrehe wird der Effekt hörbar (je mehr ich ihn einschalten desto lauter werden die Effekt), aber wenn ich ihn aufdrehe wird der Amp Sound leiser.

    Also zusammen gefasst:
    Mein Amp Sound wird bei eingeschaltetem FX Loop (und FX Mix aufgedreht) leiser was zur folge hat das sobald ich den FX Loop einschalte der Sound leiser wird.
    Wenn der FX Loop aber eingeschaltet ist und der FX Mix gleich null ist bleibt der Amp Sound gleich laut.

    Hatte jemand schon dasselbe Problem oder kann mir helfen,
    thx
     
  2. moonyforce

    moonyforce Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.05
    Zuletzt hier:
    11.03.13
    Beiträge:
    73
    Zustimmungen:
    0
    Kekse:
    50
    Erstellt: 31.08.06   #2
    weiss es niemand?
    vielleicht sollte man den Post in den Amp thread stellen.
     
  3. kite

    kite Registrierter Benutzer

    Im Board seit:
    30.05.06
    Zuletzt hier:
    7.10.13
    Beiträge:
    250
    Zustimmungen:
    1
    Kekse:
    101
    Erstellt: 31.08.06   #3
    hast du hinten den loopschalter betätigt?
    der gleicht den verlust aus.
     
  4. moonyforce

    moonyforce Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.05
    Zuletzt hier:
    11.03.13
    Beiträge:
    73
    Zustimmungen:
    0
    Kekse:
    50
    Erstellt: 31.08.06   #4
    ich habe eigentlich beides versucht.
    was genau bezweckt dieser denn dieser Schalter?
     
  5. kite

    kite Registrierter Benutzer

    Im Board seit:
    30.05.06
    Zuletzt hier:
    7.10.13
    Beiträge:
    250
    Zustimmungen:
    1
    Kekse:
    101
    Erstellt: 31.08.06   #5
  6. Thias234

    Thias234 Registrierter Benutzer

    Im Board seit:
    06.12.09
    Zuletzt hier:
    11.11.16
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.12   #6
    klingt ja nett in der praxis, und gleicht auch "etwas" aus, allerdings ist der leadkanal ohne aktivierten fx loop immer noch VIEL lauter, als mit aktiviertem fx loop. was verdammt ärgerlich ist, will man mal ein solo ohne zusatz von effekten spielen, müssen vor beginn des songs alle amp einstellungen wieder etwas geändert werden... -.-
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.539
    Ort:
    Burglengenfeld
    Zustimmungen:
    3.279
    Kekse:
    42.984
    Erstellt: 30.01.12   #7
    Tja, da schlucken die Effekte im Loop halt Pegel... sprich die Qualität selbiger scheint nicht die beste zu sein... sowas kann man nicht immer vermeiden undeine Möglichkeit wäre z.B. einen linearen Boost noch hinter die Effekte zu schalten und so das Effektsignal nochmal anzuheben. Manchmal hilft es auch einen Kompressor mit zu den Effekten im Loop zu hängen und so erstens einen gleichmässigen Pegel and das Delay und das Tremolo zu erreichen und zweitens mittels des Level Reglers des Kompressors den Verlust zu kompensieren...
     
  8. Thias234

    Thias234 Registrierter Benutzer

    Im Board seit:
    06.12.09
    Zuletzt hier:
    11.11.16
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.12   #8
    okay danke frü die antwort :) hatte erst an einen boss ge7 gedacht der mit in die schleife gehängt wird da er auch n db regler hat. aber der ist ja echt teuer. und du meinst diese lautstärkendifferenz zwischen aktiviertem loop und deaktivertem, kann man mit einem compressor begleichen? hat der denn auch die möglichkeit das signal lauter zu machen?
     
Die Seite wird geladen...

mapping