Dunlop CryBaby / Cry Baby User-Thread

von gearhead, 03.04.08.

  1. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 03.04.08   #1
    Hallo!
    Immer wieder, alle Tage aufs neue, kommen Threads auf, die Fragen zum Cry Baby beinhalten. Da es auch ein absoluter Klassiker ist, den ziemlich viele Board-User haben, hat er, so finde ich, einen User-Thread verdient. Ich hab auch eines, werde mich hier aber mit Sicherheit nicht als Technik-Freak profilieren, soviel steht fest ;)

    Falls es so einen Thread schon gibt: löschen/schließen
     
  2. ra89mon

    ra89mon Registrierter Benutzer

    Im Board seit:
    23.02.07
    Zuletzt hier:
    20.01.11
    Beiträge:
    184
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 24.03.09   #2
    Hi,


    der Thread ist scon relativ alt, einerseits finde ich, dass er durchaus einige Threads in der Effekte und DIY-Ecke vermeiden könnte, andrerseits hab ich ein Problem: Wenn ich das Wah einschalte, kommt kein Signal mehr. Im Bypass-Mode lässt es noch alles durch. Hab das Teil mal aufgeschraubt, sieht alles noch gut aus, ich nehme schwer an, dass es am Poti liegt, teilt ihr diese Einschätzung mit mir?
    Wollt es bei Gelegenheit eh mal true-bybass-modden, dann wäre das möglicherweise defekte Poti auch draußen...

    Gruß
    ra89mon
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.03.09   #3
    Hallo,

    das kann echt alles sein....kaputter Transistor, durchlässiger R gegen Masse, Spannungsproblem...da muss man messen :o

    Mal so generell gefragt an die GCB95 User die ihr Gerät gemoddet haben.
    Was habt ihr gemacht und was hat es im Detail gebracht?

    Grüße,
    Schinkn
     
  4. CipoX

    CipoX Registrierter Benutzer

    Im Board seit:
    03.09.08
    Zuletzt hier:
    18.07.12
    Beiträge:
    174
    Zustimmungen:
    0
    Kekse:
    567
    Erstellt: 25.03.09   #4
    Ganz dumme Frage:
    Ist die Batterie vielleicht alle?
     
  5. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 25.03.09   #5
    Das Poti ist definitiv nicht defekt! Bis die teile kaputt gehen dauert's! Außerdem: Wenn es eine Macke hätte würdest du an irgendeiner Stellung etwas hören, nämlich da wo die Bahn und der Schleifer wieder kontakt haben.

    Viel kann's nicht sein, da kann er auch auf verdacht hin etwas austauschen - sofern er löten kann. Die Spule beispielweise wird's nicht sein genausowenig wie das Poti. Schalter wäre u.U. möglich, der rest ist eigentlich relativ robust, wenn keine falsche Spannung angelegt wurde. Am häufigsten Tritt aber oben genanntes Problem auf:


    Beim Wah Wah kannst ja nicht viel machen, außer halt am Filter ein bisschen rumlöten. Das ist ja auch gerade das "Geheimnis", was sich die Boutique-Wah Hersteller soviel kohle kosten lassen. Einige schwören auch darauf die Transistoren durch niedrig verstärkendere zu ersetzen um den "vintage" Wah Ton zu bekommen. Find ich allerdings absolut nicht nötig. Einzig ein ICAR Poti würd' ich unter umständen einbauen, hab ich allerdings noch(?) nicht, da kommt's aufgrund des anderen Verlaufs zu "weicheren" übergängen beim treten.

    Das GCB-95, sofern man damit nicht zufrieden ist, zu modden bringt in der Tat etwas und letztendlich sind viele Boutique Wahs auch nichts anderes, da sie die CryBaby/Vox Wah Schaltungen zum Vorbild nehmen. Das Zack Wylde Signature Wah ist im übrigen auch nichts anderes als ein im Filter modifiziertes GCB-95. Da siehst du sogar noch das die gleiche Platine verwendet wird :D.

    Grüße
     
  6. ra89mon

    ra89mon Registrierter Benutzer

    Im Board seit:
    23.02.07
    Zuletzt hier:
    20.01.11
    Beiträge:
    184
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 26.03.09   #6
    Hi,

    Danke für die Hilfe. Ich Betrieb das Ding mit einem Netztei, Batterie fällt weg. Interessant dass es der Schalter eigentlich nicht sein kann. Ich werd mal weitersuchen, messen kann ich leider nicht, aber vllt sehr ich "oberflächlich" den Defekt.

    Gruß
    Saronl
     
  7. Swordsong

    Swordsong Registrierter Benutzer

    Im Board seit:
    15.09.09
    Zuletzt hier:
    31.10.15
    Beiträge:
    420
    Ort:
    Schlumpfhausen
    Zustimmungen:
    2
    Kekse:
    232
    Erstellt: 08.07.10   #7
    Hi,
    Der Thread ist zwar sehr alt, aber egal. Ich bin jetzt offizieller Dunlop Cry Baby ZW-45 benutzer!! :D
    Das Teil ist einfach zum abrocken geil :D :great:.
    Im Musik-schmidt wurde ich super beraten( sie haben gesagt, das dieses Wah das beste Metal wah ist, und ich das unbedingt spielen muss :D ).
    Ich bin wunschlos zufrieden. :)
     
  8. JesusCrisp

    JesusCrisp Registrierter Benutzer

    Im Board seit:
    11.05.10
    Zuletzt hier:
    2.12.16
    Beiträge:
    302
    Ort:
    Österreich
    Zustimmungen:
    23
    Kekse:
    181
    Erstellt: 08.07.10   #8
    1000407small.jpg

    Bin schätzungsweise seit Ostern besitzer dieses Teils hier - das Dunlop Kirk Wah-mmett Crybaby - hat mich im Geschäft am meisten überzeugt, nachträglich ist mir jedoch aufgefallen, dass ich mit nem gebrochenen Kabel getestet habe und leider bezweifle ich immer mehr ob es das richtige Wah für mich ist. :gruebel:
    Ein Fehler der in unregelmäßigen Abständen auftritt macht die Sache auch nicht unbedingt besser. Wenn ich das Pedal nach vorne drücke, nicht mit Gewalt, sondern ganz normal so wie man ein Wah halt benutzt, verschlingt das Teil großteils das Signal (ganz schwach kommt noch was durch) und erzeugt eine Menge Hintergrundgeräusche. Ich würds zurückbringen, aber ich kann dort wahrscheinlich nicht vorführen, was der Fehler ist, da dieser Fehler eben sehr unregelmäßig auftaucht.

    Was kann ich da machen?
     
  9. Swordsong

    Swordsong Registrierter Benutzer

    Im Board seit:
    15.09.09
    Zuletzt hier:
    31.10.15
    Beiträge:
    420
    Ort:
    Schlumpfhausen
    Zustimmungen:
    2
    Kekse:
    232
    Erstellt: 08.07.10   #9
    Meinst du, wenn das Wah an hast aber komplett nach unten gedrückt hast und trotzdem noch so ein Art schwacher Wah zu hören ist? :confused:
     
  10. JesusCrisp

    JesusCrisp Registrierter Benutzer

    Im Board seit:
    11.05.10
    Zuletzt hier:
    2.12.16
    Beiträge:
    302
    Ort:
    Österreich
    Zustimmungen:
    23
    Kekse:
    181
    Erstellt: 08.07.10   #10
    Ich meine, wenns nach 'vorne' (dort wo die meisten Obertöne hinzukommen bzw. Mit den ) gedrückt ist, frisst es mir das Signal weg, also ja, das Wah bleibt an und "waht" auch noch, wenn auch nur schwach. Es ist wie eine Art Position zwischen an und aus. Und manchmal dauert es ziemlich lange, bis es wieder in den Normalzustand zurückkehrt.
    Das passiert zwar ziemlich selten, was es erschwert es in den Laden zurückzubringen, macht das Wah für Auftritte relativ unbrauchbar - ist halt nicht schön wenn mitten im Wah-Solo das Signal weg ist.
     
  11. Swordsong

    Swordsong Registrierter Benutzer

    Im Board seit:
    15.09.09
    Zuletzt hier:
    31.10.15
    Beiträge:
    420
    Ort:
    Schlumpfhausen
    Zustimmungen:
    2
    Kekse:
    232
    Erstellt: 09.07.10   #11
    Das ist blöd. Ich würde es trotzdem mal in den Laden bringen. Bringt ja nichts, wenn es zu Hause vergammelt ;)
     
  12. JesusCrisp

    JesusCrisp Registrierter Benutzer

    Im Board seit:
    11.05.10
    Zuletzt hier:
    2.12.16
    Beiträge:
    302
    Ort:
    Österreich
    Zustimmungen:
    23
    Kekse:
    181
    Erstellt: 09.07.10   #12
    Ich probiers mal, werds Wah nicht mehr anfassen wenns das nächste mal aussetzt, dann möglichst schnell in den Laden und wahrscheinlich werd ichs für was anderes umtauschen, falls möglich.
     
  13. Swordsong

    Swordsong Registrierter Benutzer

    Im Board seit:
    15.09.09
    Zuletzt hier:
    31.10.15
    Beiträge:
    420
    Ort:
    Schlumpfhausen
    Zustimmungen:
    2
    Kekse:
    232
    Erstellt: 09.07.10   #13
    Oder spiel mal ein wenig, und nehme es irgendwie mit einem Handy oder ähnlichem auf. Ich würde es nämlich auch mal gerne hören. :)
     
  14. JesusCrisp

    JesusCrisp Registrierter Benutzer

    Im Board seit:
    11.05.10
    Zuletzt hier:
    2.12.16
    Beiträge:
    302
    Ort:
    Österreich
    Zustimmungen:
    23
    Kekse:
    181
    Erstellt: 09.07.10   #14
    OK, könnt ich auch machen.
     
  15. Swordsong

    Swordsong Registrierter Benutzer

    Im Board seit:
    15.09.09
    Zuletzt hier:
    31.10.15
    Beiträge:
    420
    Ort:
    Schlumpfhausen
    Zustimmungen:
    2
    Kekse:
    232
    Erstellt: 31.07.10   #15
    Und gibts was neues? :confused:
     
  16. JesusCrisp

    JesusCrisp Registrierter Benutzer

    Im Board seit:
    11.05.10
    Zuletzt hier:
    2.12.16
    Beiträge:
    302
    Ort:
    Österreich
    Zustimmungen:
    23
    Kekse:
    181
    Erstellt: 31.07.10   #16
    Ja, der Fehler ist nach einigen Wochen wieder aufgetaucht, lässt sich aber mit dem was mir zur Verfügung steht kaum aufnehmen.
    Ich werd das Teil nächste Woche zurückbringen und die Verkäufer schon irgendwie überreden das Teil zurückzunehmen.

    Ich glaube der Schalter ist nicht ganz in Ordnung.

    Wie auch immer, ich werd das Wah-Pedal mal los, ich hoffe die anderen Crybaby-User haben diese Probleme nicht.
    Wahrscheinlich hab ich ein fehlerhaftes Modell erwischt mit meinem Glück. :rolleyes:
     
  17. Swordsong

    Swordsong Registrierter Benutzer

    Im Board seit:
    15.09.09
    Zuletzt hier:
    31.10.15
    Beiträge:
    420
    Ort:
    Schlumpfhausen
    Zustimmungen:
    2
    Kekse:
    232
    Erstellt: 31.07.10   #17
    Dann mal viel Glück im Laden.
    Wo hast du es denn her?
     
  18. Fl4sh_danc3r

    Fl4sh_danc3r Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    17.12.13
    Beiträge:
    805
    Ort:
    Bielefeld
    Zustimmungen:
    13
    Kekse:
    701
    Erstellt: 04.08.11   #18
    Dann melde ich mich hier auch mal zu Wort :D, habe schon länger das Crybaby GCB 95 im Einsatz, bin soweit begeistert von dem Teil, macht unglaublich Spaß.

    Habe nun ein paar Fragen, bin schon seit Stunden im Internet unterwegs, aber mir ist noch nicht alles klar, denke aber, dass das hier der richtige Thread ist zum Fragen.

    Wollte insgesamt meinen Effektpool etwas aufstocken und habe ein paar Fragen zu der Reihenfolge.

    - Habe gelesen, dass das Crybaby für nachgeschaltet, hohe Eingangsimpedanzen ausgelegt ist ? Das heisst zB. Nach dem crybaby muss entweder der amp angeschlossen werden (idR 1 MOhm) , oder gebufferte Effekte (zB aktuelle Boss Pedale, ebenfalls 1 MOhm). Ansonsten funktioniert das Wah nicht !?
    -> Wollte mir jetzt ein Fuzz Pedal zulegen, diese haben idR historisch bedingt (?) geringe Eingangsimpedanzen, sprich ich muss ein solches VOR das wah schalten. Außerdem sind Fuzz-pedale aufgrund der germanium transistoren (?) darauf ausgelegt, hohe Impedanzsignale zu bekommen (?), sollten also als erstes im Effektweg stecken, direkt nach der Gitarre, nur so kriegt man auch das Zusammenspiel mit Volumepoti leicht zu -> Sound wird cleaner hin? Wie sieht das mit aktuellen Fuzzpedalen aus, zB das MEK http://uk-electronic.de/onlineshop/...d/235?osCsid=a1b844d207fd2daf25c7f98ef814e001 hat eine große Eingangsimpedanz, kann ich dieses nachfolgend an das Crybaby einreihen? Oder ist auch dieses für das direkte Gitarrensignal 15kohm ausgelegt?

    Bin noch neu in dieser ganzen Buffer Materie, idR zählt, hohe Eingangsimpedanz und kleine Ausgangsimpedanz sind erstrebenswert. Problem: Fuzz & wah funktionieren mit dem direktem Gitarrensignal am besten?

    Habe noch Fragen zum Bypass des Crybabys. Habe vermutlich eins der neueren Modelle, dh. schon mit hoher Eingangsimpedanz. Wollte jetzt auf Truebypass umrüsten, damit ich mir bei Nichtbetrieb keine Gedanken um irgendwelche Reihenfolgen machen muss. Auch den Eingangsbufferwiderstand wollte ich Ausbauen. Bei Nichtbetrieb spielt dieser ja dann aufgrund des TB keine Rolle mehr und in Betrieb, hat das wah ja eh genügend Höhen :D .

    Jetzt habe ich im Netz zwei Arten von Bypass modifikationen Gefunden. Millenium Bypass und eben "real true bypass", ich verstehe absolut nicht den Unterschied. Zudem scheint es beide Versionen immer nur mit blöder LED zu geben, wer braucht denn sowas :confused: ? Wäre nett wenn jemand einen Link für eine real true bypass Modifikation hat, ohne LED ;) .

    Insgesamt würde mein Effektboard dann so aussehen:

    Gitarre -> Korg pitchblack (TB) -> mek fuzz (TB) (oder Selbstbau mit hoher Eingangsimpedanz) (Das MEK hat 10 kOhm Ausgang, ist dies "gut" für das wah? Siehe oben, mag das crybaby keine kleinen Impedanzsignale? :confused:) -> Crybaby-Wah (TB) -> anderer buffer, vielleicht Boss bd-2 oder anderes weiches overdrive -> amp .

    Sind eine Menge fragen, vieles ist mir schon durch das Formulieren des posts klarer geworden, aber vielleicht ergibt sich ja eine nette Diskussion, die es mit sicherheit auch schon häufig gab :o, habe aber insgesamt im Internet nicht zu allem was Finden können, bin schon eine Weile unterwegs. Insgesamt muss man sicherlich Abstriche machen, wenn man Fuzz und Wah beides eingeschaltet nutzen will (Wenn eins von beidem ausgeschaltet ist, aufgrund des TB keine Probleme), da gibt es nur Kompromisse, nicht die Perfekte Lösung.

    ---------- Post hinzugefügt um 15:36:25 ---------- Letzter Beitrag war um 14:32:12 ----------

    edit:

    Ok, habe nun diesen Bypass-Mod gefunden:
    http://stinkfoot.se/archives/546

    Komplett ohne LED und Bohren. Habe zur Zeit noch Klausurphase, aber werde mal Berichten, when its done ;) .

    Die Sache mit der Impedanz ist mir halt noch nicht ganz klar. Wie verhält sich ein wah in Betrieb mit kleinen Impedanzsignalen? Also zB. geschaltet nach einem Boss Gerät ?
     
  19. Fl4sh_danc3r

    Fl4sh_danc3r Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    17.12.13
    Beiträge:
    805
    Ort:
    Bielefeld
    Zustimmungen:
    13
    Kekse:
    701
    Erstellt: 06.08.11   #19
    Sooo, habe den mod jetzt durchgeführt, lief super einfach, keine Probleme.
    Ich kann leider nicht sagen, ob der TB besser ist als der standard bypass, da ich mir auch neue Gitarrenkabel gelötet habe (cordial cgk 175 + neutrik stecker und die alten entsorgt habe.

    -> Fakt ist, ich habe nun mehr Höhen :), einfach ein sauberer Ton.
    Habe den Input Buffer aus dem Wah genommen und mir kommt es vor, als wären die icepeaks, als das extrem Schrille verschwunden, klingt absolut super in meinen Ohren.
    Durch TB kann man bei nicht betrieb den ganzen buffer kram eh ignorieren.

    Habe als relativ ungeübter Modder 30 min gebraucht, absolut empfehlenswert.

    edit; als dpdt poti habe ich eins von alpha genommen, von uk electronics und mir auch direkt den fuzzbausatz bestellt, ist heute auch angekommen, wird mein nächstes projekt.

    edit:
    Was mir noch aufgefallen war, mein billiges standard crybaby gcb 95 hat eine rote Fasel Spule verbaut !!! Da war NIX gemodded, habe das Teil so von Thomann bekommen. Habe mal gegoogled und es scheint häufiger der Fall zu sein, lucky :) .
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  20. HalfManHalfBeast

    HalfManHalfBeast Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.369
    Ort:
    Ruhrgebiet
    Zustimmungen:
    474
    Kekse:
    7.210
    Erstellt: 07.11.11   #20
    Hallo!
    Ich habe auch ein Crybaby GCB 95. Habe es schon seit 4 Jahren und bin immernoch zufrieden!
    Nur eine Sache ärgert mich. Ich habe diese Klappe für das Batteriefach an einer stelle abgebrochen ( dieser kleine Haken den man drücken muss um das Fach zu öffnen ) und nun hat das Wah keine klappe mehr davor. Hab es eine Zeit lang mit Tape zu gemacht aber das sieht scheusslich aus und hinterlässt spuren.
    Gibt es eine chance diese kleine Klappe irgendwo neu her zu bekommen???

    Alles klar, hab über die SuFu einen Shop gefunden bei dem es die klappe gibt!
    http://www.uk-electronic.de/onlineshop/index.php/
     
Die Seite wird geladen...

mapping