Editor für GP 10 verlangt nach Adobe Air

  • Ersteller siebass
  • Erstellt am

siebass
siebass
Registrierter Benutzer
Zuletzt hier
12.08.22
Registriert
17.10.11
Beiträge
3.102
Kekse
6.843
moin,
da wollte ich auf einem neuen rechner den editor für das boss gp10 installieren.
die installation verlangt nach 'Adobe Air', das es nicht mehr gibt.
was tun?
gruß, horst
 
siebass
siebass
Registrierter Benutzer
Zuletzt hier
12.08.22
Registriert
17.10.11
Beiträge
3.102
Kekse
6.843
hat super funktioniert, danke!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben