Effektboardstromversorgung ohne Brummen

  • Ersteller -N-O-F-X-
  • Erstellt am
-N-O-F-X-
-N-O-F-X-
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
09.10.03
Beiträge
5.616
Kekse
8.946
Hallo,
ich hab ein Whammy 4, ein Morley Bad Horsie 2, ein Digitech Digidelay, ein Line 6 Echopark und ein Ibanez LU10 Stimmgerät.
Das Whammy betreib ich mit dem original Netzteil und dann hab ich noch ein Noname Netzteil . ein Bossnetzteil und so ein Verteilerkabel.
Das Echopark Delay funktioniert mit dem Noname Netzteil einwandfrei, aber wenn ich mehr als nur das Echopark dranhäng brummts. Die andren Effekte vertragen sich auch nicht zusammen am Boss Netzteil, einzeln funktioniern sie, aber zusammen am gleichen Netzteil brummts wieder.
Hat jemand eine Lösung? Toll wärs, wenn jemand gleiche oder ähnliche Effekte hat und mir sagen würd, wie man das brummfrei und mit möglichst wenig Netzteilen zum laufen bringt...
 
Eigenschaft
 
bassterix
bassterix
Mod Emeritus
Ex-Moderator
Zuletzt hier
03.07.22
Registriert
15.12.04
Beiträge
3.573
Kekse
5.670
Ort
Where I lay my head is home
Hat jemand eine Lösung? Toll wärs, wenn jemand gleiche oder ähnliche Effekte hat und mir sagen würd, wie man das brummfrei und mit möglichst wenig Netzteilen zum laufen bringt...

Manchmal gibt es keinen vernünftigen Grund warum eine Effektkombination brummt und eine Andere wieder nicht. Eine Lösung mit "daisy chains" oder 2 (oder mehr) Netzteilen führt oft nicht zu dem gewünschten Ergebnis.
Bei mehreren Effekten (mMn ab 3) empfiehlt es sich ohnehin in ein gutes Netzteil (s.u.) zu investieren. Die Meisten verhindern schon durch ihren Aufbau (getrennte Anschlüsse, Filter, etc.) das Brummschleifen überhaupt erst entstehen können.

Bsp.:Welches der genannten Teile dir letztendlich zusagt mußt du entscheiden, aber bei so vielen Effekten würde ich von "normalen" Netzteilen langsam aber sicher Abstand nehmen.
 
jeffrey
jeffrey
Registrierter Benutzer
Zuletzt hier
19.08.19
Registriert
01.09.05
Beiträge
311
Kekse
173
Ort
nähe Karlsruhe
Hey Leute,
ich wollte nicht extra nen neuen Thread aufmachen, hab nur mal ne Frage, und zwar:
Ich hab jetzt erst 2 Bodentreter, die ich bis jetzt immer mit 9V Batterien betrieben haben, aber beim letzten Gig... ja da war auf einma eine Batterie leer :mad:
Jetzt hab ich mir auch überlegt, die mit so nem Netzverteiler zu betreiben.
Wenn ich jetzt einen Verteiler mit 3 Anschlüssen habe, aber eben nur 2 benutze, macht das dann Probleme oder kann ich das seelenruhig so einstöpseln? (Ich kauf mir in den nächsten Monaten wahrscheinlich sowieso noch ein drittes Pedal).

Gruß,
Jeff
 
bassterix
bassterix
Mod Emeritus
Ex-Moderator
Zuletzt hier
03.07.22
Registriert
15.12.04
Beiträge
3.573
Kekse
5.670
Ort
Where I lay my head is home
Wenn ich jetzt einen Verteiler mit 3 Anschlüssen habe, aber eben nur 2 benutze, macht das dann Probleme oder kann ich das seelenruhig so einstöpseln? (Ich kauf mir in den nächsten Monaten wahrscheinlich sowieso noch ein drittes Pedal).

Wenn besagtes Netzteil 9V (oder was deine Effekte auch immer brauchen) mit ausreichend mA liefert sollte nichts dagegen sprechen.
 
-N-O-F-X-
-N-O-F-X-
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
09.10.03
Beiträge
5.616
Kekse
8.946
hm, damit hab ich shcon gerechnet irgendwie... muss ihc mir wohl wahrscheinlcih doch was teures kaufen. ich hab gehofft so ne lösung dafür zu finden, weil in der effektboard galerie haben auch einfach sehr viele leute noch netzteile + daisy chain o.ä..
 
jeffrey
jeffrey
Registrierter Benutzer
Zuletzt hier
19.08.19
Registriert
01.09.05
Beiträge
311
Kekse
173
Ort
nähe Karlsruhe
Wenn besagtes Netzteil 9V (oder was deine Effekte auch immer brauchen) mit ausreichend mA liefert sollte nichts dagegen sprechen.
Also ich wollte eigentlich das Netzteil von meinem MicroCube benutzen :rolleyes: geht das?
 
-N-O-F-X-
-N-O-F-X-
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
09.10.03
Beiträge
5.616
Kekse
8.946
Jetzt hab ich mir auch überlegt, die mit so nem Netzverteiler zu betreiben.
Wenn ich jetzt einen Verteiler mit 3 Anschlüssen habe, aber eben nur 2 benutze, macht das dann Probleme oder kann ich das seelenruhig so einstöpseln? (Ich kauf mir in den nächsten Monaten wahrscheinlich sowieso noch ein drittes Pedal).

Gruß,
Jeff
also bei mir hats nicht funktioniert... aber bei vielen andern anscheinend schon...
 
Slaytanic
Slaytanic
Registrierter Benutzer
Zuletzt hier
03.02.22
Registriert
09.09.03
Beiträge
1.770
Kekse
2.452
Ort
Caparison Heaven
Also ich hab ein Netzteil von Ollmann Elektronik....meiner Meinung nach eins der besten im Preis Leistungsverhältnis......

OLLMANN Elektronik


Also bei mir brummt nix hab ein Weeping Demon, ein Jackhammer ein Ed-the Compressor ein George Dennis VolumePedal und einen Booster dran:great:

MFG
 
jeffrey
jeffrey
Registrierter Benutzer
Zuletzt hier
19.08.19
Registriert
01.09.05
Beiträge
311
Kekse
173
Ort
nähe Karlsruhe
Die OLLMANN Seite macht mir irgendwie Angst ^^
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben