Effekte klingen total dreckig...

von Doberman, 19.12.05.

  1. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.12.05   #1
    Also ich hab so ein Problem das meine 2 Effekte total dreckig klingen...
    BOSS DS-2 Turbo Distortion
    BOSS OD-3 Overdrive

    Sobald ich z.B. bei dem DS-2 den Distortion-Reglen so um 50% aufdrehe klingt es total kacke... naja, eigentlich klingen die Effekte dauernt scheisse... [Klingt absolut nicht so wie die Demos auf der BOSS HP]

    Frag mich nun ob es an den Effekten oder an den Einstellungen des Verstärker liegt... oder was auch immer... hoffe einer von euch kann mir weiterhelfen...

    Also ich hab einen 50W Hughes & Kettner Edition Surf (Ahnlich der Edition Blue) und eine Ibanez RG Prestige
     
  2. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 19.12.05   #2
    Schaltest du beide Effekt in Reihe? In welchem Kanal von deinem Amp verwendest du sie?

    Des weiteren: Wie definierst du "scheisse"? Matschig? Undefiniert? Was genau ist "scheisse" daran?
     
  3. iron_net

    iron_net Registrierter Benutzer

    Im Board seit:
    17.07.04
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.624
    Ort:
    Offenbach
    Zustimmungen:
    11
    Kekse:
    1.060
    Erstellt: 19.12.05   #3
    Wichtig:

    1. Den Verzerrer nicht in den FX-Loop, sondern zwischen Gitarre und Amp schalten.
    2. Den Amp möglichst clean einstellen und es außerdem zunächst mal mit neutralen EQ-Einstellungen probieren.
     
  4. Doberman

    Doberman Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.12.05   #4
    Also da ich nur ein Netzgerät habe kann ich immer nur ein Effekt in betrieb nehmen, also ich hab den Effekt zwichen der Gitarre und dem Verstärker. Und am Amp verwende ich den Clean-Kannal.

    Hmm, wie soll ich sagen, weis nicht genau wie ich es erklären soll... Klingt einfach nur extrem dreckig...

    Hmm, ja, scheint wirklich daran zu legen, danke ^^

    --> Also ich hätte niemals gedacht dass das schon eine kleine änderung so ne grosse auswirkung auf die Effekte hat ;)
    Naja, trotzdeem kling's noch lange nicht so wie auf den Demo's...

    Hat vieleicht irgentwer eine gute Einstellung für Metal auf dem Edition Surf b.z.w. Edition Blue?
     
  5. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 20.12.05   #5
    Mit dem Edition Blue wirst du nicht einmal annähernd etwas hinbekommen, was sich auch nur im Geringsten nach Metal anhört, weil der "verzerrte" Kanal sich einfach nur beschissen anhört. Dafür ist der Cleankanal recht brauchbar.
     
  6. Doberman

    Doberman Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.12.05   #6
    Benutze sws fast nur den Clean Kanal da ich ja andere Effekter benutze und nicht die standart Distotion vom Amp
     
  7. tiuu kuik

    tiuu kuik Gesperrter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    17.02.06
    Beiträge:
    85
    Ort:
    Celle
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 20.12.05   #7
    Hallöchen,

    heißt das, daß das jeweils andere Effektgerät stromlos ist?

    LG Tiuu Kuik
     
  8. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 20.12.05   #8
    Noe, er sagte ja, dass er nur ein Gerät verwenden kann.


    Du hattest gefragt, wie du Metal-Sound mit dem Amp hinbekommst - gar nicht :p

    Ansonsten versuche es mal mit Badewannen-Einstellung, Mitten fast raus und Bässe und Höhen voll rein. Also das am Amp und dann die Zerre so einstellen wie du sie gerne haben willst.

    Nach Metal wird es aber trotzdem nicht groß klingen, dazu brauchst du schon EMGs :rolleyes:
     
  9. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 20.12.05   #9
    das emgs mitlerweile das einzig brauchbare mittel gegen die kleinen und großen leiden des metal gitarristen sind is absolut lächerlich. jeder hier im forum preist die emg pickups ständig und immer und dauernd an, klar sind dat jute dinger aba sind die wirklich immer nur die einzige wahre und ergiebige und tolle und bahnbrechende möglichkeit um aus ner scheiß gitarre mit nem scheiß amp und scheiß effekten wat gutes zu machen? ich glaub nich...
     
  10. klabautermann

    klabautermann Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    14.05.09
    Beiträge:
    1.043
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    1.211
    Erstellt: 20.12.05   #10

    Duschen. Schlafen. Nochmal lesen. :great:
     
  11. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 20.12.05   #11
    Danke :p
     
  12. schmunda

    schmunda Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 20.12.05   #12
    sicherlich...

    und ohne...
    ...gehts schon mal garnichts.

    Ich spiel u.a. Metal mit schnöden unaktiven PU's und der Anti-Badewannen-Einstellung und komme damit prima zurecht.
    Mit der Badewanneneinstellung sorgst du dafür, dass spätesten im Bandkontext die Gitarre klingt wie ein Staubsauger unter Waser.
     
  13. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 20.12.05   #13
    seh ich ähnlich, fertich
     
  14. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 20.12.05   #14
    Ich entleihe mir mal Klabautermanns Worte ...

    Und zu den EQ-Einstellungen:

    Das war nur ein Vorschlag. Die ganzen Metalcorefuzzis stehen da auf jeden Fall total drauf. Als "Metal" bezeichnen manche ja auch Guns N' Roses, von daher ist die Spannbreite da wohl recht groß.
     
  15. schmunda

    schmunda Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 20.12.05   #15
    Ja, aber die ganzen doofen Metalcorefuzzis, die noch nie auf kleinen unmikrophonierten Bühnen gespielt haben, oder sich wundern warum man die Gitarre nicht hört.
     
  16. tiuu kuik

    tiuu kuik Gesperrter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    17.02.06
    Beiträge:
    85
    Ort:
    Celle
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 21.12.05   #16
    Hallöchen,

    entschuldige bitte der Nachfrage.
    Es wäre denkbar, daß das Gerät über Klinkenstecker eingeschleift ist, aber dennoch stromlos ist.

    In diesem Falle könnte entweder gar kein Signal durchkommen, oder ein zu leises Signal, oder eben ein "völlig verknispeltes" Signal.

    Deshalb meine Nachfrage.

    LG Tiuu Kuik
     
  17. Rockka

    Rockka Registrierter Benutzer

    Im Board seit:
    17.05.05
    Zuletzt hier:
    19.08.14
    Beiträge:
    544
    Ort:
    Köln
    Zustimmungen:
    4
    Kekse:
    462
    Erstellt: 21.12.05   #17
    Also ich hatte das selbe problem hatte 2 effektgeräte von boss hm-2 und od-2 oda so keine ahnung mehr wie die genau heissen ^^. Aufjedenfall höhrten die sich auf meinem früherem amp Spider-2 15 watt sehr scheisse an genauso wie das cry baby.
    Aber dann habe ich mal das Cry Baby an meinem jetzigen amp angeschlossen marshall dsl401 vollröhre und es klang genial genauso wie es klingen sollte.
    Ich glaube das liegt daran das die Spider-2 sehr digital sind. Hingegen der Marshall dsl401 net.
     
  18. Doberman

    Doberman Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.12.05   #18
    Ja, der Hughes & Kettner Edition Surf ist halt kein Röhrenamp... Also meines Geschmacks nach höhren sich die guten Röhrenamps so wie so besser als die Transistoramps an...
     
Die Seite wird geladen...

mapping