einbau emg zakk wylde set - 85er geht nicht

von LukazGrzzlin, 27.12.05.

  1. LukazGrzzlin

    LukazGrzzlin Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    20.07.08
    Beiträge:
    452
    Ort:
    Wehr/BW
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 27.12.05   #1
    hallo,

    ich habe nach ein paar problemchen es geschafft, dass emg zakk wylde set in meine epi paula einzubauen. der 81er geht einwandfrei, aber der 85er ist fast celan(bei höchster verzerrung) und brummt ziemlich. auch der volume regler arbeitet bei ihm nicht richtig. ich habe jetzt vor da heute mittag nochmal reinzuschauen, was da nicht korrekt ist. das könnte da schief gelaufen sein? ich hatte beim einbau schon ein paar problemchen mit den fareben der kabel, weil ich z.b. ein gelbes hatte und es nach der emg anleitung aber schwarz sein müsste. naja, bitte um rat, bevor ich da wieder alles auseinander nehme.

    MfG Lukas
     
  2. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 27.12.05   #2
    Da kann natürlich einiges schiefgehen. Wichtig bei solchen Arbeiten ist, daß man die Schaltung möglichst komplett versteht und wenigstens einen Durchgangsprüfer (Ohmmeter) besitzt. Sowas gibt es schonmal für 5€ bei Obi. Das hilft z.B. die Spulen richtig zuzuordnen und evtl. Schalter richtig zu verwenden. Dann ist es auch egal ob, die Farben in der Anleitung stimmen, oder man selbst farbenblind ist.
     
  3. famulus

    famulus Gesperrter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    29.05.16
    Beiträge:
    463
    Zustimmungen:
    135
    Kekse:
    1.821
    Erstellt: 27.12.05   #3
    Am hilfreichsten wären einfach mal ein paar Fotos vom Innenleben der Les Paul. Ansonsten kann's ja wirklich alles sein.
     
  4. Megarob$

    Megarob$ Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    16.03.08
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 27.12.05   #4
    muss man bei aktiven pickups die saiten und das tremelo erden

    Gruss
    Megarob
     
  5. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 27.12.05   #5
    nein, sollte man auch nicht...
     
Die Seite wird geladen...

mapping