Einbau von EMG 81

von _xmetalphilx_, 29.11.06.

  1. _xmetalphilx_

    _xmetalphilx_ Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #1
    Hi!

    Habe eine Les Paul kopie von coxx is eine sehr schöne gitarre und ja nur de abnehmer sind ziemlich scheiße habe mir nun einen EMG 81 für die steg position gekauft und wollte wissen was ich beim einbau genau beachten muss das das teil auch am schluss funktioniert... :confused:

    lg
     
  2. -the-strokes-

    -the-strokes- Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 29.11.06   #2
    ehm für EMGs brauch man doch auch noch platz für die batterie...weils ja aktive PUs sind.. würde mal sagen, dass die keinen platz im efach finden werden und das vom fachmann extra gefräst werden muss. korrigiert mich wenn ich falsch liege

    (bin passiv PU user :D)
     
  3. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #3
    also ich habs ausprobiert und eine 9v blockbatterie ins fach gelegt und di hatte genug platz
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.11.06   #4
    Die Frage ist zu ungenau. Was willste denn genau wissen? Halte Dich einfach an den mitgelieferten Schaltplan, dann kann eigentlich nix schiefgehen.
     
  5. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #5
    wollte nur wissen was man genau beachten muss beim einbau
     
  6. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.11.06   #6
    Du mußt den Schaltplan genau beachten. :D
    By the way, die Zwischenposition Deines PU Schalters kannste vergessen, wenn Du ein "gemischtes" Setup hast.
     
  7. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #7
    okay danke genau solche tipps brauch ich danke aber ich kan schon einen emg mit einem andern verwenden? i kenn mich leida nicht so gut aus sorry das ich so viel frage und die alten potis kann ich ohne probleme mit den neuen verbinden?
     
  8. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.11.06   #8
    Die Potis des einen passiven PUs kannste drin lassen, aber für den EMG brauchste andere (die aber mitgeliefert werden). In Zwischenstellung des PU Schalters kommt es zu dem Fall, daß Du den einen PU nicht mehr richtig regeln kannst (aufgrund der stark unterschiedlichen Impedanzen der Potis). Ansonsten gibt's eigentlich nicht mehr viel zu sagen, Du wirst eine neue Buchse einbauen müssen (mitgeliefert).

    P.S.: Achte auf die richtige Polung beim Batterieclip, es könnte u.U. sonst den Verstärker im EMG wegen Falschpolung zerstören.
     
  9. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #9
    hab ich das jz richtig verstanden das ich di neuen potis nicht mit den alten verbinden muss
     
  10. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.11.06   #10
    Die werden notgedrungen miteinander verbunden sein (in PU Zwischenstellung).
     
  11. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #11
    ja aba ich kann doch das einfach so machen das ich die beiden nicht verbinde und einfach nu mit dem schalter zwischen den beiden switch das praktisch in der mittel stellung keiner aktiviert ist
     
  12. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.11.06   #12
    Der Schalter ist so konstruiert, daß er in Zwischenstellung beide PUs verbindet. Du kannst natürlich einen anderen Schalter einbauen, der nur zwei Eingänge hat.
     
  13. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #13
    ja schon klar aber so wie ich das gemeint hab geht das nicht?das einfach in zwischenstellung nichts ist?
     
  14. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 29.11.06   #14
    Wie willste das bewerkstelligen? Mach mich mal schlauer. :)
     
  15. _xmetalphilx_

    _xmetalphilx_ Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.06
    Zuletzt hier:
    14.12.09
    Beiträge:
    22
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.06   #15
    ich meins so das sie einfach nicht verbunden sind die 2 paare und wenn man den schalter in der zwischenstellung hat keiner der beiden tonabnehmer eingeschaltet ist!kennst dich aus?
     
Die Seite wird geladen...

mapping