Elektronik falsch gelötet ?

Flyinglemmy

Flyinglemmy

Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
08.02.19
Beiträge
9
Kekse
0
Hallo zusammen :)
Ich versuche grade eine alte e Gitarre neu aufzubauen.
Ich habe versucht einen 2 (?) Adrigen Humbucker an einen Poti zu löten.
Wie ihr es warscheinlich schon erkannt habt, ja das war mein allererster versuch zu löten und einen richtigen Schaltplan konnte ich auch nicht finden.
Mein Problem ist ,das kein Ton kommt -kein Brummen oder ähnlich.
Wisst Ihr was der Fehler ist?
Ich habe ein paar Fotos hinzugefügt und hoffe das ihr mir helfen könnt den Fehler zu finden.
Vielen Dank
20190210_154138.jpg
20190210_154159.jpg
20190210_154240.jpg
-flyinglemmy
 

Anhänge

  • 20190210_154216.jpg
    20190210_154216.jpg
    93,9 KB · Aufrufe: 60
Zuletzt bearbeitet:
Be.eM

Be.eM

HCA Steinberger
HCA
Zuletzt hier
13.05.21
Registriert
07.05.08
Beiträge
3.379
Kekse
30.060
Du hast den Pickup-Ausgang ans Massekabel vom Klinkenstecker gelötet, und den Pickup-Schirm an den Poti-Eingang. Das gehört alles ein bisschen anders:

  • Das schwarze Kabel vom Klinkenstecker (Masse) gehört auch auf das Potigehäuse gelötet.
  • Der Poti-Anschluss, an dem das schwarze Kabel jetzt sitzt, müsste mit einem Draht ebenfalls mit dem Potigehäuse verbunden werden (Masse)
  • Der Schirm (also das blanke Drahtgeflecht) aus dem Pickup-Kabel müsste ebenfalls ans Potigehäuse gelötet werden (Masse)
  • Das weiße Kabel vom Pickup gehört dahin, wo jetzt der Schirm angelötet ist, also der linke Poti-Anschluss

Dann sollte das alles funktionieren.

Grüße,
Bernd
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Flyinglemmy

Flyinglemmy

Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
08.02.19
Beiträge
9
Kekse
0
Hallo Bernd, vielen Dank für schnelle Hilfe :)
Lg.
 
Flyinglemmy

Flyinglemmy

Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
08.02.19
Beiträge
9
Kekse
0
Hallo nochmals , hier mal ein Update der Lötsache :
Ich hoffe ich habs richtig gemacht
 

Anhänge

  • 20190210_171334.jpg
    20190210_171334.jpg
    134,2 KB · Aufrufe: 96
  • 20190210_171358.jpg
    20190210_171358.jpg
    149,9 KB · Aufrufe: 97
Be.eM

Be.eM

HCA Steinberger
HCA
Zuletzt hier
13.05.21
Registriert
07.05.08
Beiträge
3.379
Kekse
30.060
Hallo nochmals , hier mal ein Update der Lötsache :
Ich hoffe ich habs richtig gemacht

Sieht besser aus, funktional gesehen. Eigentlich müsste es jetzt klappen. An der Schönheit der Lötstellen kann man noch arbeiten, aber das wird schon mit etwas Übung ;)

Grüße,
Bernd
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Flyinglemmy

Flyinglemmy

Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
08.02.19
Beiträge
9
Kekse
0
Danke, ich habe die Gitarre getestet allerdings kommt zwar jetzt ein Ton aber leider nur ein starkes Brummen. Könnte es vielleicht was mit dem Erdungskabel zutun haben ?. Ich habe das Erdungskabel unter die Bridge gelegt. Wenn ich jetzt die Bridge etwas runter drücke, wird das Brummen lauter .
 
Zuletzt bearbeitet von einem Moderator:
Bassturmator

Bassturmator

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
05.06.08
Beiträge
5.803
Kekse
31.675
Ort
Ruhrgebiet
Lauter ist komisch, dann liegt die Ursache des Brummens noch woanders.

Aber eine ordentliche Erdung der Brücke ist auch wichtig. Du solltest da noch mal überprüfen, also entweder in das abisolierte Ende der Litze einen Knoten oder was ähnliches fummeln damit sich ein höherer Anpressdruck ergibt, oder länger abisolieren und das verdrillte Ende in eine der Bohrungen für die Befestigungsschrauben der Brücke stecken.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Flyinglemmy

Flyinglemmy

Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
08.02.19
Beiträge
9
Kekse
0
Hallo nochmals, vielen Dank an alle für die Hilfe. Das Erdungskabel unter der Bridge ist immer verrutscht und verursachte das Brummen.
Jetzt klappt alles und kann abrocken ! \m/
Nochmals 1000 Dank.
Lg flyinglemmy.
 
  • Gefällt mir
Reaktionen: 3 Benutzer
Bassturmator

Bassturmator

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
05.06.08
Beiträge
5.803
Kekse
31.675
Ort
Ruhrgebiet
Super - freut mich!
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben