EMG 81 85 verlöten

von MrKnister, 15.10.16.

Sponsored by
pedaltrain
  1. MrKnister

    MrKnister Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #1
    Hi Leute,

    Ich hab die genannten Pickups, mir fehlen jedoch die ganzen EMG Kabel bzw. Adapter. Habe ein Wiring Diagramm gefunden, jedoch hab ich momentan nur fünf Wege Schalter, einen Vol. und einen Tone Poti. Könnt ihr mir sagen, ob das wiring ok ist und wo ich was am fünf Wege Schalter dran tun muss?
     
  2. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #2
    Wäre es da vom Handling nicht besser lieber einen 3 Wege Teleswitch mit dazu zu nehmen?



    Stereo Klinkenbuchse hast Du? Platz für die Batterie auch?

    LG Kay
     
  3. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #3
    Vielen Dank erstmal für die Reaktion! :-)

    Natürlich ist mir bewusst, dass ein drei Wege Schalter besser ist. Hab aber sonst schon alles zusammen. Sprich Stereobuchse, Litzen, etc.
    Bin mir halt nicht sicher, ob und wo die Emgs langfristig verbaut sein sollen. Deswegen möchte ich ungern wieder eine Bestellung losjagen, wenn es auch mit dem fünf Wege Schalter geht. Finanziell muss ich leider erstmal die Bremse anziehen. Deswegen hoffe ich auf eine Lösung mit dem fünf Wege Schalter. Weißt du wo da was dran muss?
     
  4. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #4
    Ist das ein Standard Fender oder ein Japan Switch (7 oder 8 polig)?
     
  5. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #5
    Acht sind dran...
     
  6. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #6
    Ich bekomme auch schon einen Ton heraus. Nur geht gar kein Wechsel zwischen Pickups.
    Die weißen sind die Pickups, der schwarze ist Volumen oben drauf als ground. Ich glaub der muss wohl eher an den "tip" am volume. Aber wo kommt dann der ground am pu switch dran?
     

    Anhänge:

  7. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #7
    Google mal nach Telecaster Schaltungen mit 5 Way Switch, sowas hier z.B., das bietet Dir dann ev. auch noch ein paar Option beim schalten. Dein Plan oben ist ja soweit ok, die beiden 'white'-Kabel für Neck und Bridge kannst Du dann jeweils auf den 5 Way Switch übertragen.
    --- Beiträge zusammengefasst, 15.10.16 ---
    Jo

    Da braucht nicht zwingend ein Ground drauf, der schaltet ja nur die Signalleitungen.
    --- Beiträge zusammengefasst, 15.10.16 ---
    Ich bin mir nicht ganz 100%ig sicher, aber es müsste auch mir einem Standard Tele Verkabelung für 3 Weg Switch gehen. Mit dieser Schaltung hier. Dann sollte ganz vorne nur der Hals PU, ganz hinten nur der Steg PU und Mitte/Zwischenstellungen beide PUs laufen!?
     
  8. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #8
    Der erste Link hilft nicht viel weiter, weil mein Minus am Vol. Poti hängt. Und den Rest hatte ich so schon jedoch ohne den Erfolg dabei.

    Der zweite Link sieht interessant aus, das versuche ich gleich. Danke dir schon mal! :-)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #9
    Hab jetzt noch zwei Versionen ausprobiert. Die aus dem zweiten Link und eine selbstgesuchte. Siehe Bilder anbei.
    Leider auch bei beiden kein Sound. Das ist so seitdem ich den "ground" vom Vol. zum switch "in der Luft hängen lasse"
     

    Anhänge:

  10. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #10
    Magst Du mal ein (paar) 'scharfes' Foto von Deiner Verkabelung einstellen... ?
     
  11. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #11
    Eigentlich, dachte ich auch, wäre das das beste. Allerdings ist mir das zusammengefrickelte doch etwas peinlich und vermutlich so gut wie nicht nachzuvollziehen. :nix:
    --- Beiträge zusammengefasst, 15.10.16 ---
    Und der Zustand am Pickup switch ändert sich ja stündlich. :D

    Wäre eine Zeichnung vielleicht auch zielführend? Sonst mach ich gern Fotos bezweifle nur,dass man viel erkennen kann.
     
  12. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #12
    Da Du ja irgendwie noch mit der Poti-Masse ein Problem hast, prüfe bitte mal die Klinkenbuchse genau ob das wirklich richtig ist, da kann man schnell mal die Strippen vertauschen (Masse und Signal).

    Ist doch kein Schönheitswettbewerb hier :D ... beim Abzeichnen könnte Dir aber auch wieder ein Fehler unterlaufen. Fotos am besten von verschiedenen Positionen, auch die Buchse etc.

    LG Kay
     
  13. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #13
    Na gut, du willst es ja so haben :D
    Ich hab vorgewarnt, das möchte ich nochmal betonen! :D

    Erklärungen folgen gleich, wenn ich wieder am Platz bin.
     

    Anhänge:

  14. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #14

    ... ok ... ist schlimmer als ich erwartet hätte .... :rofl:

    Ich meditiere jetzt mal etwas drauf rum! :gruebel:
    --- Beiträge zusammengefasst, 15.10.16 ---
    Hmmm... irgendwie passt die Schalterbelegung zu keinen der beiden Pläne. Kann Du bitte noch ein Foto vom Schalter mit der Draufsicht auf die Kontakte machen?


    - Die Buchse schein so ok zu sein
    - Die Potis soweit auch
    - Wo gegen die beiden blauen Massekabel vom Volumeregler hin?
    - Liegen die Massekabel (schwarz) von den Pickups auf Masse, welches Kabel
     
  15. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #15
    Wie gesagt, es ändert sich stündlich! :D
    --- Beiträge zusammengefasst, 15.10.16 ---
    Die blauen gehen vom Volumen an die äußeren weißen der PUs. Es gibt kein "klassisches" schwarzes vom PU. Das ist einem Weiß innen, und einmal außen.
     

    Anhänge:

  16. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #16
    Also, wenn ich jetzt mal Deinen Plan als Grundlage nehme, dann müsste:

    A) Der Bridge Pickup (innere weiß) auf die mittleren beiden Pins am Switch auf der Rückseite
    B) Der Nack Pickup (innere weiß) auf die mittleren beiden Pins am Switch auf die Vorderseite
    C) Das grüne Kabel und das eine blaue Kabel was irgendwie noch oben geht, müsste ab. (wo geht das jetzt hin ?)
    D) Der orange Output wäre dann richtig zum Poti und die Brücke zu den Pin ganz links auf der Hinterseite ist auch ok

    Dann sollte das laufen...

    LG Kay
     
  17. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #17
    Heißt das ich muss das innere weiße der pickups quasi aufsplitten auf die beiden mittleren?
     
  18. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #18
    Mein letzen Nachtrag vergiss mal bitte... und ich fürchte das Dein verlinkter Plan auch nicht geht mit dem Schalter... Ich melde mich gleich nochmal, also erstmal nix weiter löten.
    --- Beiträge zusammengefasst, 15.10.16 ---
    Versuche mal bitte folgendes nach diesen Plan:

    A) Alle Kabel vom Schalter ablöten
    B) Du lötest die Leitung (innere weiß) vom Neck PU auf den Pin vorne rechts
    C) Du lötest die Leitung (innere weiß) vom Bridge PU nach hinten links
    D) Du lötest eine Brücke über 4 Pins und zwar die beiden hinten rechts, dann rüber zu den beiden vorne links (sieht man ja auch so in den Plan von oben aus, auf die Zeichnung geschaut)
    E) Dein orange farbenes Kabel kommt mit auf diese Brücke und geht dann zum Poti. Im Plan dann vorne links.

    Es kommt nirgendwo eine Masse mit an den Schalter. Zum Schalter gehen also nur 3 Leitungen, Signal und die beiden PUs.

    *daumendrück*

    LG Kay
     
  19. MrKnister

    MrKnister Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.12
    Zuletzt hier:
    12.11.18
    Beiträge:
    3.131
    Ort:
    HB
    Zustimmungen:
    889
    Kekse:
    7.568
    Erstellt: 15.10.16   #19
    Oh, :D ich war zu schnell. Ist aber net schlimm. Ob nun elf oder zwölf Versionen. Da kommt's nimmer drauf an. Versuche deinen letzten Tipp dann morgen! Danke nochmals! :-)
     

    Anhänge:

  20. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.630
    Ort:
    Hamburg
    Zustimmungen:
    913
    Kekse:
    10.146
    Erstellt: 15.10.16   #20
    OK, ist auch gar nicht so einfach, wenn man das nur so mit Bildern macht und das alles immer in Worte fassen muss... Ich hoffe es läuft dann morgen... ich gehe jetzt Kekse essen! :D

    LG Kay
     
Die Seite wird geladen...

mapping