EMG 81 Einbau an Bridge-Position meiner Vester Gitarre

E
Esthriel
Registrierter Benutzer
Zuletzt hier
27.05.22
Registriert
05.04.16
Beiträge
20
Kekse
0
Hey!

Ich habe heute versucht, den original Humbucker meiner aktiven Vester (S-S-H) durch einen EMG 81 auszutauschen. Im Prinzip habe ich nichts weiter gemacht als den alten PU abgeknipst und dann den EMG mit Lüsterklemmen auf die selbe Art und Weise angeschlossen, die erforderlichen Kabel waren identisch. Die mitgelieferten Potis kamen nicht zum Einsatz.
Bei der ersten Soundprobe fiel sehr eindeutig auf, dass der EMG wesentlicher leiser und auch sehr dumpf und gar nicht aggressiv/tight klingt, ein massiver Rückschrück im Vergleich zum ursprünglichen PU, was ja definitiv so nicht sein kann. Folglich habe ich mit meinen weniger als laienhaften Wissen über elektrotechnische Belange einer E-Gitarre irgendetwas verbaselt ;D.
Lüsterklemmen mögen zwar nicht die beste Methode sein, um PUs anzuschließen, aber solch extreme Soundeinbuße sollten dadurch doch nicht entstehen. Von daher fallen mir spontan nur Poti-Inkompatibilität o.Ä. ein, aber da kenne ich mich nicht gut genug aus...

Ich wäre sehr dankbar für ein wenig Aufklärung und lerne gerne etwas dazu! :)

Liebe Grüße, Esthriel
 
Eigenschaft
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Biskaya
Biskaya
Helpful & Friendly User
HFU
Zuletzt hier
08.03.22
Registriert
04.10.09
Beiträge
3.951
Kekse
21.717
Ort
NW-Helvetien
Moin Esthriel :)


Nun ja; bei den "alten" EMG's konnte man eigentlich recht problemlos solche "Basteleien" vollführen, es lief danach trotzdem! Aber bei den heutigen sollte man schon das komplette Set verbauen; also mitsamt Platine, Kabel, Potis usw...

Wenn dann immer noch was buggen sollte, dann gibt's wirklich ein Problem - Vorallem aber sehe ich ein Problem in Verbindung mit den Werkspickups, die wie wenn ich es richtig verstanden habe ja immer noch drin sind? 9V ist heute leider nicht mehr einfach 9V, vorallem wenn das Ganze dann noch über ne EMG Steuerplatine läuft....;)

Hab hier dasselbe "Dilemma"; eine ältere Vester VE-977 mit Preamp welches ich zwar noch gerne benutzt hätte, aber leider halbwegs den Geist aufgegeben hat! Werde wohl oder übel auf ein Komplett-Set S/S/81 umsteigen müssen...
 
  • Gefällt mir
Reaktionen: 1 Benutzer
E
Esthriel
Registrierter Benutzer
Zuletzt hier
27.05.22
Registriert
05.04.16
Beiträge
20
Kekse
0
Vielen Dank für die ausführliche Antwort!

Ja ich hab es beinahe befürchtet, dass die ganze Sache mit den Werksinglecoils ein Problem werden könnte. Die Teile klingen aber so dermaßen gut, dass ich sie keinesfalls ersetzen möchte. Dann muss wohl leider ne neue Gitarre her :/

Ich würde auch weiterhin den ursprünglichen Humbucker nutzen, der klingt schon super. Allerdings hat der ein unerträgliches Feedback-Problem, auch bei sehr gemäßigter Lautstärke mit viel Zerre. Habe bisher leider keine Lösung für dieses Problem finden können. Vllt. mal ein Thread dazu.
 
Biskaya
Biskaya
Helpful & Friendly User
HFU
Zuletzt hier
08.03.22
Registriert
04.10.09
Beiträge
3.951
Kekse
21.717
Ort
NW-Helvetien
..deine Maniac hat aber nicht zufälligerweise einen Preamp mit verbaut, oder? :confused:

Falls nicht versuch vorher doch nochmal folgendes; ersetze die Werks-Potis durch diejenigen von EMG und schau ob sich was daran ändert.....kann sein das auch nur das Volume-Poti oder jeweils das einte Tone-Poti ausgetauscht werden muss um das Problem "auszutricksen"... ;)
 
makkohille
makkohille
Registrierter Benutzer
Zuletzt hier
10.01.23
Registriert
01.04.15
Beiträge
795
Kekse
2.439
Ort
im Westen Tirols
Man müsste auf jeden Fall wissen, welchen Widerstand die Werkspotis haben, EMG´s brauchen 25kOhm Potis.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Biskaya
Biskaya
Helpful & Friendly User
HFU
Zuletzt hier
08.03.22
Registriert
04.10.09
Beiträge
3.951
Kekse
21.717
Ort
NW-Helvetien
Richtig; meine VE-977 hat(te) werksmässig einen Preamp verbaut mit 500k Pots.....ich nehme an alle drei; beim Volume-Poti kann man's nicht mehr nachprüfen weil der "Konstrukteur" damals derart viel Lötfett und Zinn draufgeschmissen hat, dass man die Zahlen drunter nicht mehr erkennen kann! :rolleyes::D

Damit man sich ein Bild machen kann wonach es beim Vester aussieht betreffend Elektronik; hier zwei Shots...

IMG_0299.JPG
IMG_0300.JPG


...was ich vergessen hatte; der "Standard" 81'er lässt sich ja nicht splitten!!!! :guilty: Dazu müsste man schon einen 81TW oder 81TWX koofen.....und selbst dann hat man keine Garantie das es funzt! Ich vermute schwer dass der Knackpunkt mit der Platine zusammenhängt. Am einfachsten wäre es.....so wie ich es auch vor hatte aber weiss-der-Teufel-warum noch nicht gemacht habe; den ganzen Mist rausschmeissen und komplett mit EMG-Elektronik & Pickups ersetzen!

....ach ja; warum ich's noch nicht gemacht habe.....muss/müsste die PU's vorher noch Airbrushen damit es von der Optik passt.....habe die mit den Schädeln drauf! ;)

IMG_0301.JPG
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben