EMG Einbau

von Fiebertraum, 06.05.06.

  1. Fiebertraum

    Fiebertraum Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    12.06.14
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.06   #1
    Hi!
    Ich hab endlich mein blöden Tremoloarm wieder gefunden und kann nun mein EMG-81 PU in meine RG reinbasteln. Dummerweise bin ich was das basteln angeht mehr oder minder ein unbeschriebenes Blatt.
    Wie auf dem Bild (das rote Kabel des PUs hab ich nochmal rot "angemalt")untenzusehen will ich den PU einbauen. Daher, nur ein Pickup, kein Switch, ein Volume und ein Tone-Poti. Auf dem Bild ist zusehen das der Tone und der Volume Poti mit der Buchse verbunden seien muss. MUSS das so sein? Es war nämlich keines dieser beiden Kabel dabei... Ich hab beides ausprobiert und bekomme keine Reaktin... hat vielleicht jemand ähnliche Erfahrung gemacht oder vielleicht hat irgendjemand 'ne Idee?

    Danke schon mal im Vorraus!
     

    Anhänge:

  2. guitareddie

    guitareddie Registrierter Benutzer

    Im Board seit:
    09.08.05
    Beiträge:
    869
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    1.817
    Erstellt: 06.05.06   #2
    Die Schaltung auf Deinem Bild ist korrekt.
    Beide Potis müssen über die Buchse auf Masse gelegt werden, sonst bekommst Du keinen Stromkreis und dann kann auch nix rauskommen. Überprüfe, ob beim weißen Kabel vom PU auch wirklich nur der Schirm auf das Potigehäuse gelötet ist und keinen Kontakt zum "heißen" Draht hat. Da wo die schwarzen Kabel an die Potis gehen muß auch die darunterliegende "Nase"/Lötfanhe auf das Potigehäuse gelötet werden. Überprüfe, ob Deine Batterie frisch ist. Verwende die mitgelieferten Potis (25k) - keine anderen! Verwende die mitgelieferte Stereo-Buchse - keine andere! Überprüfe, ob Du die Buchse richtig belegt hast. Falls Dein E-Fach mit Abschirmlack ausgefüllt ist, dann achte darauf, daß keine Kabel den Lack berühren, das passiert manchmal, wenn man die Batterie reinlegt und den Deckel draufschraubt.

    So, das sind die mir bekannten häufigsten Fehler beim EMG-Einbau, die ich auch alle schon selbst gemacht habe :great:

    Viel Erfolg!
     
  3. Fiebertraum

    Fiebertraum Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    12.06.14
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.05.06   #3
    Danke schonmal!
    Aber etwas ist noch unklar...

    Bedarf es einer speziellen Stärke von Kabel um "den Rest" mit der Buchse zu verbinden oder kann ich einfach Restkabel von den alten PUs nutzen?
     
Die Seite wird geladen...

mapping