emg einbauen

von sambapati, 23.07.07.

  1. sambapati

    sambapati Registrierter Benutzer

    Im Board seit:
    10.08.06
    Zuletzt hier:
    15.07.15
    Beiträge:
    617
    Zustimmungen:
    3
    Kekse:
    97
    Erstellt: 23.07.07   #1
    wie schon die überschrift verrät,will ich in meine gitarre passive emg s einbauen...
    1.reicht das, wenn ich nur die tonabnehmer verlöte und die alten potis/wahlschalter drinn lasse
    2.da ist noch ein kleines rotes kabel neben dem schwarzn/weissen...wofür ist das und wenn es für single coil schaltung ist,kann ich die humbucker überhaupt einbauen wenn ich keiine single coil schaltfunktion hab??
    schon mal danke im vorraus
     
  2. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 23.07.07   #2
    1. die Potis musst du neue nehmen, da EMG´s andere Potis, mit anderen Werten hat,
    den Schalter kannste benuzen.

    2. das Rote Kabel ist für die Strohmversorgung, nicht für PU-splitting.

    was haste denn für EMG´s und was isses für ne Gitarre ?


    Robi
     
  3. sambapati

    sambapati Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.06
    Zuletzt hier:
    15.07.15
    Beiträge:
    617
    Zustimmungen:
    3
    Kekse:
    97
    Erstellt: 23.07.07   #3
    das sind die passiven emg s aus ner ibanez rg
    und ich will sie in meine squier einbauen

    eigentlich sind es ibanez pick ups (designed by emg)
     
  4. Dom1702

    Dom1702 Registrierter Benutzer

    Im Board seit:
    15.03.06
    Zuletzt hier:
    6.06.16
    Beiträge:
    232
    Zustimmungen:
    0
    Kekse:
    209
    Erstellt: 23.07.07   #4
    Ich vermute mal für die passiven EMGs muss man keine neuen Potis einbauen, nur für die aktiven.
     
  5. sambapati

    sambapati Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.06
    Zuletzt hier:
    15.07.15
    Beiträge:
    617
    Zustimmungen:
    3
    Kekse:
    97
    Erstellt: 23.07.07   #5
  6. sambapati

    sambapati Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.06
    Zuletzt hier:
    15.07.15
    Beiträge:
    617
    Zustimmungen:
    3
    Kekse:
    97
    Erstellt: 23.07.07   #6
    ?????
     
  7. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 23.07.07   #7
    stimmt, für passive PU´s brauchts keine neuen Potis, wenn 500K Potis schon drinn sind in der gitarre.

    rotes Kabel ? ich seh auf den bildern keins, sollten die PU´s splittbar sein, sollten es sogar 4, oder 5 Kabel sein...

    bei den EMGHZ (die passiven original EMG) sind die Farben so:

    Spule1: weiss (+) grün (-)
    Spule2: schwarz (+) rot (-)
    dann sollte da noch ne Erde sein.

    normal verbindest und isolierst du dann schwarz und weiss,
    grün und Masse kommt auf Masse aufm Pitirücken
    und rot kommt ans Vol-poti (mittlerer Pin)

    kannst mal etwas am Kabel abisolieren ob da nicht noch n paar Kabel drin sind ?
    (1 cm sollte genügen um zu schauen ob da noch Kabel sind)


    Robi
     
  8. sambapati

    sambapati Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.06
    Zuletzt hier:
    15.07.15
    Beiträge:
    617
    Zustimmungen:
    3
    Kekse:
    97
    Erstellt: 23.07.07   #8
    bei meinen jetzigen pu's ist es so,dass man auch nur 1weisses und 1 schwarzes kabel verlöten muss (genau so,wie die emg s)
     
  9. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 23.07.07   #9
    hast du n Multimeter ?
    mess doch mal durch, dann weisste ob masse und Minus schon intern verbunden ist
    und du nur einmal masse/minus und 2 mal Signal hast

    wenn net musste wohl experimentieren, also mal normal schwarz uaf Masse und weiss auf signal löten und guggen wies klingt, dann testweise noch rot auf masse dazu löten, wirds fetter isses prima ...

    Robi
     
Die Seite wird geladen...

mapping