Engl E520 über Schaltrelais der MIDI-Leiste schalten? (Nobels MF-2)

  • Ersteller Flying Duckman
  • Erstellt am
Flying Duckman

Flying Duckman

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.07.08
Beiträge
3.794
Kekse
5.695
Ort
Bayern
Tach,

ich hab grad testweise einen Engl E520 Preamp hier und versuche vergeblich die Schaltfunktion mit meinem Nobels MF-2 zu nutzen. Sobald ich das Nobels via Klinkenkabel mit dem Preamp verbinde, springt der sofort auf den Lead-Kanal. Egal wie ich das Nobels einstell, der Preamp lässt sich nicht schalten. Woran kann das liegen? Ich meine mich vage zu erinnern, dass er sich auch mit so manchem Fußschalter geziert hat. Ist echt blöd. Ein Preamp, der sich nicht mit der MIDI-Leiste schalten lässt, ist im Rack so ziemlich überflüssig...

Grüße!

Edit: Hab gerade beim Auspacken festgestellt, dass es wohl am Engl selbst liegt. ? Der springt auf "Lead" sobald in der Buchse für den Fußschalter ein Kabel steckt. Allerdings bin ich gerade mit meinem Rocktron Pro GAP auch nicht weiter gekommen...

Edit 2: Jetzt hab ich ein anderes Kabel testweise benutzt. Ich nehm an, es ist auch wichtig ob das Kabel Stereo oder Mono ist? Jedenfalls liegt es wohl doch auch an dem MF-2. Sobald ich jetzt das (Patch) Kabel aus dem Floorboard zieh, schaltet der Preamp von Lead auf Clean. Obwohl im Floorboard der Switch deaktiviert ist. Auch wenn ich ein Preset anwähle, bei dem der Switch aktiv ist, passiert nichts. Wenn ich das MF-2 ausschalte, bleibt der Preamp übrigens weiter auf Lead. Erst wenn ich das Kabel aus dem ausgeschalteten Floorboard ziehe, springt er wieder auf Clean.
 
Zuletzt bearbeitet:
jesses

jesses

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
06.10.05
Beiträge
2.129
Kekse
12.032
Ort
Schwerin
benutzte auch Stereo-Kabel? Desweiteren musste mal schauen, wie die Switches konfiguriert sind.. siehe Manual..))
 
MechanimaL

MechanimaL

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
11.10.03
Beiträge
2.623
Kekse
1.988
jesses hats schon richtig gesagt stereo kabel benutzen, das umschalten, dass du beim kabel reinstecken und rausziehen erfahren hast ist normal.
 
matze44

matze44

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
26.07.06
Beiträge
837
Kekse
2.039
Ort
Dresden
Tach,


... Ich nehm an, es ist auch wichtig ob das Kabel Stereo oder Mono ist? ...

Hi,

Ich benutze das MF-2 mit Monokabeln, daran kann es also nicht liegen! Du musst (lt. Manual) schauen, wie die Konfiguration der Schalter am MF-2 ist. Es kann auch durchaus als "Taster" eingestellt sein und die Polung (Schließer/ Öffner) musst du auch beachten.
Schalter einstellen ging glaube ich über "Setup" und dann "5" drücken. Was für ein Kabel braucht denn der ENGL?

ciao Matze

PS: Einfache Methode um rauszufinden wie dein Preamp funktioniert. Steck das Kabel in den Preamp und nimm das andere, lose Ende in die Hand. Verbinde nun mit nem Stück Draht (oder anderes Patchkabel) den "Tip" des Steckers mit dem "Ring" Schaltet da etwas und wenn ja was? Evtl probierst du das Ganze nochmal mit nem Stereo Kabel und schaust was da passiert.

Viel Erfolg!
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Flying Duckman

Flying Duckman

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.07.08
Beiträge
3.794
Kekse
5.695
Ort
Bayern
Bin morgen ohnehin im Musikladen und werde mir mal ein Stereokabel ausleihen. Vielen Dank für die Tipps schonmal!

Grüße!
 
Flying Duckman

Flying Duckman

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.07.08
Beiträge
3.794
Kekse
5.695
Ort
Bayern
So, jetzt hab ich das Stereokabel. Ich denke, dein Tipp, Matze, funktioniert genauso wenn ich das Stereokabel in die Buchse vom MF-2 stecke. Wenn das Kabel nicht drin ist, steht der Preamp auf "Clean", steckt es nur halb drin, steht er auf "Rhtythm" und wenn ichs richtig reinsteck, leuchtet "Lead". Ich hab mal die ersten 50 Presets des Floorboards durchgeklickt und bei keinem einzigen tut sich was. Ich werd jetzt das Handbuch nochmal lesen. Komm damit aber nicht ganz klar. Also wenn mir jemand so auf die Sprünge helfen könnte... Ich will ja immerin nur zwischen "Clean" und "Lead" umschalten können... :redface:
 
Flying Duckman

Flying Duckman

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.07.08
Beiträge
3.794
Kekse
5.695
Ort
Bayern
So, jetzt ich nochmal:

Ich hab mittlerweile einen kleinen billigen Fußschalter mit 2 Taster gefunden und mit dem kann ich schalten. Der funktioniert so: Der rechte Taster schaltet den Engl zwischen Clean und Lead. Mit dem linkten Taster kann ich im verzerrten Kanal zwischen Lead und Rhythm umschalten.

Kann es möglich sein, dass mein Floorboard mit der Verschaltung nicht klar kommt?

Grüße!
 
Joachim1603

Joachim1603

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
26.10.04
Beiträge
3.684
Kekse
9.107
Ort
Mainhatten
..ich erahne Dein Problem. ;)
Du solltest es mal mit ein so einem Kabel versuchen: https://www.thomann.de/de/the_sssnake_ypp2010.htm
Weil der Engl auf der einen Klinkenbuche ZWEI Schaltfunktionen hat, muss die Stereoseite in den Engl, dann kannst Du auch beide Funktionen mit dem Floorboard schalten.
Fertig.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Flying Duckman

Flying Duckman

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.07.08
Beiträge
3.794
Kekse
5.695
Ort
Bayern
Wow, das könnte wirklich die Lösung sein. Danke für den Tipp! Werde es ausprobieren und berichten.

Grüße!
 
Joachim1603

Joachim1603

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
26.10.04
Beiträge
3.684
Kekse
9.107
Ort
Mainhatten
...und?????
 
Flying Duckman

Flying Duckman

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
29.07.08
Beiträge
3.794
Kekse
5.695
Ort
Bayern
Keine Ahnung! Ich hatte noch keine Möglichkeit mir so ein Kabel zu holen. ;) Werd auf jeden Fall berichten sobald ich es habe.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben