Umschaltprobleme mit Nobels MF-2 und Engl E530

von Kerkerseele, 02.01.08.

  1. Kerkerseele

    Kerkerseele Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    16.09.11
    Beiträge:
    33
    Ort:
    zu Hause
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #1
    Hallo Leute,

    ich brauche mal wieder ein bissl Hilfe. Ich habe mir ein Nobels MF-2 zugelegt, da ich der festen Überzeugung war damit Midi UND die Kanäle meiner Engl 530 Vorstufe gleichzeigtig umschalten zu können... aber irgendwie bringe ich es nicht hin.
    Mit einem Marshall Fussschalter für "Channel" und "Reverb" funktioniert es mit jedem Schalter von Lo auf Hi-Gain und von Clean auf Lead zu schalten. Der Marshall Fussschalter hat ne ganz normale Stereo-Klinke als Ausgang... und der Engl 530 versteht wohl was der Fussschalter von ihm will...
    Nicht so wenn ich mit den Nobels MF-2 Switchern versuche irgendwas analog an dem Engl 530 zu schalten. Es tut sich einfach gar nichts. Ich habe sämtliche Schalterfunktionen und Polungen der Switcher ausprobiert und auch Stereo oder Mono Kabel versucht... es geht nichts - überhaupt keine Umschaltung am Engl. Kann es sein, das der Nobels keine Engl Amps schalten kann?? Eigentlich glaube ich das ja nicht, denn es funktioniert ja mit dem Standart Marshall schalter...

    Es wäre super nett wenn mir jemand helfen könnte! Vielen Dank schon mal!
     
  2. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.724
    Ort:
    Schwarzwald
    Zustimmungen:
    1.448
    Kekse:
    14.171
    Erstellt: 03.01.08   #2
    Wenns der Marshall Fußschalter (der mit den 2 Knöppen) packt, dann muss das MF2 das ebenfalls können.

    evtl müsstest du den schaltimpuls am MF2 verlängern.
     
  3. Kerkerseele

    Kerkerseele Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    16.09.11
    Beiträge:
    33
    Ort:
    zu Hause
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #3
    Ja das dachte ich ja auch, aber irgendwie mag der Engel das Nobels nicht. Ich habe schon den Taster mit maximaler Umschaltzeit versucht und auch alle Schalter Polungen... is irgendwie scheiße... vielleicht liegts doch am Kabel!? Aber im Prinzip müsste sich ja auch mit nem Mono Kabel irgendwas am Engel schalten lassen oder!? Also dann das was beim Engel zwischen Tip und erstem Ring läge... Das einzige Kabel was ich noch nicht getestet habe, da ich keins besitze ist ein Stereo auf zwei Mono... was meint ihr kann es daran irgendwie liegen!?

    Danke schon mal!!
     
  4. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 04.01.08   #4
    das müsste eigentlich funzen, biste sicher dass der Nobels okay ist?
     
  5. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.724
    Ort:
    Schwarzwald
    Zustimmungen:
    1.448
    Kekse:
    14.171
    Erstellt: 04.01.08   #5
    das könnte auch sein.. bei meinem MF2 funktionieren auch nur noch 2 von 4 Schaltausgängen.
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 05.01.08   #6
    Wie sind denn die Schaltausgänge eingestellt? Als Taster funktionieren die nämlich nicht, wenn der Pre/Amp einen "Schalter" braucht. UNd als Schalter nicht, wenn der Amp nur ein Tastsignal verlangt.
     
  7. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 05.01.08   #7
    Der Engl will auf jeden Fall geschaltet werden, ich mach das momentan noch mit einem Switcher von Brandstaetter&Rebholz, das geht auch ganz gut so. Ich würde mal mit nem Multimeter checken, welche Kontakte der Nobels wie sauber schaltet.
     
  8. Kerkerseele

    Kerkerseele Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    16.09.11
    Beiträge:
    33
    Ort:
    zu Hause
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.08   #8
    Soderle :)!! Vielen Dank für die zahlreichen Antworten, der Nobels war kaputt und ich werde mir nen neuen besorgen, der dann hoffentlich funktioniert... habe es inzwischen mit einem baugleichen von nem Bekannten versucht, der tut seinen Dienst sehr gut!!
    Also nochmal vielen Dank an die fleißigen Helfer!!!
     
  9. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.724
    Ort:
    Schwarzwald
    Zustimmungen:
    1.448
    Kekse:
    14.171
    Erstellt: 05.01.08   #9
    ist das ne krankheit der MF2? denn wie gesagt: bei meinem sin die auch im ... eimer :)
     
  10. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 05.01.08   #10
    Da gibbet doch auch immer Hinweise auf die maximalen Schaltlasten, die die Relais in den Dingern vertragen. Wer weiß, was so ein Nobels-Switcher im Laufe seines Daseins alles für Amps "sieht", vielleicht ist da deshalb was kaputt gegangen. Mit meinem Brandstaetter&Rebholz hatte ich bisher keine Probleme, hab den allerdings selber auch nur am E530 gehabt.
     
  11. t-tronix

    t-tronix Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    7.02.16
    Beiträge:
    62
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    136
    Erstellt: 11.05.08   #11
    Hallo

    MF-2 Info:
    Ich hatte das Gerät in den Neunzigern entwickelt.
    Die Relais sind vom Typ Auto-Blink-Relais und können sagenhafte 5A verkraften.
    Die sind d.h. fast unkaputtbar.

    Falls die Relais nicht schalten, kann es auch an einer zu kleinen Leistung des Netzteils liegen.
    Dann reicht die Energie nicht aus, die Relais vernünftig anzusprechen.

    In der ersten Bedienungsanleitung des MF-2 waren 9V und 500mA angegeben.
    Tatsächlich gab es ein paar Jahre später viele schlechte Billignetzteile aus Fernost, die statt des aufgedruckten max. Stromes von 500mA mit Mühe 400mA schafften.
    Das hat dann bei mir (Nobels Support...*1) zu einer Reihe von Anfragen geführt.
    Daraufhin habe ich dann in den Anleitungen die Angabe für den Strom auf 600mA heraufgesetzt...
    Ausreichend starke Netzteile (Auch digitale Schaltnetzteile!) gibt es Gott-Sei-Dank mittlerweile gut und günstig bei z.B. Reichelt.

    Sollten dennoch Relais kaputtgehen (Hatte ICH bisher noch nie...) dann gibt es bei mir noch Ersatzteile. Falls gewünscht und ich Zeit habe, dann kann ich - je nach Absprache - auch die Reparatur vornehmen.

    *1: Wie an anderer Stelle hier im Forum angegeben, habe ich die Fa. Nobels Ende letzten Jahres verlassen.
     
  12. adriancreed

    adriancreed Registrierter Benutzer

    Im Board seit:
    28.06.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    360
    Ort:
    Bitburg/Eifel
    Zustimmungen:
    84
    Kekse:
    1.384
    Erstellt: 29.12.08   #12
    Hallo,
    wie oben schon steht versuche ich aus dem Board CC zu bekommen.
    Wieß jemand von euch ob das mäglich ist auch ohne externe Pedale?
    Wenn ja könntet ihr mir sagen wie ich das Programmiere=
    Ich finde die Anleitung nicht sehr optimal :-(

    Vielen Dank
     
Die Seite wird geladen...

mapping