Engl Special Edition e670 klingt GRAUSAM!! Falsche Röhren?

von m-warrior, 06.12.06.

  1. m-warrior

    m-warrior Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 06.12.06   #1
    hi,
    ich bin extrem aufgeregt, da mein engl special edition e670 einfach grausam klingt!! ich habe das gerät gebraucht gekauft, der amp ist erst ein jahr alt. hier kurz ein beschrieb des sounds (box: engl xxl. gitarre: ltd ax-400 emg81):

    - klingt so "flach", glatt, kaum dynamik
    - EXTREM harsch!! treble, mid und presence auf 9 (bass sogar nur auf 8 weil es sonst unendlich mulmt) und es ist grell wie sau! wenn man dann noch von der box weggeht wird es noch schlimmer...
    - extrem mittiger sound! klingt überhaupt nicht breit o.ä.
    - die lautstärke ist ungewöhnlich hoch, master auf 4uhr und channel auf 5uhr ist wie beim powerball auf 3/4!
    - der crunchsound ist ebenfalls sehr bassig
    - in den oberen bässen ist es sehr mulmig, ich kann es nicht rausnehmen mit dem bassregler. wenn ich depht boost oder mega lo punch betätige ist eh alles im arsch, da klingt es wie ein bassamp.
    - cleansouhd erinnert an rectifier
    - noisegate arbeitet bei hohen tönen, die schnell nach einer pause angeschlagen werden, sehr langsam bis es auf geht obwohl beide regler des gates auf max. (ev. normal?)

    fazit: DA STIMMT DOCH WAS NICHT??

    ich habe danach das manual genommen und nachgeschaut ob ich ev. etwas übersehen habe. ich habe beim schalter der den röhrentyp festlegt nachgeschaut (der leuchtet rot) ob er auch auf "6l6" gestellt ist, und das war so.

    dann stand im manual wörtlich: "el34 oder 6l6gc" röhren sollen verwendet werden, resp. sind zulässig. dann hab ich mir gedacht ich schaue trotzdem mal noch auf die röhren. und da stand tatsächlich nicht einfach "6l6gc". auf den röhren steht:
    Sovtek 6L6WXT+
    die röhren haben unten alle noch eine nummer. von links nach rechts: 04 06, 04 02, 04 06, 04 06.

    der typ von dem ich den amp habe hat vor einem jahr die röhren ausgewechselt (vorher waren es el34, also es ist die blaue version des e670)

    also ich weiss ja nicht, ich habe eigentlich keine ahnung, aber dürfen diese röhren da wirklich drinn sein?? im manual steht ja nur "6l6GC"! wenn das aber in ordnung ist muss ich sagen, ich bin von dem amp schwer enttäuscht. ich hoffe jetzt richtig dass da die falschen röhren drinn sind.

    gruss,

    warrior
     
  2. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 06.12.06   #2
    hab ja schon einigen msg-verkehr mit dir gehabt,FALSCH sind die röhren nicht,aber klingt mir so als wären die alle ziemlich hinüber,weisste ja!

    hatte mal 'nen engl se im musicstore gespielt,der klang auch irgendwie daneben.würde an deiner stelle einfach vor- und endstufe neu bestücken,kommste auf grobe 100€ kosten! (einmessen kann jeder DAU bei nem SE,hast ja schon meine kurzanleitung;) )
     
  3. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 06.12.06   #3
    könnte ja auch nur ein vorstufenröhre sein,aber würde komplettrundumschlag machen!besonders die sache mit dem dynamisch (von einem powerball-spieler;) ) und grell macht ich ganz baff!ich finde die modernen engls alle eher dunkel klingend.hab ja schon settings ausgetauscht,mitten 3/4,höhen 6.5/10 rum und presence 3/4 (bsp im rhythmus-setting kanal 3) und nix klingt grell!!
     
  4. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 06.12.06   #4
    hmm, dann muss ich das wohl so machen.... ich hoffe nur dass es danach besser wird, und nicht dass mir einfach der amp nicht gefällt :D aber das kann eigentlich fast nicht sein.... wie gesagt, die röhren sind angeblich erst ein jahr alt.... denkst du sich sollte eher diesen röhrentest machen, oder gleich neue bestellen? resp. könntest du mir vielleicht noch einen genaueren (produkte)link geben, damit ich mal in franken umrechnen kann und mwst. usw.... oh mann, dann muss ich bestimmt noch 2 wochen warten oder so... :(

    hat vielleicht sonst noch jemand eine idee?

    warrior
     
  5. Venom

    Venom Registrierter Benutzer

    Im Board seit:
    25.09.06
    Zuletzt hier:
    23.09.16
    Beiträge:
    120
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 06.12.06   #5
    Also ich würde dir empfehlen es von einen Fachmann im Musikgeschäft zu überprüfen oder einen Blick drauf zu werfen, vielleicht sind die Röhren garnicht neu oder er hat es nicht korekt eingebaut oder was beschädigt? :great: Im Musikgeschäft lassen die es auch an Boxen vorführen dann können die eine eigene Meinung bilden und dir bestimmt weiterhelfen! :)
     
  6. thejone

    thejone Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 07.12.06   #6
    @Threatsteller!
    Hi!
    Ich hab diesen Amp auch und deine Beschreibung des Sounds passt absolut nicht zu dem was ich empfinde, ergo muss dein Amp kaputt sein oder du einen ausgefallenen Geschmack haben, wobei ich letzteres für unwahrscheinlich halte.

    Ich bin hellhörig geworden, als ich gelesen hab, dass dein Schalter für die Röhrenwahl rot leuchtet.....das tut meiner nämlich auch und ich verwende EL34er......
    Es kann sein, dass der Schalter immer rot leuchtet und man tatsächlich auf die genaue Position acht geben muss. Ich würde dir raten, die hintere Klappe abzunehmen und diesen Schalter genau nach Handbuch zu kontrollieren. Wenn dies nicht zum ERfolg führt würde ich die Bias-Einstellung gemäß der Betriebsanleitung kontrollieren. Ich glaube, dass der fehler hier irgendwo liegt.

    Am ehesten würde ich jedoch auf den Schalter tippen, denn vorher waren EL34er drin,
    jetzt sind 6L6er drin und die klingen nicht......ebenfalls ist die Lautstärke auffällig und könnte auf den Ruhestrom hindeuten.

    Mal ne Frage nebenbei.....kann man Endstufenröhren in einem Jahr aufspielen????

    Klar bin ich kein Fachmann aber, dass kaputte Röhren lauter werden finde ich paradox.
    Wenn das alles nichts geholfen hat kannst du ja immernoch zum Fachmann gehen.

    Eine kurze Frage. Die Röhren sind ein Jahr alt und der Amp auch?? Dann muss der Vorgänger ja sofort gewechselt haben.....Alles nur wegen der Farbe Blau??

    Ich hoffe, das kommt alles wieder in Ordnung, denn dann wirst du echt viel Spass haben, denn der Amp ist super!!!
     
  7. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 07.12.06   #7
    hi thejone! danke für deine antwort!

    jawohl, er hat die röhren nach dem kauf vor einem jahr gewechselt..... frag mich nicht wieso... ich werde auch nicht ganz schlau. als ich fragte war er nicht mal sicher, welche farbe der amp hat (blau oder rot) :screwy:

    naja auf jeden fall werde ich heute abend mal das bias checken, und wenn das nix bringt werde ich einfach mal die endstufenröhren des powerballs, welchen ich auch habe (und der im moment noch wesentlich geiler ist), in den SE einbauen. wenn das auch nichts nützt werd ich wohl noch ein paar vorstufenröhren bestellen und erneut testen.

    ja ich hoffe auch dass das wieder in ordnung kommt... ich melde mich bald wieder mit dem ergebnis!

    gruss,

    warrior
     
  8. theabandoneddoor

    theabandoneddoor Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    378
    Zustimmungen:
    36
    Kekse:
    596
    Erstellt: 07.12.06   #8
    ja engl sound eben, was willst du mehr? :D

    finde es aber sehr merkwürdig das jemand der den amp 1 jahr bessen hatt nicht weiß in welcher farbe er leuchtet?!? oder nach einem jahr die röhren wechselt, aber es gibt nun mal solche und solche menschen.

    bin gespannt worans liegt, und wäre cool wenn du dann hier reinschreibst was sache ist/war.

    viel glück,
     
  9. kingjoerg

    kingjoerg Registrierter Benutzer

    Im Board seit:
    30.11.04
    Zuletzt hier:
    19.10.10
    Beiträge:
    736
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    166
    Erstellt: 07.12.06   #9
    Soweit ich weiß, kann man zwar sowohl 6L6 als auch EL34 reintun, aber das Bias muß doch dann angepasst werden, oder nicht. Und wenn es da einen Schalter für gibt, dann gilt die Biaseinstellung doch auch sicherlich nur für original von Engl gematchte Röhren....
    Du sagtest, dass da Sovtek drin sind, und nicht mal die GC... also ich würde behaupten, dein Vorbesitzer hatte keinen Plan! :screwy:
    Dachte warscheinlich, 6L6 seien besser für Metal, hat sich nen Satz bei ebay (vielleicht sogar gebraucht) gekauft und reingestopft.
    Muß ja mies klingen, wenn man statt GC die WXirgentwas nimmt, auf die das Engl-Bias gar nicht eingestellt ist...

    Ich würde aber auch im Musikgeschäft die Sache mal schildern und erstmal nur die Endstufenröhren gegen die originalen Engl austauschen. :great: (ja, auch wenn die etwas teurer sind...)
     
  10. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 07.12.06   #10
    bias ist egal,hast hinten ein regelsystem was dir genau zeigt ob das ganze richtig eingestellt ist und natürlich justierbar
     
  11. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 07.12.06   #11
    hi leute!
    ich muss gleich wieder los, aber ich hatte gerade kurz zeit um das bias zu checken!
    und siehe da: bei 3 der 4 röhren leuchtete die kontrolllampe rot, was bedeutet dass zuviel strom drauf ist!!! (gelb = zuwenig strom, grün = alles ok) also habe ich nachjustiert, bis am ende 3 von 4 röhren im grünen bereich waren. die letzte röhre fiel dann ins gelbe, wenn ich aber mehr aufgedreht hätte wäre die erste wieder ins rote gefallen usw.

    dann hab ich mal getestet: viel besser! und auch nicht mehr so verdammt laut bei master auf 2 (!) vorher war das bereits der tod des ohres, jetzt ist es ähnlich wie beim powerball.

    allerdings ist der klang immer noch viel zu harsch (bass ist jetzt besser, also wummert nicht mehr so), ich werde also morgen mal die röhren des powerballs (orig. engl 6l6gc) in den SE einbauen und denke, dass es dann gut sein wird (oder ich hoffe es :D )

    komisch ist dass ich trotz noisegate vom amp und boss ns-2 zwischen amp und gitarre viel schneller feedback kriege (odder zumindest stoppt der ton nicht gleich nach einem palm mute, so wie beim powerball). ich habe gelesen dass falsche oder falsch eingestellte röhren mikrofonie im amp auslösen können. deshalb kann ich mir vorstellen dass es mit den anderen (originalen) röhren auch besser wird.

    ich werde morgen auf jeden fall bescheid geben was sache ist. mann bin ich gespannt... :D

    warrior
     
  12. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 07.12.06   #12
    die röhren sind definitiv am ende,sollte bei allen das selbe anzeigen!!

    mikrophonie kommt von vorstufenröhren,kannst ja mal die powerballröhren reinbauen und wenns gut wsa bringt wirste hier für ne neue komplettbestückung beraten;) bei mir hats gut wsa ausgemacht mit den SEDs in der endstufe,div. in der vorstufe und wichtig:eine 12at7 als treiber!
     
  13. kingjoerg

    kingjoerg Registrierter Benutzer

    Im Board seit:
    30.11.04
    Zuletzt hier:
    19.10.10
    Beiträge:
    736
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    166
    Erstellt: 07.12.06   #13
    Okay, das mit dem justierbaren Bias wußte ich nicht :o Aber uich bleibe dabei, zumindest die erwähnten GC zu nehmen. Am besten ist wohl aber tatsächlich ein Komplettaustausch...

    @Edeltoaster
    Du willst deinen Amp verticken :eek: Schlaf lieber nochmal ne Nacht drüber... Du ärgerst dir später der Allerwertesten ab!!! Iss lieber 3 Monate lang nur Brot und trink Wasser aus der Leitung, aber tu Dir das nicht an... :(
     
  14. dunkelelf

    dunkelelf Registrierter Benutzer

    Im Board seit:
    28.11.04
    Zuletzt hier:
    27.02.14
    Beiträge:
    1.369
    Zustimmungen:
    6
    Kekse:
    1.161
    Erstellt: 08.12.06   #14
    @Edeltoaster

    mein vorredner hat recht... lass lieber die Kippen weg bevor du so einen Fehler machst..
     
  15. Savage

    Savage Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    8.04.13
    Beiträge:
    97
    Ort:
    Märkischer Kreis
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 08.12.06   #15
    Anscheinend hatte der Vorbesitzer viel gemacht, jedoch nichts richtig.
    Wenn er kein gematches Quartett gekauft hat und zudem keine Bias-Einstellung, fangen die ersten Probleme an. Ebenfalls ist die Röhrenwahl bei der Vorstufe sehr entscheidend. Da kann man auch viel experimentieren. Sind die Vorstufenröhren noch ENGL-OEM? Wenn ja, dann sind es entweder JJ oder Sino (oder Mix aus beidem). Mein Savage z.B. kam ab Werk komplett mit JJ's mit ENGL-Aufschrift und inzwischen sehe ich auch mehrere Amps mit Sino-Röhren (ENGL-Beschriftung) für die High-Gain Sektion und für Clean eine JJ, was für die härtere Gangart auch von Vorteil ist. Nachdem ich mehrere Hersteller und ECC83 getestet habe, muss ich sagen, dass diese extrem viel im Soundcharakter ausmachen... nur nicht jede klingt für jeden Kanal gleich gut.

    Zu der Sache mit 6L6GC und 6L6WXT:
    Beides 6L6, jedoch etwas anderes Klangbild. Die 6L6GC wird ebenfalls von mehreren Herstellern fabriziert, nämlich JJ, Sino (Coke-Bottle), Sovtec, Svetlana. Alle haben wieder leicht andere Klangeigenschaften, Preise und Lebenserwartung.
    Die 6L6WXT kommt auch von Sovtec, ist aber der alten Electro Harmonix nachempfunden und auch nicht die günstigste 6L6. Ich kenne mich mit 6L6 leider nicht so aus, dass ich dir sagen kann, ob gravierende Soundunterschiede zwischen den GC und WXT bestehen. Zumindest haben mich andere Röhren von Sovtec (ECC83 und 6550) nicht überzeugt.

    Lass den Amp vom Fachmann durchchecken und ggf. die Endstufenröhren tauschen und Bias-Einstellen. Im Punkto Vorstufe würde ich an deiner Stelle ein paar Sino (alias Tube-Town, TAD RT001, TAD NN001), EH und JJ holen und etwas experimentieren.
     
  16. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 08.12.06   #16
    jaja...da hast du ganz klar recht:o will ne ja auch garnicht verkaufen...aber dann blieb halt trotz gutem top EINIGES an euronen über,was definitiv nicht zu verachten ist.
     
  17. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 08.12.06   #17
    hi,
    also die vorstufenröhren haben alle eine ENGL-aufschrift und sind ECC83.

    langsam habe ich das gefühl, dass der typ absichtlich andere / unpassendere röhren in dem amp geschraubt hat, damit mir der sound nicht gefällt! weil als ich ihn kurz vor dem abholtermin angerufen habe hat er gesagt, dass er den amp eigentlich doch lieber nicht verkaufen möchte, weil er bei den letzten 3 gigs auf den geschmack gekommen sei... und als ich dann dort war, war nur sein bandkollege dort, stellvertretend für ihn... ? der wollte wohl dass mir der klang nicht gefällt damit ich den amp nicht nehme, und da hat er ein paar alte röhren reingesteckt... vielleicht?

    naja ich weiss nicht, ist nur spekulation. aber möglich wärs ja, denn kurios ist es ja schon irgendwie.

    der powerball hat leider nur 4 vorstufenröhren - soll ich sie trotzdem reintun? mit einer 5 die halt vom SE ist?

    gruss

    warrior
     
  18. kingjoerg

    kingjoerg Registrierter Benutzer

    Im Board seit:
    30.11.04
    Zuletzt hier:
    19.10.10
    Beiträge:
    736
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    166
    Erstellt: 08.12.06   #18
    @Edeltoaster
    Geld macht nicht glücklich :eek: Der Engl schon :D :great:
    Soviel wie Du über ihn schon geschwärmt hast, wäre paradox ihn zu verkaufen...

    @m-warrior
    Probiers doch einfach aus, zumindest einige Kanäle müßten dann anders klingen. Aber ich würde wohl auch die Musikladengeschichte bevorzugen und mal richtig durchchecken lassen. Dann hast Du Ruhe! :cool:
     
  19. m-warrior

    m-warrior Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 08.12.06   #19
    ich würde ihn schon in einen laden bringen, wenn ich
    1. nicht absolut pleite wäre (eben wegen dem amp :D ) und
    2. hier irgendwo ein solches geschäft zu finden wäre!!

    es ist wirklich unglaublich, aber es gibt hier einfach keinen spezialisten. nur noobs die ihre aria gitarren und marshall mg's verkaufen wollen. es ist die hölle.

    ich muss mir wohl selber helfen indem ich erst mal diese röhren wechsel.

    frage:
    ist es schädlich wenn ich 4 vorstufenröhren des powerballs und 1 vom SE im SE betreibe?

    gruss,

    warrior
     
  20. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 08.12.06   #20
    ne das macht nix!endröhren auch wechseln,das DARF nicht sein,daß es da differenzen untereinander gibt
     
Die Seite wird geladen...

mapping