Engl Z-4 Footswitch

von apoll0n, 06.03.12.

Sponsored by
pedaltrain
  1. apoll0n

    apoll0n Registrierter Benutzer

    Im Board seit:
    20.10.09
    Zuletzt hier:
    30.04.12
    Beiträge:
    3
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 06.03.12   #1
    Letzte Woche hab ich mir bei ebay einen neuen (!) Engl Thunder 50 inkl Z-4 Fußschalter gekauft. Der Amp ist super - ich finde, für den Preis der beste Röhrencombo, den man bekommen kann.

    Der passende Z-4 Fußschalter - der normalerweise im Laden nochmal 79 Euro zusätzlich kostet - hat zwei On/Off Taster mit LED, mit denen man, so zumindest meine Hoffnung, zwischen Clean und Crunch und Crunch und Lead umschalten kann. Leider tritt bei mir das Problem auf, daß nur der linke Taster etwas tut - nämlich, von Clean direkt auf Lead umzuschalten. Der rechte tut gar nichts. Das bedeutet, daß man den Crunch-Sound nur einschalten kann, wenn man den Fußschalter rauszieht und die auf dem Frontpanel befindlichen Taster benutzt.

    Ich hab mir einen zweiten neuen Z-4 besorgt - same problem. Ich hab die mitgelieferten Stereokabel benutzt, aber auch eigene nachweislich funktionierende Kabel ausprobiert. Keine Lösung. Ich hab versucht, ein Manual des Z-4 zu bekommen, aber auf der Engl Website ist genau dieses Manual nicht (mehr) verfügbar.

    Wenn es nicht am Schalter oder am Kabel liegt, bleibt ja nur noch der Fußschalter-Eingang des Amps, oder? Hilfe...
     
  2. Rampage

    Rampage Registrierter Benutzer

    Im Board seit:
    26.09.06
    Zuletzt hier:
    15.10.18
    Beiträge:
    580
    Zustimmungen:
    66
    Kekse:
    3.658
    Erstellt: 06.03.12   #2
    Na wenn der Amp neu ist, dann hast du doch sicher Garantie drauf?
     
  3. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    313
    Kekse:
    7.271
    Erstellt: 06.03.12   #3
    Im Z-4 ist nicht viel drinnen. Im grunde wird mit einem Schalter Sleeve mit Tip verbunden und mit dem anderen Schalter wird Sleeve mit Ring verbunden.
    Die LEDs sind jeweils in Reihe eingeschleift, hat aber mit der Funktion nichts zu tun.

    Wenns mit den neuen Z-4 auch nicht funktioniert und das Kabel auch gut ist, wirds am Amp liegen.
    Oder es sind irgendwelche Einstellungen, ich kenn mich mit dem Amp nicht aus.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    20.10.18
    Beiträge:
    5.878
    Ort:
    Wien
    Zustimmungen:
    1.854
    Kekse:
    19.192
    Erstellt: 06.03.12   #4
    Ich würd mir da eher die Bedienungsanleitung des Amps durchlesen - dort steht sicher, welche Funktionen der Z4 an diesem Amp erfüllt.

    Kann mir durchaus vorstellen, dass der zweite Knopf hier zB Reverb ein- und ausschaltet (ohne den Amp jetzt zu kennen...)
     
Die Seite wird geladen...

mapping