Epiphone Sheraton Bridge HB wird stumm und kommt wieder

  • Ersteller Riffhard
  • Erstellt am
R
Riffhard
Registrierter Benutzer
Zuletzt hier
26.03.15
Registriert
24.08.11
Beiträge
3.159
Kekse
40.110
Seit ein paar Tagen treibt der Bridge Humbucker meiner noch nicht mal ein Jahr alten Sheraton ein seltsames Spielchen.
Die Lautstärke sinkt gleichmäßig und langsam auf 0, bleibt ein paar Sekunden stumm um dann genauso gleichmäßig wieder zurückzukommen.
Wäre es ein Wackelkontakt würde ich erwarten das er plötzlich weg und wieder da ist. Das ist aber so als würde jemand, ich bin's nicht, die Lautstärke langsam ab und wieder auf drehen.

Ich hab ja noch Garantie auf die Gitarre. Werde sie also in den nächsten Tagen mal zu Klangfarbe bringen. Ich hatte ja ohnehin schon länger vor die PU's zu tauschen.
Im Zuge der Garantieabwicklung wird sich das vermutlich nicht regeln lassen? Also so das sie mir irgendwie auf Gegenverrechnung gleich die gewünschten PU's einbauen.
Hat da jemand Erfahrung?
 
Eigenschaft
 
G
Gast17442
Gesperrter Benutzer
Zuletzt hier
24.03.13
Registriert
21.09.06
Beiträge
54
Kekse
489
ist der schalter schätz ich. das geht auf garantie, frag einfach ... ;)
 
A
Azriel
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
11.10.19
Registriert
22.03.09
Beiträge
15.611
Kekse
111.102
Seit ein paar Tagen treibt der Bridge Humbucker meiner noch nicht mal ein Jahr alten Sheraton ein seltsames Spielchen.
Die Lautstärke sinkt gleichmäßig und langsam auf 0, bleibt ein paar Sekunden stumm um dann genauso gleichmäßig wieder zurückzukommen.
Wäre es ein Wackelkontakt würde ich erwarten das er plötzlich weg und wieder da ist. Das ist aber so als würde jemand, ich bin's nicht, die Lautstärke langsam ab und wieder auf drehen.

Ich hab ja noch Garantie auf die Gitarre. Werde sie also in den nächsten Tagen mal zu Klangfarbe bringen. Ich hatte ja ohnehin schon länger vor die PU's zu tauschen.
Im Zuge der Garantieabwicklung wird sich das vermutlich nicht regeln lassen? Also so das sie mir irgendwie auf Gegenverrechnung gleich die gewünschten PU's einbauen.
Hat da jemand Erfahrung?

Was willst du denn gegenverrechnen? Wenn du noch Garantie hast, ist der Händler zur Ausbesserung bzw. Wiederherstellen des Sollzustands verpflichtet. Bei dir kann es sein, wenn es wirklich nur der Toggle ist, dass nur Kontakte zurechtgebogen werden müssen, ein wenig Kontaktspray aufgebracht wird, oder im schlimmsten Fall wird der Toggle ausgetauscht. Der Austausch der PUs ist mindestens eine halbe Stunde Arbeit und hat nichts mit der Garantie zu tun.
 
R
Riffhard
Registrierter Benutzer
Zuletzt hier
26.03.15
Registriert
24.08.11
Beiträge
3.159
Kekse
40.110
Danke euch allen. Auf den Toggle wäre ich da nicht gekommen.

In den letzten Tagen ist natürlich nichts mehr gewesen, deshalb war ich noch nicht bei der Klangfarbe.
Ich kann es nicht reproduzieren und fürchte das die dann nichts finden weil es gerade dann natürlich nicht auftritt.
Werde einfach mal abwarten wie sich das entwickelt.

@Azriel: Hab ich eh befürchtet. Und wenn es der Toggle ist lässt sich da natürlich nichts machen. Wäre es der PU gewesen.... war ja nur so eine Idee. ;)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben